Skocz do zawartości

Zdjęcie
- - - - -

Silnik X10XE 1.0 12V - pompa paliwa nie pracuje


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 OFFLINE   leszczu

leszczu
  • Użytkownik
  • 6 postów
  • LokalizacjaKwidzyn
  • Model:Opel Corsa B
  • Silnik:1.0 12V
  • Posiadasz LPG:TAK

Napisano 15 czerwiec 2012 - 21:08

Witam,
Model auta jak w temacie.Brak wysterowania pomy paliwa, oczywiście auto nie odpala.
Sprawdzone:
1.pompa paliwa ( Na krótko z akumulatora pompa pracuje i podaje paliwo na listwę wtryskową) Zasilanie podane na bezpiecznik- także trasa zasilania do pompy jest też OK
2. Bezpiecznik obwodu zasilania pompy OK
3. Przekaźnik pompy OK
4. Sterowanie przekaźnika NOK, w związku z tym stwierdzono:
- sterowanie cewki przekaźnika pompy paliwa z głównego przekaźnika jest prawidłowe - zasilanie po przekręceniu zapłonu
- brak kluczowania do masy cewki przkaźnika pompy paliwa przez sterownik .

W związku z tym pytanie:
Czy BEZWARUNKOWO po przekręceniu kluczyka sterownik uruchamia pompę? Tzn, niezależnie od sygnałów z innych czujników lub rozrządu? Wiem, że te mają wpływ na iskrę ale jak pompa paliwa?
Pytam, bo jeśli bezwarunkowo sterownik powinnien włączyć pompę to pozostaje mi tylko połączenie sterownika z przekaźnikiem lub sam sterownik (znowu, powtórnie!)

Z góry dzięki za podpowiedzi..

pozdrawiam
  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   krzywy12

krzywy12
  • Użytkownik
  • 23 postów
  • LokalizacjaStargard szcz.
  • Model:Opel Vectra B
  • Silnik:1.8 16V-benzyna X18XE1
  • Nadwozie:Kombi
  • Posiadasz LPG:TAK

Napisano 16 czerwiec 2012 - 07:11

Witam.
Sterownik zawsze uruchamia pompę paliwa po włączeniu zapłonu i jeżeli nie dostanie sygnału o tym,że silnik się obraca to ją po 2-3 sekundach wyłącza.Stan innych czujników nie ma na to wpływu.Jeżeli zaczniesz kręcić silnikiem to czujnik położenia wału daje sygnał na sterownik a ten włącza przekażnik pompy.
  • 0

Uruchom; JavaScript!
Odśwież

#3 OFFLINE   leszczu

leszczu
  • Użytkownik
  • 6 postów
  • LokalizacjaKwidzyn
  • Model:Opel Corsa B
  • Silnik:1.0 12V
  • Posiadasz LPG:TAK

Napisano 16 czerwiec 2012 - 07:53

Witam
dziękuję za odpowiedź.
Problem w tym, że pompa wogóle nie pracuje- wogóle nie jest wysterowana. Zarówno po przekręceniu kluczyka jak i podczas kręcenia silnikiem.
Czyli reasumując sterownik znowu mi padł? No chyba, że połączenie od sterownika do przekaźnika ale wątpie w takie coś.

Nie wiem jak iskra jeszcze. Musze sprawdzić.
A mogę zmostkować przekaźnik pompy i spróbować odpalić auto?????

pozdrawiam

Użytkownik leszczu edytował ten post 16 czerwiec 2012 - 07:57

  • 0

Uruchom; JavaScript!
Odśwież

#4 OFFLINE   rogervin

rogervin
  • Forumowicz
  • 146 postów
  • Model:Opel Corsa B
  • Silnik:1.0 12v X10XE
  • Nadwozie:Hatchback
  • Posiadasz LPG:TAK

Napisano 16 czerwiec 2012 - 16:22

Czujnik położenia wału sprawdzony?
  • 0

Uruchom; JavaScript!
Odśwież

#5 OFFLINE   leszczu

leszczu
  • Użytkownik
  • 6 postów
  • LokalizacjaKwidzyn
  • Model:Opel Corsa B
  • Silnik:1.0 12V
  • Posiadasz LPG:TAK

Napisano 17 czerwiec 2012 - 14:56

czujnik położenia wałka rozrządu- zasilanie od sterownika występuje, 5V NIe wiem jak sygnał zwrotny- sprawdzę oscyloskopem.
Czujnik położenia wału - do sprawdzenia. W którym dokładnie miejscu on jest?


pozdrawiam
  • 0

Uruchom; JavaScript!
Odśwież

#6 OFFLINE   rogervin

rogervin
  • Forumowicz
  • 146 postów
  • Model:Opel Corsa B
  • Silnik:1.0 12v X10XE
  • Nadwozie:Hatchback
  • Posiadasz LPG:TAK

Napisano 17 czerwiec 2012 - 20:53

Szukaj w okolicach rozrusznika. Na 90% będzie walnięty :)
  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#7 OFFLINE   leszczu

leszczu
  • Użytkownik
  • 6 postów
  • LokalizacjaKwidzyn
  • Model:Opel Corsa B
  • Silnik:1.0 12V
  • Posiadasz LPG:TAK

Napisano 18 czerwiec 2012 - 09:10

Witam,

OK ale czy to ma coś wspólnego z tym, że pompa nie podaje wstępnej dawki paliwa na listwę podczas przekręcenia zapłonu?? No chyba, że tam jest tak, że pompa pracuje podczas kręcenia rozrusznikiem???

pozdrawiam

Użytkownik leszczu edytował ten post 18 czerwiec 2012 - 09:11

  • 0

Uruchom; JavaScript!
Odśwież

#8 OFFLINE   krzywy12

krzywy12
  • Użytkownik
  • 23 postów
  • LokalizacjaStargard szcz.
  • Model:Opel Vectra B
  • Silnik:1.8 16V-benzyna X18XE1
  • Nadwozie:Kombi
  • Posiadasz LPG:TAK

Napisano 18 czerwiec 2012 - 18:43

Witam,

OK ale czy to ma coś wspólnego z tym, że pompa nie podaje wstępnej dawki paliwa na listwę podczas przekręcenia zapłonu?? No chyba, że tam jest tak, że pompa pracuje podczas kręcenia rozrusznikiem???

pozdrawiam

witam
Po załączeniu zapłonu pompa powinna podać wstępną dawkę paliwa.Oczywiście,że możesz zmostkować przekażnik.
Zadne czujniki nie mają wpływu.
Po włączeniu zapłonu sterownik włącza przekażnik,a ten podaje napięcie akumulatora na pompę paliwa, cewkę WN,sondę

Użytkownik krzywy12 edytował ten post 18 czerwiec 2012 - 18:49

  • 0

Uruchom; JavaScript!
Odśwież

#9 OFFLINE   leszczu

leszczu
  • Użytkownik
  • 6 postów
  • LokalizacjaKwidzyn
  • Model:Opel Corsa B
  • Silnik:1.0 12V
  • Posiadasz LPG:TAK

Napisano 18 czerwiec 2012 - 21:51

Witam
Po zmostkowaniu na przekaźniku, pompa pracuje lecz auto nie odpala. Brak też iskry.
Jutro sprawdzam czujnik położenia wału.

pozdrawiam

PS. Czy to prawda, że jeśli czujnik położenia wału jest uszkodzony to silnik po około 7 sekundach kręcenia rozrusznikiem powinien wystartować z czujnika wałka rozrządu? Przeczytałem gdzieś w sieci o tym....

Użytkownik leszczu edytował ten post 18 czerwiec 2012 - 21:52

  • 0

Uruchom; JavaScript!
Odśwież

#10 OFFLINE   vertix

vertix
  • Zasłużony
  • 1862 postów
  • LokalizacjaPyrzyce
  • Model:Opel Vectra C
  • Silnik:z1,8xe
  • Nadwozie:sedes
  • Posiadasz LPG:TAK

Napisano 18 czerwiec 2012 - 22:13

Czy to prawda, że jeśli czujnik położenia wału jest uszkodzony to silnik po około 7 sekundach kręcenia rozrusznikiem powinien wystartować z czujnika wałka rozrządu?


Z tym różnie bywa i głównie jest to zależne od sterownika ( wersji). U mnie na przykład nie można , bo komp po otrzymaniu błędnego sygnału z cwk odciął zasilanie wtrysków. Mam starego simteca , a na nowszym da się. Jak jest z motronic'ami i resztą - nie wiem.

  • 0

Uruchom; JavaScript!
Odśwież




Podobne tematy: Collapse