Skocz do zawartości

Zdjęcie
- - - - -

Poprawny index do GID Astra H


  • Zaloguj się, aby dodać odpowiedź
52 odpowiedzi w tym temacie

#11 OFFLINE   wiatrak234

wiatrak234
  • Użytkownik
  • 80 postów
  • LokalizacjaŁódź
  • Model:Opel Astra III
  • Silnik:1.4 90KM
  • Nadwozie:hatchback
  • Posiadasz LPG:TAK

Napisano 11 listopad 2012 - 20:00

tak to cos podobnego jak na zdjęciu a indentyfikator wyswietlacza hmm mozna to sprawdzic przez sekretne menu ?? czy trzeba poprzez op coma ??
  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#12 OFFLINE   Rafał_79

Rafał_79
  • Forumowicz
  • 876 postów
  • LokalizacjaWarszawa-Białołęka/Chełm
  • Model:Opel Signum
  • Silnik:2.0T 205KM
  • Posiadasz LPG:TAK

Napisano 11 listopad 2012 - 20:03

Nie tylko op-comem ale zapewne masz ten wyświetlacz, do którego op-com nie ma wgranego prawidłowego indeksu czyli 701

Poszło PW

I jak możesz to profil o lokalizację uzupełnij to często pomaga w znalezieniu pomocy na forum.



Użytkownik Rafał_79 edytował ten post 11 listopad 2012 - 20:07

  • 1

Uruchom; JavaScript!
Odśwież

#13 OFFLINE   wiatrak234

wiatrak234
  • Użytkownik
  • 80 postów
  • LokalizacjaŁódź
  • Model:Opel Astra III
  • Silnik:1.4 90KM
  • Nadwozie:hatchback
  • Posiadasz LPG:TAK

Napisano 11 listopad 2012 - 20:07

dziękuje ci bardzo za podpowiedz :) mysle to to moze byc to, dam znac jak to wyszło w praniu

pozdrawiam i jeszcze raz dziekuje :)
  • 0

Uruchom; JavaScript!
Odśwież

#14 OFFLINE   wiatrak234

wiatrak234
  • Użytkownik
  • 80 postów
  • LokalizacjaŁódź
  • Model:Opel Astra III
  • Silnik:1.4 90KM
  • Nadwozie:hatchback
  • Posiadasz LPG:TAK

Napisano 11 listopad 2012 - 20:49

działa jest juz ok jednak o to chodziło :)

dziekuje raz jeszcze :)
  • 0

Uruchom; JavaScript!
Odśwież

#15 OFFLINE   fid3k

fid3k
  • Użytkownik
  • 1 postów
  • Model:Opel Astra III
  • Silnik:1.9 cdci 120KM
  • Nadwozie:kombi
  • Posiadasz LPG:TAK

Napisano 22 listopad 2012 - 13:33

Podepnę się pod temat.
Posiadam Astrę H 2005 1,9 CDTI 120KM.
Radio CD70 Navi, wyświetlacz GID.
Łączę się przez Op-COM China Clone 08/2010
Klima manualna.
Identyfikator: 0x1201
Aktywowałem BC, wgrałem index 005_03, komputer działa poprawnie, jedyne co szwankuje to zasięg. Po zatankowaniu zasięg pokazuje ok 600-700km, w trakcie jazdy spada dość szybko, przy połowie baku zaczyna pokazywać 0 i tak już zostaje do kolejnego tankowania.
Domyślam się, że mam podgrany zły index (próbowałem inne które były dostępne, ale żaden nie pokazywał poprawnie wszystkich danych).
Czy ktoś z forumowiczów posiada poprawny index_code do mojego wyświetlacza i mógłby się ze mną nim podzielić ?
Z góry dziękuję.
  • 0

Uruchom; JavaScript!
Odśwież

#16 OFFLINE   Rafał_79

Rafał_79
  • Forumowicz
  • 876 postów
  • LokalizacjaWarszawa-Białołęka/Chełm
  • Model:Opel Signum
  • Silnik:2.0T 205KM
  • Posiadasz LPG:TAK

Napisano 22 listopad 2012 - 15:39

Już to raz pisałem ale napiszę jeszcze raz- brakuje indexu 701

Jak sobie nie poradzisz to pisz.

Each display has an identifier (DID), in this case it is 0x1201. You can find all the code index on your computer, go to opcom\LangData\EN\ProgrammingData\MSCAN_0x00000246. As I told you before, you need to copy 00701_ice and 00701_noice from DID_0x1301 folder to DID_0x1201 one.


  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#17 OFFLINE   nkluivert

nkluivert
  • Użytkownik
  • 4 postów
  • Model:Opel Vectra C
  • Silnik:1,9 cdti 120km
  • Nadwozie:hatchback
  • Posiadasz LPG:TAK

Napisano 15 marzec 2013 - 10:06

Ja też mam problemy z wyświetlaniem zasięgu i danych o paliwe w komputerze pokładowym. Opiszę swój problem a zaczęło sie tak, że kupiłem samochód za granicą od właściciela. Po zatankowaniu do pełna wskazówka poszła na full a zasięg pokazywało normalnie ok 1000km. Po przejechaniu autostradą po ok 200km już miałem wskazówkę na połowie zbiornika i zasięg 200km, natomiast po dalszej drodze czyli ok 400km migała już rezerwa i zasięg był ok 50km. Zjechałem zatankowałem samochód na full i o dziwo weszło tylko jakieś 20 l paliwa. Po powrocie do domu posprawdzałem pływak, który jest dobry bo mam drugą astrę i wskazania identyczne jak w tej drugiej. Zamieniłem licznik  od tej drugiej astry i wskazania paliwa już były prawidłowe więc przeprogarmował mi chłopak licznik. Po tym zabiegu licznik pokazuje normalnie a komputer źle. Próbował zmieniać indeksy wyświetlacza(nie wiem jak to robił, wiem tylko że ma opcoma) i z tego co twierdził wyświetlacz nie chciał przyjmować innych jaki mam a jest 009 ver.1. Czy jest jakaś możliwość aby dane na wyświetlaczu były pokazywane poprawnie?


  • 0

Uruchom; JavaScript!
Odśwież

#18 OFFLINE   popencjusz

popencjusz

    Darek

  • Zasłużony
  • 2603 postów
  • LokalizacjaRadzymin-Wyszków
  • Model:Opel Signum
  • Inna marka:Opel Signum
  • Silnik:1.9 cdti 16V 180KM
  • Posiadasz LPG:NIE

Napisano 15 marzec 2013 - 10:57

http://forum.opel24....yswietlacz-GID/ tu masz opisany problem i jego rozwiązanie:)


  • 0

Uruchom; JavaScript!
Odśwież

#19 OFFLINE   nkluivert

nkluivert
  • Użytkownik
  • 4 postów
  • Model:Opel Vectra C
  • Silnik:1,9 cdti 120km
  • Nadwozie:hatchback
  • Posiadasz LPG:TAK

Napisano 15 marzec 2013 - 14:32

dzwoniłem dziś do chłopaka i pytałem co i jak, twierdził że kopiował indeks z folderu DID_0x1301 do DID_0x1201

i niestety nie chciało przyjąć tego. Dodam że ma opcoma od adako nie chińskiego klona


Użytkownik nkluivert edytował ten post 15 marzec 2013 - 14:43

  • 0

Uruchom; JavaScript!
Odśwież

#20 OFFLINE   popencjusz

popencjusz

    Darek

  • Zasłużony
  • 2603 postów
  • LokalizacjaRadzymin-Wyszków
  • Model:Opel Signum
  • Inna marka:Opel Signum
  • Silnik:1.9 cdti 16V 180KM
  • Posiadasz LPG:NIE

Napisano 15 marzec 2013 - 19:47

U mnie działało

  • 0

Uruchom; JavaScript!
Odśwież




Podobne tematy: Collapse

  Temat Forum Autor Podsumowanie Ostatni post