Skocz do zawartości

Zdjęcie
* * * * * 2 głosy

Słaba jakość radia CD30 opel Antara "brak basów"


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 OFFLINE   maro240

maro240
  • Użytkownik
  • 3 postów
  • Model:Opel Antara
  • Silnik:2.0 CDTI

Napisano 21 wrzesień 2014 - 12:11

Witam jestem  od niedawna posiadaczem Opla Antary 2008 roku wyposażonej w seryjne radio CD 30 mp3  ,od początku zauważyłem że radio gra bardzo słabo, tz. brak basów jakość  a dźwięku daje wiele do życzenia  .Rozważałem  zakup nowego radia  lecz ostatnio podmieniłem radio na seryjne  z Vectry C   CD 70 , okazało się że oba radia w Vectrze grają dobrze a w Antarze jakość dźwięku z obu radioodbiorników  jest okropna podczas podbijania basów ustawiając je nawet na +12 nic się nie dzieje tak jakby basów wcale nie było  . W atarze mam nagłośnienie oryginalne i powstał problem co może być tego przyczyną . Czy może posiada ona jakiś wzmacniacz który uległ awarii czy jakieś inne sugestie . Może ma ktoś podobny problem proszę o rady . 


  • 0

Użytkownik jest zalogowany Pan Samochodzik

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   popencjusz

popencjusz

    Darek

  • Moderator
  • 2626 postów
  • LokalizacjaRadzymin-Wyszków
  • Model:Opel Signum
  • Inna marka:Opel Signum
  • Silnik:1.9 cdti 16V 180KM

Napisano 21 wrzesień 2014 - 19:42

Prawdopodobnie ktoś przestawił Ci indeksy (sterowniki) w radiu, lub też radio było przełożone z innego auta (zestrojone pod inne głośniki) Przerabiałem ten temat u siebie w signum. Jeśli jesteś z okolic Warszawy to mogę Ci to za flaszkę przestawić :) 


  • 0

#3 OFFLINE   maro240

maro240
  • Użytkownik
  • 3 postów
  • Model:Opel Antara
  • Silnik:2.0 CDTI

Napisano 25 wrzesień 2014 - 20:21

Prawdopodobnie ktoś przestawił Ci indeksy (sterowniki) w radiu, lub też radio było przełożone z innego auta (zestrojone pod inne głośniki) Przerabiałem ten temat u siebie w signum. Jeśli jesteś z okolic Warszawy to mogę Ci to za flaszkę przestawić :-)

dzięki za zainteresowanie i choć do Warszawy mam trochę to daj namiar do siebie (jakie to okolice W-wy  ) może będę przejazdem to byśmy się umówili 


  • 0

#4 OFFLINE   popencjusz

popencjusz

    Darek

  • Moderator
  • 2626 postów
  • LokalizacjaRadzymin-Wyszków
  • Model:Opel Signum
  • Inna marka:Opel Signum
  • Silnik:1.9 cdti 16V 180KM

Napisano 26 wrzesień 2014 - 06:51

poszło na PW


  • 0

#5 OFFLINE   maro240

maro240
  • Użytkownik
  • 3 postów
  • Model:Opel Antara
  • Silnik:2.0 CDTI

Napisano 12 październik 2014 - 21:38

poszło na PW

W woli wyjaśnienia tematu do końca Popenciusz dzięki za zainteresowanie tematem  jeszcze raz choć usterka już jest zdiagnozowana i nie jest to przestawienie indeksów czy podmiana radia . Z twoją sugestią udałem się do salonu OPLA gdyż mam porostu bliżej i po 3 godzonej walce " fachowców " w OPLU poddali się zmieniając indeksy podmieniając sterowniki itp. nic nie wymyślili , co najlepsze właśnie w tym serwisie dowiedziałem się że w okolicy jest szpeniu od elektryki samochodowej , do którego  podjechałem i usterkę wykrył w 30 sekund. Okazało się że mam zepsute( zapieczone) o dziwo wszystkie 4 głośniki ( nie będę operował dokładnie technicznymi zwrotami jakimi mnie raczył ten gość ) ale okazało się że  wewnątrz głośnika idzie taki metalowy czpień zakończony magnesem który to element jest przyklejony fabrycznie na stałe do reszty głośnika i utrzymuje ten czpień w środku membrany co powoduje jej ruch tj drgania ( basy)  . U mnie te dwa elementy zostały rozwarstwione powodując że trzpień blokuje membranę powodując że nie może ona drgać i dlatego nie wydobywają się bassy . Po podpięciu innego głośnika wszystko jest ok. Ten koleś powiedział mi że raz tylko widział taką sytuację i nie umiał mi wytłumaczyć  dlaczego tak się stało sugestie miał trzy pierwsza  wada fabryczna druga duże napięcie a  trzecia to doszczętnie rozbity samochód i uszkodzenie mechaniczne ( z takim on się spotkał) , Samochód mam salon Polska  od I właściciela z pełnym  przeglądem przed sprzedażowym( stan techniczny ,lakier i komp) wiec to ostatnie odpada ( chyba : )   ) .Tak wiec taka dziwna sytuacja spędzała mi sen z powiek przez jakiś czas dobrze że już wszystko ok pozdrawiam .


  • 0

#6 OFFLINE   popencjusz

popencjusz

    Darek

  • Moderator
  • 2626 postów
  • LokalizacjaRadzymin-Wyszków
  • Model:Opel Signum
  • Inna marka:Opel Signum
  • Silnik:1.9 cdti 16V 180KM

Napisano 12 październik 2014 - 22:10

no ciekawa sytuacja ale dzięki za wyjaśnienie Twojego źródła problemu.


  • 0

#7 OFFLINE   antara78

antara78
  • Użytkownik
  • 1 postów
  • Model:Opel Antara
  • Silnik:2.0 cdti 150 km 4x4

Napisano 17 październik 2014 - 23:30

witam ale z tego o piszesz to twoje autko jest chyba po powodzi żeby nagle cztery głośniki umarły dziwne ?


  • 0

#8 OFFLINE   Bogdang71

Bogdang71
  • Użytkownik
  • 45 postów
  • Model:Opel Antara
  • Posiadasz LPG:TAK

Napisano 12 kwiecień 2016 - 17:38

Witam podpinam się pod temat u mnie taksamo brak basów głośniki masakrycznie grają wszystkie cztery i to nagle.Czy ktoś to miał i jak sobie poradził?

Użytkownik Bogdang71 edytował ten post 12 kwiecień 2016 - 19:40

  • 0

#9 OFFLINE   Bogdang71

Bogdang71
  • Użytkownik
  • 45 postów
  • Model:Opel Antara
  • Posiadasz LPG:TAK

Napisano 25 kwiecień 2016 - 17:53

Witam byłem dzisiaj u magika od elektroniki samochodowej niestety umówił mnie dopiero za dwa tygodnie,gość stwierdził po przesuchaniu że musiał iść jakiś bezpiecznik od audio albo na głośnikach wszystko jest w orginale nikt nie grzebać koło radia ani głośnikach czy ktoś rozbierał tapicerke i widział takie zabezpieczenie na głośnikach? Albo wie o zabespieczenia chyba audio?
  • 0

#10 OFFLINE   Bogdang71

Bogdang71
  • Użytkownik
  • 45 postów
  • Model:Opel Antara
  • Posiadasz LPG:TAK

Napisano 30 kwiecień 2016 - 16:51

Witam problem rozwiązany wszystkie cztery głośniki zepsute rozwarstwione czpień z magnesem wymiana głośników ☺
  • 1





Podobne tematy: Collapse