Skocz do zawartości

Zdjęcie
- - - - -

Android Auto

android auto

  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 OFFLINE   ftrx

ftrx
  • Użytkownik
  • 7 postów
  • Model:Opel Astra V
  • Posiadasz LPG:NIE

Napisano 10 maj 2016 - 09:58

Cześć wszystkim na forum.

 

Mam problem z Android Auto w Opel Astra V. Po podłączeniu telefonu - LG G4c (aplikacja android auto zainstalowana) brak komunikacji - samochód nie widzi telefonu ani telefon samochodu. Czy możliwe jest, że wersja oprogramowania w samochodzie jest niewłaściwa? W menu konfiguracyjnym w samochodzie mogę włączyć/wyłączyć Apple CarPlay, ale nie ma opcji włączenia wyłączenia Android Auto. Czy ktoś mógłby mi potwierdzić, że taka opcja występuje? Mam wersję z ekranem 8" + navi.

 

Z góry dzięki za odpowiedź.


  • 0

Użytkownik jest zalogowany Pan Samochodzik

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   kicaj

kicaj
  • Moderator
  • 8779 postów
  • Lokalizacjajest B/DE, było HH/DE
  • Model:Opel Insignia
  • Posiadasz LPG:TAK

Napisano 10 maj 2016 - 20:50

Łączysz kablem?

With mobilephone sent.
  • 0

#3 OFFLINE   ftrx

ftrx
  • Użytkownik
  • 7 postów
  • Model:Opel Astra V
  • Posiadasz LPG:NIE

Napisano 10 maj 2016 - 21:30

Tak do gniazda w podłokietniku. Próbowałem 2 różne kable.


  • 0

#4 OFFLINE   yach66

yach66
  • Użytkownik
  • 4 postów
  • Model:Opel Insignia
  • Silnik:2,0 CDTI
  • Nadwozie:ST
  • Posiadasz LPG:NIE

Napisano 12 maj 2016 - 08:54

Może to jest powód:

"W przypadku R 4.0 IntelliLink integracja z telefonem przez Apple CarPlay i Android Auto będzie możliwa już od początku roku modelowego 2016, natomiast udostępnienie integracji przez Android Auto w systemach Touch R 700 i Navi 900 IntelliLink jest planowane na kolejne miesiące przyszłego roku."

Źródło: http://media.gm.com/...le-carplay.html


  • 0

#5 OFFLINE   ftrx

ftrx
  • Użytkownik
  • 7 postów
  • Model:Opel Astra V
  • Posiadasz LPG:NIE

Napisano 12 maj 2016 - 09:30

Ciekawe to, choć może nie być aktualne - bo to informacja prasowa sprzed roku.

 

Czy ktoś mógłby mi potwierdzić, że działa u niego Android Auto w Astrze V  z Navi 900?


  • 0

#6 OFFLINE   blazejm21

blazejm21
  • Użytkownik
  • 3 postów
  • Model:Opel Astra V
  • Posiadasz LPG:NIE

Napisano 13 maj 2016 - 14:12

Witam,

Ja mam R 4.0 IntelliLink i też mi nie dzieła AndroidAuto. Telefon się łączy ale aplikacja nie działa .

Filmiki, zdjęcia można oglądać ale aplikacja AndroidAuto się nie uruchamia.  


  • 0

#7 OFFLINE   blazejm21

blazejm21
  • Użytkownik
  • 3 postów
  • Model:Opel Astra V
  • Posiadasz LPG:NIE

Napisano 19 maj 2016 - 08:09

Witam,

AndroidAuto działa : SMILE :, jedyny problem to taki że nie mam paska z narzędziami, jest tylko czarny pasek zamiast menue.

 

   https://upload.wikimedia.org/wikipedia/en/4/4c/Android_Auto_Screenshot.png


Użytkownik blazejm21 edytował ten post 19 maj 2016 - 08:18

  • 0

#8 OFFLINE   ftrx

ftrx
  • Użytkownik
  • 7 postów
  • Model:Opel Astra V
  • Posiadasz LPG:NIE

Napisano 19 maj 2016 - 08:12

Witam,

AndroidAuto działa : SMILE :, jedyny problem to taki że nie mam paska z narzędziami, jest tylko czarny pasek zamiast menue.

 

Masz Navi 900? Aktualizowałeś soft w serwisie?


  • 0

#9 OFFLINE   blazejm21

blazejm21
  • Użytkownik
  • 3 postów
  • Model:Opel Astra V
  • Posiadasz LPG:NIE

Napisano 19 maj 2016 - 11:08

 

Masz Navi 900? Aktualizowałeś soft w serwisie?

 

Ja mam R 4.0 IntelliLink i nic nie aktualizowałem.


  • 0

#10 OFFLINE   ftrx

ftrx
  • Użytkownik
  • 7 postów
  • Model:Opel Astra V
  • Posiadasz LPG:NIE

Napisano 19 maj 2016 - 11:55

Znalazłem taką recenzję

 

w 9:33 widać, że w menu występuje Android Auto (u mnie nie ma). Test dotyczy co prawda Astry ST, ale Navi 900 chyba ten sam co w hatchback?

 

Czytając posty na brytyjskim forum natknąłem się też na informację, że aktualizacja softu ma zostać wydana wkrótce (miała być już w kwietniu), ale jej wgranie będzie płatne :( Czekam też na odpowiedź w tej sprawie z serwisu Opla.


  • 0





Podobne tematy: Collapse