Skocz do zawartości

Zdjęcie
- - - - -

[Agila] nie pali na wszystkie cylindry p1600


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 OFFLINE   wojciechu1224

wojciechu1224
  • Użytkownik
  • 3 postów
  • Model:Opel Omega B
  • Silnik:x30xe
  • Nadwozie:Sedan
  • Posiadasz LPG:TAK

Napisano 30 czerwiec 2016 - 11:55

Cześć :) 


Pacjent: Agila A 2001r, 1.0 z10xe, sama benzyna. 
Objawy: Nie chodzi na wszystkie gary (dokładnie na drugi).
Samochód normalnie odpala, wkręca się na obroty. 
Świece podmieniane z innego auta; iskra wszędzie na listwie jest. 
Po wypięciu wtyczki z wtrysku brak reakcji - wychodzi na to, że paliwa nie podaje wtrysk. 

Dodatkowo na Op-Com'ie wyskakuje błąd "p1600 - przeprogramować lub wymienić Electronic Control Unity (ECU) - obecny"

(są też błędy p1120 i p1122 od potencjometru pedału gazu ale podejrzewam, że to mniej istotne)

I teraz pytanie, czy to wina ECU, że nie podaje paliwa czy wtrysk siadł? (o ile to jest do stwierdzenia tak)  :gwizd: 
Czy wtryski pasują od innego opla? Mam u siebie na stanie wtryski od x30xe omegowego i od espero 1.8 :D

 


  • 0

Użytkownik jest zalogowany Google Adsense

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   rafalgrzegorz

rafalgrzegorz

    Rafał

  • Moderator
  • 9110 postów
  • Lokalizacjaok. Kalwaria Zeb./ małopolska
  • Model:Opel Sintra
  • Silnik:X22XE, 104KW - 141KM
  • Nadwozie:VAN, "LUNA"
  • Posiadasz LPG:TAK

Napisano 30 czerwiec 2016 - 12:08

Zanim zabierzesz się za wymiany pomierz kompresje.



  • 0





Podobne tematy: Collapse