Skocz do zawartości

Zdjęcie
- - - - -

Check engine - zawór EGR


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE   MotoPatryk

MotoPatryk
  • Użytkownik
  • 4 postów
  • Model:Opel Antara
  • Posiadasz LPG:NIE

Napisano 14 lipiec 2016 - 17:00

Witajcie,

 

Jestem nowy na forum, ale obserwuj je od pewnego czasu.

 

Mam problem z zaworem EGR. Zapala się check engine i po podłączeniu do komputera wskazuje na zawór EGR/AGR (komputer pokazał błąd z AGR - szczerze to nie mam pojęcia czy jest to to samo).

Postanowiłem dobrać się do niego i rozebrać. Okazało się, że był dość mocno zabrudzony. Umyłem go w benzynie i sprawdziłem czy płynnie pracuje - otwiera się i zamyka bez przycienić. Membrana jest ok. Wszystkie przewody podciśnienia z zaworu do zaworu turbiny są całe. Dodatkowo podczas czyszczenia samego zaworu zostały wyczyszczone kanały doprowadzające spaliny do zawory oraz od zaworu.

 

Czy problem może leżeć w zaworze turbiny EGR czy szukać w innym miejscu?

Słyszałem, że te zawory turbiny pasują od innych marek samochodów ale wole się upewnić przed zamianą na próbę bo kilka części trzeba zdemontować przed przełożeniem.

 

Dodatkowo zauważyłem, że podczas wypalania filtra cząstek stałych (jak już zapali się kontrolka od DPF) gasnął check. Ale był to efekt krótkotrwały tak jak po skasowaniu błędu przez komputer diagnostyczny.

 

Dodam, że nie czuć spalin - wszystkie kanały są całe i wszystkie spaliny krążą w układzie.

 

 

Jeśli nie znasz się na problemie, który opisałem to proszę nie komentuj. 

Nie chcę tu komentarzy tak jak w innym temacie, ktoś szukał zaworu EGR i zostało wklejone zdjęcie i to sobie poszukaj.

 

Liczę na odpowiedzi fachowe i od osób z doświadczeniem.

 

Zachęcam do dyskusji! 

 

 

EDIT:

 

Silnik 2,0 cdti 150 KM


Użytkownik MotoPatryk edytował ten post 14 lipiec 2016 - 17:01

  • 0

Użytkownik jest zalogowany Pan Samochodzik

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   Miruna82

Miruna82
  • Użytkownik
  • 34 postów
  • Model:Opel Antara
  • Posiadasz LPG:NIE

Napisano 19 wrzesień 2016 - 11:27

Ja też mam ten problem po podłączeniu kompa wyskakuje błąd PO401 oraz komunikat o słabym przepływie gazu przez układ recykulacji spalin co z tym zrobić.
A powiedz mi kolego w jaki sposób odkreciles ten egr dałeś radę bez kanału bo z góry to ciężko tam się dostać.
  • 0

#3 OFFLINE   MotoPatryk

MotoPatryk
  • Użytkownik
  • 4 postów
  • Model:Opel Antara
  • Posiadasz LPG:NIE

Napisano 28 grudzień 2016 - 23:29

Od góry bez problemu się dostaniesz. 

Ciekawostka: Z kanału nie ma takiej możliwości, że dostaniesz się do wszystkich śrub.

Trzeba zdjąć doloty powietrza, podpinać węże i będzie dobre dojście.

 

Wymieniłem EGR na nowy i niestety problem ciągle jest aktualny.


  • 0

#4 OFFLINE   Janek82

Janek82
  • Użytkownik
  • 56 postów
  • Model:Opel Antara
  • Posiadasz LPG:NIE

Napisano 29 grudzień 2016 - 02:46

Ja kolego w końcu doszedłem co było powodem błędu PO401 a mianowicie były odwrotnie powpinane wężyki od podciśnienia przy tym zbiorniczku podciśnienia co się znajduje z przodu silnika taka puszka w kształcie walca. To nazywa się zawór podciśnienia gruszkowy.
  • 0





Podobne tematy: Collapse