Skocz do zawartości

Zdjęcie
- - - - -

Opel Agila 2001 - Nie działają zegary, licznik kilometrów.

nie działają zegary Opel Agila

  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 OFFLINE   Malowany

Malowany
  • Użytkownik
  • 8 postów
  • LokalizacjaWrocław
  • Model:Opel Agila
  • Silnik:1.2
  • Posiadasz LPG:NIE

Napisano 17 listopad 2016 - 17:36

Na początek chciałbym przeprosić, bo wiem, że podobny temat już jest, niemniej u mnie sprawa wygląda troszkę inaczej.

 

Pierwsza kwestia - W trakcie jazdy, po postoju, kiedykolwiek - zdarza się, że wyłączają mi się zegary oraz licznik kilometrów. Wszystkie kontrolki świecą bez problemu. Zegary natomiast się "zamrażają" i w zależności od tego, czy "padło" to w trakcie postoju (auto stoi przed domem), czy w trakcie jazdy - albo są w minimalnym położeniu, albo pokazują wskazania z chwili "zawiechy". Ten stan się utrzymuje przez dłuższy, lub krótszy czas, po czym samoczynnie powraca. Z moich - nie koniecznie słusznych - spostrzeżeń zauważyłem, że ma to związek ze zmianami temperatury w ciągu dnia, a usterka szczególnie często pojawia się podczas opadów. Niemniej, przy pełnym słońcu, w 30 stopniach też ten błąd potrafi się pojawić. W momencie, kiedy się zawieszają zegary gaśnie wyświetlacz licznika kilometrów (podświetla przy włączonych światłach, ale nie wyświetlają się cyfry). 

Byłem z tym u kilku mechaników i elektryków, nikt nie potrafił dojść do istoty usterki (co pozwala mi wątpić w ich umiejętności), jeżdżę tak już od dwóch lat. Na komputerze nie pokazuje żadnych błędów. 

Z tego co zauważyłem - na akumulatorze przy włączonym silniku jest trochę większe napięcie, niż powinno (do jednego wolta). Bezpieczniki są sprawne. Włączanie wszystkiego co żre prąd nie skutkuje "powrotem do stanu normalności" zegarów. Po prostu - dzieje się to spontanicznie. Czasem po kilku minutach, czasem godzinach. Do tego - gdy liczniki działają poprawnie - poprawne jest też napięcie na akumulatorze. 

 

Zbyt duże napięcie na akumulatorze, jak również sugestia znajomego elektryka (ale nie samochodowego) pozwala mi wysnuć nieśmiałą tezę, iż może być do wymiany regulator napięcia na alternatorze. Trochę szperania w googlach zasugerowało z kolei, że może to być czujnik prędkości przy lewym kole. A co Wy na to? Czy moglibyście mi podpowiedzieć jak sprawdzić poszczególne elementy? Grzebanina w samochodzie to dla mnie stosunkowo nowa zabawa... 

 

 


Użytkownik Malowany edytował ten post 17 listopad 2016 - 17:57

  • 0

Użytkownik jest zalogowany Pan Samochodzik

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   adam1954

adam1954
  • Zasłużony
  • 5328 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 17 listopad 2016 - 17:47

Z tego co zauważyłem - na akumulatorze przy włączonym silniku jest trochę większe napięcie, niż powinno (do jednego wolta).

 

Jaka wartość napięcia? 

Alternator zdiagnozuje ci warsztat który się tym zajmuje.

Czujnik prędkości jest raczej przy lewym kole.

Ale on ma wpływ na prędkość.A nie na całe zegary

Ktoś wyjmował zegary aby sprawdzić styki we wtyczce za zegarami?

A tak w ogóle to podłączałeś auto do komputera aby odczytać błędy?

 


Użytkownik adam1954 edytował ten post 17 listopad 2016 - 17:48

  • 0

#3 OFFLINE   Malowany

Malowany
  • Użytkownik
  • 8 postów
  • LokalizacjaWrocław
  • Model:Opel Agila
  • Silnik:1.2
  • Posiadasz LPG:NIE

Napisano 17 listopad 2016 - 17:58

Napięcia zaraz podam, pójdę zmierzyć (akurat mi wiszą wskazówki).

Czujnik - poprawiłem, chodziło mi o lewy. 

Zegary - szczerze wątpię. Auto było przy mnie podłączane do komputera - zero błędów. 


  • 0

#4 OFFLINE   adam1954

adam1954
  • Zasłużony
  • 5328 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 17 listopad 2016 - 18:00

Zegary - szczerze wątpię

 

A dla czego masz wąpliwości? 

Jest jeszcze opcja sterownika silnika.


Użytkownik adam1954 edytował ten post 17 listopad 2016 - 18:07

  • 0

#5 OFFLINE   Malowany

Malowany
  • Użytkownik
  • 8 postów
  • LokalizacjaWrocław
  • Model:Opel Agila
  • Silnik:1.2
  • Posiadasz LPG:NIE

Napisano 17 listopad 2016 - 18:08

Do tego czy ktokolwiek to sprawdzał.

 

Więc tak - auto teraz postało 2 godziny, na wyłączonym ma 12,5V. Na włączonym silniku 14,3. 

Z tym, że - jak auto sobie pojeździ, to - pamiętam - pokazywało powyżej 13V na wyłączonym, a lekko powyżej 15 na włączonym silniku. 


  • 0

#6 OFFLINE   adam1954

adam1954
  • Zasłużony
  • 5328 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 17 listopad 2016 - 18:14

No to warto sprawdzić alternator. 15V to regulator albo coś się dzieje z masami 


  • 0

#7 OFFLINE   Malowany

Malowany
  • Użytkownik
  • 8 postów
  • LokalizacjaWrocław
  • Model:Opel Agila
  • Silnik:1.2
  • Posiadasz LPG:NIE

Napisano 17 listopad 2016 - 19:39

Dzięki. Sprawdzę i dam znać. 


  • 0

#8 OFFLINE   ja37

ja37

    Super Spamerek

  • Zasłużony
  • 13101 postów
  • Lokalizacja
  • Model:Opel Corsa B
  • Silnik:Z20LET+
  • Nadwozie:3D
  • Posiadasz LPG:NIE

Napisano 18 listopad 2016 - 05:29

Miernik jakiś markowy, czy market za 12zł?

Bo całkowicie naładowany akumulator to 12,8V

Więc niemożliwe, żeby pokazało ponad 13.

I żadna masa na to nic nie pomoże.

Ja bym wyjął zegary i sprawdzał połaczenia z tyłu.


  • 0

#9 OFFLINE   adam1954

adam1954
  • Zasłużony
  • 5328 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 18 listopad 2016 - 09:35

I żadna masa na to nic nie pomoże.

 

A nie jest tak że gdy na chwilę odłączysz aku od altka jedną klemą czyli rozłączysz obwód  ładowania to w altku napięcie rośnie nawet w nieskończoność.I tylko przez padniecie diod nie dojdzie w nieskończoność.?


  • 0

#10 OFFLINE   Malowany

Malowany
  • Użytkownik
  • 8 postów
  • LokalizacjaWrocław
  • Model:Opel Agila
  • Silnik:1.2
  • Posiadasz LPG:NIE

Napisano 18 listopad 2016 - 17:23

 

A nie jest tak że gdy na chwilę odłączysz aku od altka jedną klemą czyli rozłączysz obwód  ładowania to w altku napięcie rośnie nawet w nieskończoność.I tylko przez padniecie diod nie dojdzie w nieskończoność.?

Gdyby tak było, to kawałkiem drutu i magnesem mógłbyś wywoływać burze z piorunami, przyciągnąć słońce do powierzchni ziemi, a nawet zatrzymać rozszerzanie się wszechświata. 
 

Miernik jakiś markowy, czy market za 12zł?

Bo całkowicie naładowany akumulator to 12,8V

Więc niemożliwe, żeby pokazało ponad 13.

I żadna masa na to nic nie pomoże.

Ja bym wyjął zegary i sprawdzał połaczenia z tyłu.

Miernik jest w porządku, wziąłem z laboratorium. A zegary chcę sprawdzić właśnie w ten weekend. 

Dzisiaj byłem wkurzony, bo już 3-ci dzień nie chciały mi się włączyć zegary... Wziąłem bezpieczniki, pilnikiem ściągnąłem wierzchnią warstwę z kontaktów. Na początku nie pomogło, ale przy następnym zapaleniu silnika zegary zaczęły znowu działać. Pytanie, czy to miało jakikolwiek związek, to raz, a dwa - czy problem będzie dalej wracał.. 
 


Użytkownik Malowany edytował ten post 18 listopad 2016 - 17:29

  • 0





Podobne tematy: Collapse