Skocz do zawartości

Zdjęcie
- - - - -

Szum turbiny


  • Zaloguj się, aby dodać odpowiedź
55 odpowiedzi w tym temacie

#51 OFFLINE   jarwis71

jarwis71
  • Użytkownik
  • 9 postów
  • Model:Opel Antara
  • Silnik:2.2 230KM
  • Nadwozie:500Nm
  • Posiadasz LPG:NIE

Napisano 02 sierpień 2017 - 07:45

Ale kolega ma sterowanie za pomocą podciśnienia czy już elektryczne turbiny?
Ja zaobserwowalem ,że jak ten szum się pojawią to również z okolic gdzie jest egr pojawia się taki dwusekundowy rzezisty dźwięk ,egr kupiłem drugi gdyż na pierwszym ten objaw też miałem , zawór podciśnienia też drugi założyłem więc już nie wiem jedyne co tam jest to albo coś z chlodniczka egr ,pompa vacum,albo ta charmonija co idzie od turbo do egr jest nieszcelna.
Ja mam sterowanie już elektryczne i przy turbinie jest już elektryczny regulator ale myślę ,że jeśli by on źle pracował to chyba by komputer coś pokazał.

Podciśnienie jest i sterowanie elektroniczne również. Najprawdopodobniej dostaje sygnał ze sterowania i podciśnienie reguluje łopatki. Tak to sobie wyobrażam. Sprawdziłem wszystkie przewody podciśnienia i są ok. O tym zaworze egr co piszesz to też słyszę coś takiego. Gdy obroty przekroczą 1200 to cichnie ten odgłos. Ja odłączyłem wąż podciśnienia od gruchy egr i wtyczkę od zaworu założyłem na taki sam moduł rezerwowy z innego zaworu egr. Czyli zawór pracował na sucho i egr był zamknięty i tego odgłosu nie było. Myślałem nawet o zaślepieniu kolektora w ten sposób bez odłączania go programowo. Suma sumarum na 99% przyczyną tego szumu w filtrze jest geometria łopatek w turbinie. Turbina do zdjęcia i oddanie jej na konkretny sprzęt do zrobienia. Wiem, że w Oleśnicy na ul. Wrocławskiej tego typu rzeczy robią dosyć dobrze.



  • 0

Użytkownik jest zalogowany Google Adsense

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#52 OFFLINE   Janek82

Janek82
  • Użytkownik
  • 79 postów
  • Model:Opel Antara
  • Posiadasz LPG:NIE

Napisano 02 sierpień 2017 - 10:29

A może po prostu zmienna geometria się przycinać i wystarczy ja przeczyscic

  • 0

#53 OFFLINE   jarwis71

jarwis71
  • Użytkownik
  • 9 postów
  • Model:Opel Antara
  • Silnik:2.2 230KM
  • Nadwozie:500Nm
  • Posiadasz LPG:NIE

Napisano 03 sierpień 2017 - 13:50

Podciśnienie jest i sterowanie elektroniczne również. Najprawdopodobniej dostaje sygnał ze sterowania i podciśnienie reguluje łopatki. Tak to sobie wyobrażam. Sprawdziłem wszystkie przewody podciśnienia i są ok. O tym zaworze egr co piszesz to też słyszę coś takiego. Gdy obroty przekroczą 1200 to cichnie ten odgłos. Ja odłączyłem wąż podciśnienia od gruchy egr i wtyczkę od zaworu założyłem na taki sam moduł rezerwowy z innego zaworu egr. Czyli zawór pracował na sucho i egr był zamknięty i tego odgłosu nie było. Myślałem nawet o zaślepieniu kolektora w ten sposób bez odłączania go programowo. Suma sumarum na 99% przyczyną tego szumu w filtrze jest geometria łopatek w turbinie. Turbina do zdjęcia i oddanie jej na konkretny sprzęt do zrobienia. Wiem, że w Oleśnicy na ul. Wrocławskiej tego typu rzeczy robią dosyć dobrze.

Próbowałem już wszystkiego, łopatki chodzą super, wystarczy dzwignią ruszyć i widać co się dzieje. Załatwiłem już sterowanie do turbiny, w poniedziałek podmienię i zobaczę czy trzeba będzie demontować turbinę czy nie. Może wystarczy ta podmiana. Jeśli nie to regeneracja chyba :(


A może po prostu zmienna geometria się przycinać i wystarczy ja przeczyscic

Próbowałem już wszystkiego, łopatki chodzą super, wystarczy dzwignią ruszyć i widać co się dzieje. Załatwiłem już sterowanie do turbiny, w poniedziałek podmienię i zobaczę czy trzeba będzie demontować turbinę czy nie. Może wystarczy ta podmiana. Jeśli nie to regeneracja chyba  :(



  • 0

#54 OFFLINE   Janek82

Janek82
  • Użytkownik
  • 79 postów
  • Model:Opel Antara
  • Posiadasz LPG:NIE

Napisano 03 sierpień 2017 - 15:49

Kolego jeśli uporasz się z tym to napisz co i jak bo mi już też pomysły uciekły może faktycznie to sterowanie wystarczy zamienić. Napisz jak dasz radę to wymienić bo wiem ,że dostęp jest kiepski ale może ci się uda to napiszesz co i jak .

  • 0

#55 OFFLINE   Janek82

Janek82
  • Użytkownik
  • 79 postów
  • Model:Opel Antara
  • Posiadasz LPG:NIE

Napisano 07 sierpień 2017 - 08:55

Pisałem już o moim problemie ale napiszę jeszcze jedno spostrzeżenie . W sobotę gdy padał deszcz i jechałem turbina zaczęła bardziej zacierać chodzi o opisywany problem . Gdy stanąłem na światłach i chciałem dość zwawo ruszyć nagle auto zaczęło dusić się i przerywać i tak z dwa razy aż w końcu jechało płynnie i normalnie przyspieszalo a szuramie było już znacznie cichsze. Zauważyłem na plastikowej obudowie i ntercoolera że są znikome ślady oleju i ,że intercooler był klejony ( samochód posiadam od roku) żadnego syku powietrza nie słyszę psikalem woda z płynem żeby sprawdzić szczelność w tym miejscu ale zadniego babelka nie widziałem ale ślady oleju na Tym miejscu jednak są.

  • 0

#56 OFFLINE   jarwis71

jarwis71
  • Użytkownik
  • 9 postów
  • Model:Opel Antara
  • Silnik:2.2 230KM
  • Nadwozie:500Nm
  • Posiadasz LPG:NIE

Napisano 08 sierpień 2017 - 11:33

Pisałem już o moim problemie ale napiszę jeszcze jedno spostrzeżenie . W sobotę gdy padał deszcz i jechałem turbina zaczęła bardziej zacierać chodzi o opisywany problem . Gdy stanąłem na światłach i chciałem dość zwawo ruszyć nagle auto zaczęło dusić się i przerywać i tak z dwa razy aż w końcu jechało płynnie i normalnie przyspieszalo a szuramie było już znacznie cichsze. Zauważyłem na plastikowej obudowie i ntercoolera że są znikome ślady oleju i ,że intercooler był klejony ( samochód posiadam od roku) żadnego syku powietrza nie słyszę psikalem woda z płynem żeby sprawdzić szczelność w tym miejscu ale zadniego babelka nie widziałem ale ślady oleju na Tym miejscu jednak są.

Podmieniłem już gruszkę od turbiny i dalej to samo. Pojechałem więc do serwisu Boscha i tutaj niespodzianka. Powiedziałem, że hamuje mi turbina. Więc wstępna diagnoza jest taka, że to początek końca któregoś z wtrysku. On wyhamowuje turbinę. Ale auto oddam dopiero 28 sierpnia do nich i wtedy napiszę co i jak. W tym czasie jeżdżę bez wpiętej wtyczki od przepływomierza i jest ok. Świeci tylko chceck na desce i pokazuje tryb awaryjny. Dostaje stałą dawkę powietrza w ilości około 14 g. 



  • 0





Podobne tematy: Collapse

Uruchom; JavaScript!
Odśwież