Skocz do zawartości

Zdjęcie
- - - - -

Astra G - silnik nie pali


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 OFFLINE   johnopel

johnopel
  • Użytkownik
  • 26 postów
  • Model:Opel Astra II
  • Silnik:x16szr
  • Nadwozie:Kombi
  • Posiadasz LPG:TAK

Napisano 08 styczeń 2017 - 20:35

Witam,

Już od wczoraj się z tym męczę. Nie mogę go zapalić. Podejrzewałem akumulator bo silnik trochę pokręci i zaraz staje , ale dzisiaj przyjechał sąsiad swoją bryką,kable rozruchowe i też nie zapalił.

Wykręcałem świece, całe mokre więc paliwo idzie, iskrę też sprawdzałem - jest. Nie wiem co już robić. Podłączyłem komputer i pokazał takie błędy(miałem wyjęty przekaźnik pompy):

 

post-7572-0-90428400-1483904091_thumb.jp

 

 

 

Skasowałem błędy to tylko pozostał P0230.

Napięcie akumulatora komputer pokazał 11,9V.

Miernikiem mierzyłem sam akumulator 12.2V.

 

A może problem z ECU??. Komputer pokaże jak coś jest nie tak z ECU?

 

Astra X16szr 99r kombi

Załączone miniatury

  • SDC11832.JPG


  • 0

Użytkownik jest zalogowany Pan Samochodzik

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   adam1954

adam1954
  • Zasłużony
  • 7051 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 08 styczeń 2017 - 20:41

To jeszcze sprawdź jakie są spadki napięcia podczas odpalania.

12.2V to mało

Więc na początek aku do doładowania i sprawdzenie poziomu elektrolitu..

 

A tutaj lekturka http://akucentrum.pl/porady.php

 

 

A i popraw lub wymień ten przekaźnik bo masz dalej jego błąd http://forum.opel24....trolka-silnika/


Użytkownik adam1954 edytował ten post 08 styczeń 2017 - 20:44

  • 0

#3 OFFLINE   johnopel

johnopel
  • Użytkownik
  • 26 postów
  • Model:Opel Astra II
  • Silnik:x16szr
  • Nadwozie:Kombi
  • Posiadasz LPG:TAK

Napisano 08 styczeń 2017 - 20:45

Akumulator ładowałem chyba z 5 razy w ciągu dwóch dni. A elektrolitu nie mogę sprawdzić bo nie ma klapek. To chyba jest bezobsługowy



  • 0

#4 OFFLINE   adam1954

adam1954
  • Zasłużony
  • 7051 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 08 styczeń 2017 - 20:52

To przełóż od kogoś sprawny i odpalaj.

Po naładowaniu prostownikiem ile miał V 


  • 0

#5 OFFLINE   johnopel

johnopel
  • Użytkownik
  • 26 postów
  • Model:Opel Astra II
  • Silnik:x16szr
  • Nadwozie:Kombi
  • Posiadasz LPG:TAK

Napisano 08 styczeń 2017 - 20:57

12,2V


  • 0

#6 OFFLINE   adam1954

adam1954
  • Zasłużony
  • 7051 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 08 styczeń 2017 - 21:05

Czytałeś lekturę?

To już wiesz że wymiana 


  • 0

#7 OFFLINE   johnopel

johnopel
  • Użytkownik
  • 26 postów
  • Model:Opel Astra II
  • Silnik:x16szr
  • Nadwozie:Kombi
  • Posiadasz LPG:TAK

Napisano 09 styczeń 2017 - 18:08

Wiem, jutro go zamówię. Mam nadzieje że pomoże.


Wymieniłem. Nic nie pomogło. Dalej to samo. Zastanawia mnie to, że iskra jest, pompka podaje paliwo bo świece są zalane a samochód nie pali. Co to może być???


  • 0

#8 OFFLINE   adam1954

adam1954
  • Zasłużony
  • 7051 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 09 styczeń 2017 - 18:37

Przeskoczony rozrząd ,uszkodzony czujnik wału.Któż to wie? Odczytaj błędy to rozjaśni sytuację.

 

Na jaki wymieniłeś? Nowy? Jakie miał napięcie?


  • 0

#9 OFFLINE   johnopel

johnopel
  • Użytkownik
  • 26 postów
  • Model:Opel Astra II
  • Silnik:x16szr
  • Nadwozie:Kombi
  • Posiadasz LPG:TAK

Napisano 09 styczeń 2017 - 21:19

Napięcia nie sprawdzałem. Z błędów to miałem tylko P 0230 - pompa paliwa. Ale po skasowaniu nie pojawił się ponownie.

Ale zdjąłem kolektor dolotowy i sprawdziłem jak działa wtryskiwacz. Nie jestem ekspertem, ale wydaje mi się, że za dużo wtryskuje(duża fontanna).Mam filmik, ale ma on ponad 3MB, więc nie mogę go załączyć.

Dodatkowo załączam zdjęcie wtryskiwacza. Czy to normalnie, ze jest taki "zachlapany". Co może powodować za duży wtrysk?.

 

Załączone miniatury

  • 20170109_191135.jpg

  • 0

#10 OFFLINE   adam1954

adam1954
  • Zasłużony
  • 7051 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 09 styczeń 2017 - 21:33

Trochę pluje z odmy. Zdejmij kolanko gumowe wchodzące do pokrywy zaworowej od tyłu silnika z prawej strony.Sprawdź czy masz zatkaną odmę.

Ustawienie rozrządu (czy pasek nie przeskoczył)sprawdziłeś?

A i jeszcze EGR bym też sprawdził czy nie chwyciło go na pozycji otwartej


Użytkownik adam1954 edytował ten post 09 styczeń 2017 - 21:34

  • 0





Podobne tematy: Collapse