Skocz do zawartości

Zdjęcie
- - - - -

Corsa b x12sz błędy sondy lambda


  • Zaloguj się, aby dodać odpowiedź
35 odpowiedzi w tym temacie

#31 OFFLINE   bolo75

bolo75
  • Użytkownik
  • 28 postów
  • Model:Opel Corsa B
  • Posiadasz LPG:NIE

Napisano 22 styczeń 2018 - 18:00

Ciekawe na jak długo zamiennik da rade - jeżeli znów się zaczną kłopoty to wiesz gdzie szukać i że najlepiej oryginału - opel jakoś nie lubi zamienników.

Na dwa lata mam gwarancje jak nie wytrzyma i padnie będzie reklamacja tak jak tej którą kupiłem rok temu.


 

 

A co ci pisałem w poście nr 9?

Miałeś błąd sondy ale upierałeś się że sprawna.

No wiec trzeba robić pomiary sterownika skoro sonda sprawna. 

To co napiszę nie odbierz jako umniejszanie twojej wiedzy. W poście nr 2 napisałeś :

"Sprawdź sobie po zagrzaniu silnika do temp. roboczej zasilanie sondy.

Odepnij wtyczkę i zmierz napięcie między wtyczką ( od strony sterownika) a masą i ma być 0.43-0.47V na włączonym zapłonie."

 

Tak zrobiłem odpiąłem wtyczkę na włączonym zapłonie jednak z ciekawości dziś zrobiłem to samo co napisałeś w poście nr 2 jednak przy dobrej sondzie.

Najpierw na rozgrzanym silniku bez rozpinania wtyczki wpiąłem się we wtyczkę miernikiem i pokazał 0,43-0,47V. Potem rozpiąłem wtyczkę od sondy i znów zmierzyłem miernikiem i miernik pokazał stałą wartość 0,16V.

Tak jak w poście nr 24 przytaczałem post gościa który zrobił dokładnie to samo co ja teraz a więc raz mierzył na zapiętej wtyczce i miał odczyty prawidłowe a potem rozpiął wtyczkę i miernik wskazał 0,16V.

 

Reasumując rozpięcie wtyczki od sondy powoduje spadek napięcia wysyłanego ze sterownika co może sugerować że nagle sonda jest zepsuta a jak jest nowa to że problemy są na połączeniu sterownika z sondą lub w samym sterowniku. Tak więc sprawdzenie sondy dokonujemy przy wpiętej wtyczce do sondy.

Jeszcze jedno bo przeglądałem też i na YT filmiki że mierniki cyfrowe nie potrafią pokazać zmian na sondzie i uśredniają wartości. To co dziś mierzyłem zrobiłem multimetrem jakimś tanim chińczykiem i zmiany pokazywał. Owszem nie były to płynne wskazania jednak multimetr potrafi je zarejestrować.


Użytkownik bolo75 edytował ten post 22 styczeń 2018 - 18:06

  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#32 ONLINE   ja37

ja37

    Super Spamerek

  • Zasłużony
  • 13379 postów
  • Lokalizacja
  • Model:Opel Corsa B
  • Silnik:Z20LET+
  • Nadwozie:3D
  • Posiadasz LPG:NIE

Napisano 22 styczeń 2018 - 22:59

Nadmienię, że do takich pomiarów najlepszy jest stary dobry miernik wskazówkowy, elektroniczne mają doiść dużą bezwładność.

Chyba, że macie wypasiony miernik za XkPLN, to może.....

Mój za 1,2kPLN nie daje rady.


  • 0

Uruchom; JavaScript!
Odśwież

#33 OFFLINE   adam1954

adam1954
  • Moderator
  • 9762 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 23 styczeń 2018 - 10:38

Tak jak w poście nr 24 przytaczałem post gościa który zrobił dokładnie to samo co ja teraz a więc raz mierzył na zapiętej wtyczce i miał odczyty prawidłowe a potem rozpiął wtyczkę i miernik wskazał 0,16V.

 

 

Ja ci podałem wartości jakie są wpisane w Autodacie.

I myślę że takie powinny być.

Ja kiedyś sam sprawdzałem u siebie i mam tak jak jest wpisane w Autodacie.

Czy silnik zimny czy ciepły po każdym zgaszeniu silnika i ponownym starcie ustawia się wartość ok 460 mV.

I dopiero po chwili gdy grzałka sondy ją nagrzeje zaczyna oscylować.

Jeżeli ty masz spadki na nagrzanym silniku to moim zdaniem zaczynają się u ciebie problemy ze sterownikiem.

Czy też jakieś utraty masy itp.

Nie od parady Autodata podaje wartości których się należy trzymać. :D  


  • 0

Uruchom; JavaScript!
Odśwież

#34 OFFLINE   bolo75

bolo75
  • Użytkownik
  • 28 postów
  • Model:Opel Corsa B
  • Posiadasz LPG:NIE

Napisano 23 styczeń 2018 - 12:40

 

 

Ja ci podałem wartości jakie są wpisane w Autodacie.

I myślę że takie powinny być.

Ja kiedyś sam sprawdzałem u siebie i mam tak jak jest wpisane w Autodacie.

Czy silnik zimny czy ciepły po każdym zgaszeniu silnika i ponownym starcie ustawia się wartość ok 460 mV.

I dopiero po chwili gdy grzałka sondy ją nagrzeje zaczyna oscylować.

Jeżeli ty masz spadki na nagrzanym silniku to moim zdaniem zaczynają się u ciebie problemy ze sterownikiem.

Czy też jakieś utraty masy itp.

Nie od parady Autodata podaje wartości których się należy trzymać. :D  

Sonda w tym silniku jest jednoprzewodowa więc raczej bez grzałki. Wydaje mi się że odpięcie sondy a więc jednego z czujników zmienia parametry wysyłane przez sterownik. Grzałka chyba ma za zadanie podnieść temperaturę sondy przy zimnym silniku żeby pracowała ona od początku pracy silnika. Przy jednoprzewodowej sondzie zakładam że sterownik ma ustaloną stałą wartość napięcia (na zimnym silniku) jakie podaje do momentu aż silnik osiągnie określoną temp. którą sterownik otrzymuje z czujnika temperatury i wtedy kiedy silnik osiągnie temperaturę roboczą zaczyna się oscylowanie napięcia na sondzie. Pewnie nie bez powodu u mnie błąd sondy uboga mieszanka (tej uszkodzonej)  pojawiał się dopiero powyżej 90stopni czyli kiedy sonda miała zacząć pracować bo silnik nagrzał się do temp. roboczej. Gdyby błąd pojawiał się na zimnym silniku to znaczyłoby że jej praca zaczyna się jeszcze przed osiągnięciem przez silnik temp. roboczej i że pracuje ona mimo że silnik nie osiągnał temp. roboczej. Zakładam że tak jest właśnie w silnikach gdzie sondy są z grzałkami i tam pewnie błędy sondy pojawiają się zanim silnik osiągnie temp. roboczą.

 

Chyba też nie bez powodu pisałeś żeby napięcie na sondzie mierzyć po rogrzaniu silnika do temperatury roboczej :)

Z ciekawości sprawdzę jakie napięcie jest na włączonej wtyczce do sondy kiedy silnik jest zimny.

Więc sprawdziłem i na zimnym silniku od startu napięcie zaczyna rosnąć od 0,14V i wzrasta. Ja mierzyłem przez ok 30sek. i napięcie wzrosło do 0,20V.


Użytkownik bolo75 edytował ten post 23 styczeń 2018 - 13:09

  • 0

Uruchom; JavaScript!
Odśwież

#35 OFFLINE   adam1954

adam1954
  • Moderator
  • 9762 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 23 styczeń 2018 - 13:12

Dobrze przejęzyczyłem się z grzałką.

Jest grzana spalinami 

I nie dopiero przy 90 st C ale dużo wcześniej powinna zacząć pracować,bo o ile dobrze pamiętam to sterownik ją zaczyna czytać od ok 70 st.C.

Czyli do tej pory powinno być na wyjściu ze sterownika ta ustalona wartość jaką podaje Autodata.

 

Jeżeli wszędzie pisze o sprawdzaniu sondy przy temp. roboczej to prawdopodobnie jest po to aby były pewne zachowane optymalne warunki do pomiarów.

.

Ale dosyć o tym bo robi się Offtop


  • 0

Uruchom; JavaScript!
Odśwież

#36 OFFLINE   bolo75

bolo75
  • Użytkownik
  • 28 postów
  • Model:Opel Corsa B
  • Posiadasz LPG:NIE

Napisano 23 styczeń 2018 - 13:16

Nadmienię, że do takich pomiarów najlepszy jest stary dobry miernik wskazówkowy, elektroniczne mają doiść dużą bezwładność.

Chyba, że macie wypasiony miernik za XkPLN, to może.....

Mój za 1,2kPLN nie daje rady.

Pomiary robiłem multimetrem DT830B na aliexspress kosztuje 8,7zł i przy pomiarze na biegu jałowym pokazywał zmiany napięcia w zakresie 0.43-0.47V (narastanie i spadanie napięcia).

Na zimnym robiąc pomiar też pokazywał narastanie napięcia od 0,14 do 0,2V tak więc da się i takim chińczykiem za 8,7zł.


  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK




Podobne tematy: Collapse