Skocz do zawartości

Zdjęcie
- - - - -

wyłączający się panel klimatyzacji

panel klimatyzacji klima klimatyzacja brak napięcia

  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 OFFLINE   owca35

owca35
  • Użytkownik
  • 7 postów
  • Model:Opel Insignia
  • Posiadasz LPG:NIE

Napisano 09 marzec 2017 - 09:16

cześć wszystkim,

mam nie lada zagwozdkę. W moim oplu rocznik 2009, co jakiś czas wyłącza się panel klimatyzacji. nie umiem określić zależności ani żadnych specjalnych okoliczności. Po przejechaniu, najcześciej kilkudziesięciu km, gaszę silnik, na chwilę wychodzę z samochodu, wracam i panel klimatyzacji w ogóle nie reaguje. Nie działa podświetlenie, nadmuch, totalnie nic, tak jakby gubił gdzieś zasilanie. Jak samochód postoi przez dłuzszy czas panel "wstaje", odpalam i wszystko działa bez zarzutu. Chyba raz zdarzyło się, ze panel wyłączył się podczas jazdy, wyłaczył się i po dłużej chwili włączył. najcześciej jednak jest to po zgaszeniu samochodu, przy ponownym odpaleniu silnika.

 

Oczywiscie u elektryka insignia była już chyba ze 4 razy, a problem nadal występuje. Elektryk tweirdzi, ze sprawdził wszsytko, że nie ma pomysłu. 

znalazł zimne luty, sprawdził wszystkie bezpieczniki, znalazł miejsce w skrzynce bezpieczników pod kierownicą, które odpowiedzialne jest za właśnie włączanie i wyłączanie panelu klimy, przeczyścił, powyginał i miało działać. Niestety nadal nic. Wymieniony był także sam panel, niestety to nie pomogło.  Ostatecznością miało być poprowadzenie nowego przewodu ze skrzynki bezpieczników bezpośrednio do panelu.  Niestety również nie pomogło. 

Elektrk rozłożył ręce i nie może znaleźć przyczyny. 

 

czy ktoś z Was ma jakiś pomysł? Co to może być za krzak? Trochę już tracę cierpliwość  :shy:


  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   finerek123

finerek123
  • Forumowicz
  • 141 postów
  • Model:Opel Corsa D
  • Silnik:1.4 100Km
  • Posiadasz LPG:NIE

Napisano 09 marzec 2017 - 10:45

Przede wszystkim potrzebna diagnostyka komputerowa. Problem dość nietypowy. Poza tym wydaje mi się, że sam sterownik klimatyzacji znajduje się gdzieś dalej, a tutaj jest tylko panel sterowania. Także musiałbyś zajrzeć głębiej.

 

Rozumiem, że jak działa to nie ma problemu z chłodzeniem czy ogrzewaniem?


  • 0

Uruchom; JavaScript!
Odśwież

#3 OFFLINE   owca35

owca35
  • Użytkownik
  • 7 postów
  • Model:Opel Insignia
  • Posiadasz LPG:NIE

Napisano 09 marzec 2017 - 13:53

Przede wszystkim potrzebna diagnostyka komputerowa. Problem dość nietypowy. Poza tym wydaje mi się, że sam sterownik klimatyzacji znajduje się gdzieś dalej, a tutaj jest tylko panel sterowania. Także musiałbyś zajrzeć głębiej.
 
Rozumiem, że jak działa to nie ma problemu z chłodzeniem czy ogrzewaniem?


  • 0

Uruchom; JavaScript!
Odśwież

#4 OFFLINE   kicaj

kicaj
  • Moderator
  • 8840 postów
  • Lokalizacjajest B/DE, było HH/DE
  • Model:Nie Opel
  • Inna marka:F34
  • Posiadasz LPG:NIE

Napisano 09 marzec 2017 - 14:00

To zdarza się czasem w oplu. Mnie pomogła aktualizacja oprogramowania, ale aż tak często się to nie zdarzyło. Może ze 2 razy.

Send with Tapatalk...
  • 0

Uruchom; JavaScript!
Odśwież

#5 OFFLINE   BENY72

BENY72
  • Zasłużony
  • 1583 postów
  • Model:Opel Vectra C
  • Inna marka:Opel Meriva
  • Silnik:1.8
  • Posiadasz LPG:NIE

Napisano 09 marzec 2017 - 20:39

Sps klimatronika do zrobienia.
  • 0

Uruchom; JavaScript!
Odśwież

#6 OFFLINE   owca35

owca35
  • Użytkownik
  • 7 postów
  • Model:Opel Insignia
  • Posiadasz LPG:NIE

Napisano 09 marzec 2017 - 21:21

finerek123 klima działa bez zarzutu, nawiew, wszystko ok. oczywiście do momentu, w którym się wyłącza. 

diagnostyka wykazała poniższe - załączam plik

 

 


Sps? A dla laika co to oznacza? :)

Załączone miniatury

  • WP_20170309_13_50_45_Pro1.jpg

  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#7 OFFLINE   ArKos

ArKos

    Upierdlivus Vulgaris

  • Administrator
  • 5044 postów
  • LokalizacjaRuda Śląska
  • Model:Opel Mokka
  • Inna marka:Astra GTC
  • Silnik:1,4T
  • Posiadasz LPG:NIE

Napisano 09 marzec 2017 - 21:28

Service Programming System - system programowania serwisowego online, dostępny z poziomu ASO. Aktualizacja oprogramowania HVAC + rekonfiguracja.

Koszt do 200zł w ASO.

Jest też teoretycznie opcja uszkodzonego panelu, ale przy programowaniu powinien się wykrzaczyć, więc będzie wskazanie na jego winę w razie czego.


  • 0

Uruchom; JavaScript!
Odśwież

#8 OFFLINE   owca35

owca35
  • Użytkownik
  • 7 postów
  • Model:Opel Insignia
  • Posiadasz LPG:NIE

Napisano 09 marzec 2017 - 21:40

Super, dzięki za podpowiedź:)
Panel na pewno nie jest uszkodzony, bo byl na próbę wsadzony inny
  • 0

Uruchom; JavaScript!
Odśwież

#9 OFFLINE   owca35

owca35
  • Użytkownik
  • 7 postów
  • Model:Opel Insignia
  • Posiadasz LPG:NIE

Napisano 28 lipiec 2017 - 06:55

do wymiany był moduł klimatyzacji. Robiłam w ASO - wymiana + programowanie po zniżce ~ 700 zł


  • 0

Uruchom; JavaScript!
Odśwież

#10 OFFLINE   finerek123

finerek123
  • Forumowicz
  • 141 postów
  • Model:Opel Corsa D
  • Silnik:1.4 100Km
  • Posiadasz LPG:NIE

Napisano 28 lipiec 2017 - 09:43

Czyli dokładnie to co wykazała wcześniej diagnostyka komputerowa. Swoją drogą mogło się wydawać że to koszt minimum 1000zł :)



  • 0

Uruchom; JavaScript!
Odśwież




Podobne tematy: Collapse


Również z jednym lub większą ilością słów kluczowych: panel klimatyzacji, klima, klimatyzacja, brak napięcia