Skocz do zawartości

Zdjęcie
- - - - -

Błąd P0683 Glow Plug Circuit Open


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 OFFLINE   bobwoj

bobwoj
  • Użytkownik
  • 6 postów
  • Model:Opel Corsa C
  • Posiadasz LPG:NIE

Napisano 25 listopad 2017 - 18:27

Witam wszystkich bardzo serdecznie.

 

Mam problem z wyskakującym żółtym kluczykiem.

Po podłączeniu do intefejsu wyskakuje błąd  P0683 Glow Plug Circuit Open. Wyczytałem, że może być to błąd spalonej świecy żarowej. 

Po sprawdzeniu świec rzeczywiście jedna okazała się spalona. Kupiłem nową Boscha i przełożyłem (znalazłem, która jest spalona). Pozostałe są sprawne, wykręciłem wszystkie i po kolei sprawdziłem na akumulatorze, czy grzeją. Wszystkie grzeją. Sprawdziłem także, czy jest napięcie na fajkach i jest. Skasowałem błąd, jednak po ponownym odpaleniu błąd wskakuje. Ilekroć go wykasuję, po ponownym odpaleniu po kilkunastu sekundach ponownie pojawia się żółty kluczyk i na interfejsie widać ten sam kod błędu. Auto odpala bez problemu, pracuję równo. Moje pytanie. Dlaczego pomimo sprawnych świec, napięcia na fajkach i wykasowaniu błędu, cały czas po ponownym odpaleniu błąd się pojawia? Co powinienem jeszcze sprawdzić?

 

Auto to Opel Corsa C 2004 rok 1.3 CDTI.

 

Pozdrawiam

Robert


Użytkownik bobwoj edytował ten post 25 listopad 2017 - 18:30

  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   adam1954

adam1954
  • Moderator
  • 9741 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 25 listopad 2017 - 19:10

To jest błąd komunikacji sterownika świec ze sterownikiem silnika.

Czyli wiązka, wtyczki a dopiero potem poważniejsze sprawy typu sterownik świec , sterownik silnika.


  • 1

Uruchom; JavaScript!
Odśwież

#3 OFFLINE   ArKos

ArKos

    Upierdlivus Vulgaris

  • Administrator
  • 5018 postów
  • LokalizacjaRuda Śląska
  • Model:Opel Mokka
  • Inna marka:Astra GTC
  • Silnik:1,4T
  • Posiadasz LPG:NIE

Napisano 25 listopad 2017 - 20:30

Sterownik świec żarowych do sprawdzenia - najlepiej na chwilę podłożyć inny sprawny.
  • 1

Uruchom; JavaScript!
Odśwież

#4 OFFLINE   bobwoj

bobwoj
  • Użytkownik
  • 6 postów
  • Model:Opel Corsa C
  • Posiadasz LPG:NIE

Napisano 27 listopad 2017 - 08:31

Już wiem, że sterownik znajduję się w trudno dostępnym miejscu. Nie mam drugiego na podmianę, więc najpierw sprawdzę połączenia. Czy spalony bezpiecznik może też dać taki błąd?


Użytkownik bobwoj edytował ten post 27 listopad 2017 - 08:48

  • 0

Uruchom; JavaScript!
Odśwież

#5 OFFLINE   adam1954

adam1954
  • Moderator
  • 9741 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 27 listopad 2017 - 08:44

Nr.21

Załączone miniatury

  • 2017-11-27_084420.jpg

  • 1

Uruchom; JavaScript!
Odśwież

#6 OFFLINE   bobwoj

bobwoj
  • Użytkownik
  • 6 postów
  • Model:Opel Corsa C
  • Posiadasz LPG:NIE

Napisano 02 grudzień 2017 - 17:55

Panowie wyjąłem sterownik świec, rozebrałem i sprawdziłem czy nie ma zimnego lutu wg filmu poniżej. U mnie wszystko jest ok. Sterownik jest ok. Napięcie na świece przychodzi, wszystkie świece są ok. Błąd nadal występuję, co jeszcze mogę sprawdzić? 

 


Użytkownik bobwoj edytował ten post 02 grudzień 2017 - 17:57

  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#7 OFFLINE   mati11294

mati11294
  • Forumowicz
  • 840 postów
  • LokalizacjaBochnia
  • Model:Opel Corsa C
  • Silnik:1.3CDTI 88KM
    Z13DT
  • Nadwozie:COUPE-MAŁY ZAPIRDZIELACZ

Napisano 02 grudzień 2017 - 20:43

swiece sprawdzone na 100%  sprawdz ich rezystancje dla pewnosci bo niektore ople  wywalaja blad swiec zarowych jak nie wymieni sie kompletu swiec 

z powodu roznicy w rezystancji podczas nagrzewania


  • 0

Uruchom; JavaScript!
Odśwież

#8 OFFLINE   bobwoj

bobwoj
  • Użytkownik
  • 6 postów
  • Model:Opel Corsa C
  • Posiadasz LPG:NIE

Napisano 02 grudzień 2017 - 20:50

Świece sprawdzałem na krótko na akumulatorze. Wszystkie grzeją. Wcześniej jedna była spalona. Wymieniłem na nową. Jednak błąd pojawia się ponownie, ale nie od razu , tylko po kilkunastu sekundach po odpaleniu silnika. Nie chcę wywalić sprawnych pozostałych świec. 


Użytkownik bobwoj edytował ten post 02 grudzień 2017 - 20:53

  • 0

Uruchom; JavaScript!
Odśwież

#9 OFFLINE   adam1954

adam1954
  • Moderator
  • 9741 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 02 grudzień 2017 - 21:35

Nie wiem jak ciebie ale mnie uczono że świece wymienia się wszystkie.


  • 0

Uruchom; JavaScript!
Odśwież

#10 OFFLINE   rafalgrzegorz

rafalgrzegorz

    Rafał

  • Moderator
  • 9477 postów
  • Lokalizacjaok. Kalwaria Zeb./ małopolska
  • Model:Opel Sintra
  • Silnik:X22XE, 104KW - 141KM
  • Nadwozie:VAN, "LUNA"
  • Posiadasz LPG:TAK

Napisano 02 grudzień 2017 - 22:37

Świece sprawdzałem na krótko na akumulatorze. Wszystkie grzeją. Wcześniej jedna była spalona. Wymieniłem na nową. Jednak błąd pojawia się ponownie, ale nie od razu , tylko po kilkunastu sekundach po odpaleniu silnika. Nie chcę wywalić sprawnych pozostałych świec. 

To mogła polecieć kolejna.

Mnie też uczono że świece najlepiej dać nowe wszystkie a ideałem jest takie same.



  • 0

Uruchom; JavaScript!
Odśwież




Podobne tematy: Collapse