Skocz do zawartości

Zdjęcie
- - - - -

Błąd P0683 Glow Plug Circuit Open


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#11 OFFLINE   bobwoj

bobwoj
  • Użytkownik
  • 6 postów
  • Model:Opel Corsa C
  • Posiadasz LPG:NIE

Napisano 03 grudzień 2017 - 15:11

Macie rację wiem, że powinienem wymienić wszystkie. Jednak szkoda mi wywalić sprawne świece, które rozgrzewają się do czerwoności tak jak nowa. Zauważyłem, że jak pojawia się błąd słychać charakterystyczny dźwięk, takie pyknięcie jak od przekaźnika. 


  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#12 OFFLINE   adam1954

adam1954
  • Moderator
  • 9812 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 03 grudzień 2017 - 20:41

Zauważyłem, że jak pojawia się błąd słychać charakterystyczny dźwięk, takie pyknięcie jak od przekaźnika. 

 

 

Czyli tak jakby się rozłączał 

Może czujnik temp. płynu?

Wyjmij wtyczkę od czujnika i zobacz czy po odpaleniu też cyknie.


  • 0

Uruchom; JavaScript!
Odśwież

#13 OFFLINE   mati11294

mati11294
  • Forumowicz
  • 840 postów
  • LokalizacjaBochnia
  • Model:Opel Corsa C
  • Silnik:1.3CDTI 88KM
    Z13DT
  • Nadwozie:COUPE-MAŁY ZAPIRDZIELACZ

Napisano 03 grudzień 2017 - 20:56

do tematu wymiany swiec dodam tyle ze wymienilem kiedys tez  jedna po ww bledzie ale na taka samą  wiec firma i nr kat modelu kompletu jest taka sama  i problemu do tej pory nie mam. skup sie na tym czy sa wszystkie tej samej firmy  .... i  jeszcze raz na module swiec ,czujnik od plynu nie ma tu nic wspolnego .

przekazniki w skrzynce sa i cykac beda .


  • 0

Uruchom; JavaScript!
Odśwież

#14 OFFLINE   adam1954

adam1954
  • Moderator
  • 9812 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 03 grudzień 2017 - 21:03

Mati ale jest pin w przekaźniku który dostaje impuls od czujnika.

I jeżeli czujnik wskaże inną temp. to przekaźnik się może rozłączyć.

Czy się mylę?


  • 0

Uruchom; JavaScript!
Odśwież

#15 OFFLINE   mati11294

mati11294
  • Forumowicz
  • 840 postów
  • LokalizacjaBochnia
  • Model:Opel Corsa C
  • Silnik:1.3CDTI 88KM
    Z13DT
  • Nadwozie:COUPE-MAŁY ZAPIRDZIELACZ

Napisano 03 grudzień 2017 - 21:22

Mati ale jest pin w przekaźniku który dostaje impuls od czujnika.

I jeżeli czujnik wskaże inną temp. to przekaźnik się może rozłączyć.

Czy się mylę?

czujnik temperatury jest 2 pinowy umieszczony w obudowie termostatuv40-72-0376_02_td_1.jpg

jest to nic innego jak termistor ntc w sporej obudowie.

reszte roboty robi jednostka sterujaca ecu    w samochodzie 

jezeli zdarzy sie ze czujnik plynu nie laczy lub jego wskazanie jest poza zakresem to automatycznie zalaczają sie wentylatory w celu ochrony silnika przed przegrzaniem( nawet jak silnik bedzie mial np  temperature -20 st c) 

nie jestem pewien z ktorych czujnikow pobiera temp do grzania swiec  ale  pozostaje czujnik tmp paliwa i czujnik tmp powietrza zasysanego w przeplywce)  

modul  grzania swiec zarowych jest oparty na tyrystorach wiec nie ma tu zaleznosci pstrykania przekaznikow do grzania swiec


  • 0

Uruchom; JavaScript!
Odśwież

#16 OFFLINE   adam1954

adam1954
  • Moderator
  • 9812 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 03 grudzień 2017 - 22:30

:spoko:


  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#17 OFFLINE   bobwoj

bobwoj
  • Użytkownik
  • 6 postów
  • Model:Opel Corsa C
  • Posiadasz LPG:NIE

Napisano 04 grudzień 2017 - 08:19

Poprawcie jeżeli się mylę. Jeżeli moduł świec byłby uszkodzony, wówczas świece by nie grzały, nie dochodziło by napięcie. Skoro u mnie świece grzeją, napięcie dochodzi, to moduł świec jest sprawny. Ponadto błąd nie pojawia się natychmiast po uruchomieniu silnika tylko po kilkunastu sekundach.


  • 0

Uruchom; JavaScript!
Odśwież

#18 OFFLINE   ArKos

ArKos

    Upierdlivus Vulgaris

  • Administrator
  • 5028 postów
  • LokalizacjaRuda Śląska
  • Model:Opel Mokka
  • Inna marka:Astra GTC
  • Silnik:1,4T
  • Posiadasz LPG:NIE

Napisano 04 grudzień 2017 - 09:05

Poprawiam: mylisz się.
Są usterki modułu grzania świec, które pomimo, że świece grzeją, generują błąd jakby nie grzały. Moduł sprawdza pobór prądu i jeśli jest on zbyt mały, to wywala błąd. Zbyt mały pobór prądu to może być wadliwy styk (np. zimny lut) który nie jest w stanie przekazać określonego amperażu. Może to być nadpalony styk przekaźnika w module. Może to być śniedź na łączówkach. Może to być w końcu kwestia samej świecy, która pomimo że czerwona to nie rozgrzewa się do swojej temperatury. Wiąże się to oczywiście w prawie każdym wypadku ze spadkiem napięcia na odbiorniku (świecy) ale niekoniecznie.

Sprawdzałem kiedyś Punto 1,3JTD i mimo, że wyjęte świece wszystkie grzały na aku do czerwoności, to miały różne rezystancje - począwszy od 2 a na 10 ohmach skończywszy. Oblicz sobie pobór prądu sla świecy o oporności 2 ohmy a dla takiej co ma 10 ohm. Żeby ułatwić: pierwsza weźmie 6 amper a druga 1,2 ampera. Obie się rozgrzeją do czerwonego, ale ta druga w zdecydowanie dłuższym czasie (dla sterownika) i może tu leży przyczyna. W tym Punto wymieniłem komplet świec i przelutowałem oczko zasilające, to pod sterownikiem, gdzie jest wyjście grubego czerwonego przewodu na świece żarowe. I było si.


  • 1

Uruchom; JavaScript!
Odśwież




Podobne tematy: Collapse