Skocz do zawartości

Zdjęcie
- - - - -

Wymiana silnika Vectra C OPC


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#11 OFFLINE   ArKos

ArKos

    Upierdlivus Vulgaris

  • Administrator
  • 5375 postów
  • LokalizacjaRuda Śląska
  • Model:Opel Mokka
  • Inna marka:Astra GTC
  • Silnik:1,4T
  • Posiadasz LPG:NIE

Napisano 10 kwiecień 2018 - 20:01

Tu masz katalog, poszukaj https://opel.7zap.com/pl/car/


  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#12 OFFLINE   db8600

db8600
  • Użytkownik
  • 15 postów
  • Model:Opel Vectra C
  • Silnik:2.8 V6 OPC
  • Nadwozie:hatchback
  • Posiadasz LPG:NIE

Napisano 11 kwiecień 2018 - 05:59

Tu masz katalog, poszukaj https://opel.7zap.com/pl/car/


Tu nie znajdę od czego jest ta trzecia wtyczka.Na pewno w mojej wersji silnika jest już jeden zawór EGR tak jak w Insigni ale mam jeszcze silnik do Vectry tylko wersja nowsza. Insignia ma już na każdym wałku zmienne fazy a ja mam na dwóch w tym nowym i tym starym.

Tu masz katalog, poszukaj https://opel.7zap.com/pl/car/


  • 0

Uruchom; JavaScript!
Odśwież

#13 OFFLINE   db8600

db8600
  • Użytkownik
  • 15 postów
  • Model:Opel Vectra C
  • Silnik:2.8 V6 OPC
  • Nadwozie:hatchback
  • Posiadasz LPG:NIE

Napisano 12 kwiecień 2018 - 17:31

Apropos tych całych czujników od wałka rozrządu nie wiem który czy nowy czy stary to któryś jest Halla a któryś ultradźwiękowy. Ten i ten działa na innej zasadzie. I tu może być problem chyba z prawidłową pracą silnika.
  • 0

Uruchom; JavaScript!
Odśwież

#14 OFFLINE   db8600

db8600
  • Użytkownik
  • 15 postów
  • Model:Opel Vectra C
  • Silnik:2.8 V6 OPC
  • Nadwozie:hatchback
  • Posiadasz LPG:NIE

Napisano 20 kwiecień 2018 - 00:27

Autko odpalone. Na nowych czujnikach silnik kręci ale nie odpalał. Sprawdzając komputerem tak jakbym ECU niewidzi tych czujników. Założono stare czujniki i auto odpaliło ale są dwa stałe błędy od tych czujników. Auto pracuje normalnie, równo nie wchodzić w tryb awaryjny.

Załączone miniatury

  • IMG_20180419_151120.jpg

  • 0

Uruchom; JavaScript!
Odśwież

#15 OFFLINE   ArKos

ArKos

    Upierdlivus Vulgaris

  • Administrator
  • 5375 postów
  • LokalizacjaRuda Śląska
  • Model:Opel Mokka
  • Inna marka:Astra GTC
  • Silnik:1,4T
  • Posiadasz LPG:NIE

Napisano 20 kwiecień 2018 - 07:39

Wydaje mi się, że aby pozbyć się tych błędów trzeba by dać ze starego silnika koła rozrządu na wałkach lub ew. wałki - trzeba zobaczyć, skąd czujnik bierze impulsy. Z kół czy z wałków.


  • 0

Uruchom; JavaScript!
Odśwież

#16 OFFLINE   db8600

db8600
  • Użytkownik
  • 15 postów
  • Model:Opel Vectra C
  • Silnik:2.8 V6 OPC
  • Nadwozie:hatchback
  • Posiadasz LPG:NIE

Napisano 20 kwiecień 2018 - 08:07

Koła raczej odpadają bo później łańcuchy na nie nie beda pasować są inne. Trzeba będzie spowrotem chyba wrzucić nowe czujniki i wgrać nowy soft pod ten silnik.
  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#17 OFFLINE   db8600

db8600
  • Użytkownik
  • 15 postów
  • Model:Opel Vectra C
  • Silnik:2.8 V6 OPC
  • Nadwozie:hatchback
  • Posiadasz LPG:NIE

Napisano 13 maj 2018 - 12:52

Silnik na miejscu. Ale trzeba kombinować z softem aby to chodziło. Na nowych czujnikach po wgraniu softu z 2007 roku silnik pali ale są dwa błędy U0300 i U0301 niekompatybilności softu że sterownikiem. Autko przechodzi w trybie awaryjny.
  • 0

Uruchom; JavaScript!
Odśwież

#18 OFFLINE   db8600

db8600
  • Użytkownik
  • 15 postów
  • Model:Opel Vectra C
  • Silnik:2.8 V6 OPC
  • Nadwozie:hatchback
  • Posiadasz LPG:NIE

Napisano wczoraj, 08:43

Soft opanowany:). Auto śmiga jak szalone:). Chyba padł mi czujnik od poziomu płynu chłodniczego. Stan jest a się zapala. Zauważyłem,że tak przy 85°.
  • 0

Uruchom; JavaScript!
Odśwież




Podobne tematy: Collapse