Skocz do zawartości

rado1974

Użytkownik
  • Liczba zawartości

    35
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez rado1974

  1. Ja dokładałem Klime do swojej Corsinki 1.7DTI i wyniosła mnie 500 części plus nabicie w kompie sam wszystko ustawiłem i działała bez problemu. Cała sam zakładałem i zajęło mi to jeden niecały dzionek tylko licz się z tym że musisz całą deską zdemontować itd. Pozdrawiam
  2. Kolego czeka Cię demontaż przedniego zderzaka, chłodnica jest chyba zamontowana na 4 śrubach, odkrecenie przewodów klimy od osuszacza który musisz założyć później nowy przed samy przykreceniem przewodów nie może leżeć bez zatycaek bo ciągnie wilgoć z powietrza. Widzę masz bęzyniaka to nie masz interkulera będziesz miał prościej. Ja w swojej zakładałem akurat sam cała klime. Przy montażu musisz pamiętać o nowych uszczelkach metalo- gumowych na przewody klimy są ciężko dostępne a serwisie około 15 zeta sztuka jak robiłem u siebie. Chyba że masz znajomego co robi klimy to może Ci taniej załatwi. Jak będziesz miał jakieś pytania to pisz. Życzę powodzenia
  3. kolego napięcie na cewkę idzie z czujnika ciśnienia który może być niesprawny, podepnij pod kompa i sprawdź czy czujnik pokazuje ciśnienie. u mnie znajduje się ten czujnik na przewodzie klimatyzacji zaraz przy osuszaczu przy chłodnicy. sprawdź tam napięcie, jak dobrze pamietam był gdzieś już taki tamat z tym czujnikiem i można go zmostkować i powinno napięcie pojawić się na wtyczce przy sprężarce. jeszcze jedno pytanie jak podajesz napięcie bezpośrednio na sprężarkę to elektromagnes działa i przyciąga sprzęgło? kolejne pytanie czy masz właściwe ciśnienie w klimie bo jak masz za duże jak i za małe to klima się nie włączy.
  4. nie wiem jak u Ciebie ale u mnie się różniło przewodami i sprężarką, w między dieslem a benzyną napewno różniły się przewody bo w innym miejscu była montowana sprężarka. do diesla droższe były;( a jeden był ciężko dostępny na wagę złota;) ale znalazłem;) pozdrawiam i powodzonka
  5. Kolego ja sam zakladalem i nie było żadnego problemu jak masz oryginalną wiazkę. U mnie działa bez problemu tylko aktywacja kompem i bezpiecznik pod maską. Pozdrawiam
  6. Mi to wygląda na rozwarstwioną szybę i nic z tym nie zrobisz. Jak dalej pójdzie to tylko wymiana. Pozdrowonka
  7. kolego a otwieranie działa ci z klucza jak przekręcisz i przytrzymasz?
  8. i jak poradziłeś sobie? jeden wężyk najlepiej sprawdzić z kanału ten co leci do gruszki od turbiny jak będziesz potrzebował zdjęć to mogę ci jutro zrobić pozdrawiam
  9. kolego ja przerabiałem ten błąd i tak, sprawdź przewody podciśnienia idą od vacupompy która jest z w alternatorze i idzie do trójnika (jedno wyjście wolne ale zaślepione) z którego idzie do nie wiem jak się fachowo to nazywa jakiś zawór z którego wężyk idzie do egr, następnie idzie za pompę wtryskową do zaworu sterowania gruszką przy turbinie, i tyle z wężyków sprawdź sobie czujnik doładowania turbiny który jest w kanale dolotowym z lewej strony tego zaworu z tymi wężykami które idą do egr, u mnie był jeszcze zapieczony zawór upustowy w turbinie i jak wszystko ogarnąłem błąd juz się nie pojawiał i autko śmiga jak ta lala jak masz dostęp np do op-com to podłącz i sprawdź jakie masz doładowanie zadane a ile turbo pompuje. w razie jakiś pytań pisz trochę już pokopałem w swojej corsince a mam taką samą
  10. W sumie koledzy mają rację ja wymieniałem taśmę bo zakładałem taśmę do kierownicy multifunkcyjnej błędu nie miałem. A w reni jak miałem błąd to musiałem skasować.
  11. Z tego co pamiętam to ja nic nie kasowałem jak wymieniałem taśmę tylko robiłem to na odłączonym aku
  12. kolego jakby to powiedzieć sprawdź sobie szczelność układu paliwowego, miałeś teraz coś robione typu wymiana filtra paliwa, coś z wtryskami? ja właśnie wyeliminowałem ciężki rozruch i biały dymek z tyłu, mechanik przy wymianie rozrządu uszczelniał mi pokrywę zaworów bo podobno ciekł olej spod niej, i odkręcał przewody paliwowe od wtrysków i 2 mi nie dokręcił. dokręciłem i śmigam
  13. kolego podepnij się pod kompa zobacz czy masz ciśnienie w układzie, jak masz to sprawdź czy masz napięcie na sprężarce, jeżeli masz to prawdopodobnie siadła Ci cewka i tu już musisz dać do diagnozy czy aby sprężarka się nie zatarła i spaliła się cewka. jeżeli masz ciśnienie a nie masz napięcia na sprężarce to mógł paść czujnik ciśnienia jest dużo możliwości ja przerabiałem klimę od podstaw bo sobie sam zakładałem w swojej corsince.
  14. Tak jest możliwość Musisz kupić chromowany grill tylko jak będziesz kupował to zwróć uwagę żeby był taki dystans czarny plastikowy pod znaczkiem opla bo inaczej nie założysz. Ma atrapie bedzesz musiał wyciąć dziurę ma górze emblematu opla aby zaskoczyła Ci ta chromowa nakładka jak przymierzysz to zobaczysz w ktorym miejscu. A no i najważniejsze to musisz go przykleić znaczy się te boki Pozdrawiam
  15. Witam Kolego skrzynkę przekaźników to miałeś ma mysli tą gdzie są przekaźniki np.od klimy wentylatorów czy ta na podszybiu z kompem ta zakrecana? Najczesciej zbiera się właśnie woda w tej na podszybiu pod mechanizmem wycieracczek, tam parcieje uszczelka pod pokrywa tej skrzynki i zbiera sie tam woda, w trakcie ruszania przelewa się do wnetrza auta po przewodach i leci po lewym bucie najczęściej😃 sa 2sposoby aby to zrobić najłatwiejszy to wymienić uszczelkę na pokrywie( u mnie dobrze spisuje sie uszczelka do okien) niektórzy dają silikon ja nie polecam, druga bardziej pracochłonna to jest demontaż calej tej skrzynki bo mogla tez się rozczelnić od spodu i osadzic ja na silikonie ( sposob wyczytany z tego forum) ja tylko wymieniłem ta uszczelke i problem minął. Pozdrawiam i miłego sprawdzenia.
  16. Kolego aby zdemontować deskę musisz zdemontować kierownicę, deska przykrecona jest 8 śrubami, ale aby ją zdemontować musisz odkręcić kierownice, licznik, panel środkowy wraz z zegarem, tunel środkowy, wyłącznik świateł, przełączniki przy kierownicy, schowek i to chyba tyle. Śruby od deski są 2szt pod maską wiec musisz zdemontować wycieraczki i plastiki z podszybia, kolejne 2 są po bokach deski, następne 2 są u dołu deski po bokach z prawej strony koło schowka a z lewej na dole deski, no i ostatnie są schowane po tunelem środkowym taki wspornik metalowy. Pewnie żeby zdemontować nagrzewnice musisz całą zdemontować więc wracasz pod maskę i jak dobrze pamietam wyciagasz filtr przeciwpyłkowy i musisz zdemontować obudowę filtra chyba 4 lub 6 śrub i teraz zależnie od wersji jak masz klime to masz 1 śrubę na samym dole przegrody silnika koło drążka zmiany biegów oczywiście do tej śruby musisz mieć kanał albo jakiś najazd bo ta śruba jest w komorze silnika jak nie masz klimy to nie ma problemu. Jak masz chociaż trochę pojęcia i chęci do pracy i narzedzia to tak 3h i ogarniesz (demontaż) warsztaty robią to tak spokojnie 2 dni i kasuja hoho. Tyle chyba w temacie. Ja u siebie zakładałem sam klime i nie całe 2 dni mi to zajeło a do demontażu było o wiele więcej rzeczy. Jak czegoś nie zrozumiałeś albo jeszcze będziesz potrzebował info pisz. Oczywiście wszysto robisz z odłączonym akumulatorem bo musisz odpiać poduszke w kierownicy ( trzyma się na 2 śrubach i jak masz u pasażera też musisz wypiać jest gdzieś u góry nad schowkiem i wszyskie wtyczki jakie są podpięte typu radio, zegar, światła awaryjne, nadmuch środkowy, linke i cięgno od strowania dmuchawą, od gniazda zapalniczki, zdemontować wtyczki z licznika i świateł bo są w gniazdach a i z lewej strony za radiem u góry musisz nawiew powietrza na radio zdemontowac bo możesz go złamać i bedzisz miał problem jak mi się coś przypomni napisze a ty jak coś nie będziesz wiedział pytaj służę pomocą. Jeszcze jedno no i oczywiście przewody z płynem chlodzacym w komorze silnika na przegrodzie no i od klimy jak masz ale najpierw jedz do szpeca od klimy żeby ci czynnik odzyskał, po odkreceniu przewodów z klimy musisz szczelnie je zabezpieczyć żeby nie ciagły wilgoci z powietrza bo bedziesz miał do wymiany osuszacz a to łączy się z demontażem zderzaka przedniego tak jest przynajmniej u mnie w wersji przedliftowej Chyba tyle
  17. Ja powiem tak ja jakieś 2 miesiące temu zakładałem doswojej corsinki klimy i wyniosło mnie to ok 900 zł. (klima kompletna 600 + nabicie, uszczelki i musiałem cewke do kompresora nową kupić, spawanie jednego przwodu,osuszacz) montowałem sam zajeło mi to 2 dni mam wszystko do kompa pdpięte bo wytargałem też całą orginalną wiązke. nic strasznego jak ktoś ma jakiekolwiek pojęcie o mechanice da radę to zrobić. zaznaczam że nie jestem mechanikiem i zawsze stram się próbować sam. dzieki forum bardzo dużo się nauczyłem. Pozdrawiam
  18. ja walczyłem z tym błędem i zacząłem od wymiany węży podciśnienia od vacu trójnik (praktycznie same te wężyki spadały) szedłem do wszystkich elektrozaworków które przy okazji przeczyściłem, czujnik ciśnienia w kolektorze dolotowym też przeczyściłem i nic nie pomogło dopiero dobrałem się do gruszki od turbiny i okazało się że w turbinie miałem zapieczony (nie wiem jak fachowo to się nazywa) zawór upustowy, podciśnienie nie ruszyło go, po paru dniach używania różnych preparatów udało się ruszyć i problem praktycznie znikł, ale mam jeszcze jeden problem bo tak przy 2500-3000 czuć delikatne przymulenie a później idzie normalnie, może jak się tam wszystko rozrusza to będzie dobrze dodam że moja corsinka stała nie ruszana 6 lat pod chmurka
  19. ja miałem taki problem ale przy ruszaniu i hamowaniu po wymianie przegubu mechanik twierdził że wszystko jest ok a okazało się później że miałem nie dokręcone koło przednie i też był taki stuk,
  20. napisz do drahe na PW jest dobry też byłem u niego
  21. no i jak z tym altkiem podmieniliście? podzielcie się efektami bo później będzie jak z niektórymi postami że na końcu nie dzielą się z ludźmi czy działa czy pomogło itd. i znów nowy temat będzie zakładany. pozdrawiam
  22. kolego w pierwszej kolejności to podjechałbym do elektryka który zajmuję się altkami, i zmierzył napięcie ładowania na dobrym mierniku bo może być falujące tak jak było u mnie, wcześniej byłem u paru innych którzy chcieli zakładać dodatkowe masy itd. a jeden zdiagnozował że to altek, u mnie falowały obroty i pulsowały światła.
Partnerem serwisu: Fabryka kart plastikowych LiderKarty
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.