Skocz do zawartości

AU_Robert

Użytkownik
  • Zawartość

    84
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0

O AU_Robert

  • Urodziny 01.06.1972

Informacje o profilu

  • Płeć
    Mężczyzna
  • Lokalizacja
    London
  • Model
    Opel Vivaro
  • Inna marka
    Jaguar
  • Silnik
    2.5 CDTI
  • Nadwozie
    LWB
  • Posiadasz LPG
    NIE

Ostatnie wizyty

875 wyświetleń profilu
  1. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Temat uważam za zamknięty. Problem rozwiązany. Dzięki za pomoc.
  2. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Podpiełem 4 inne wtryski do cr i wtyczki. Nie wkładając do głowicy. Nadal ciśnienie max 5.4bar i ani kropelki paliwa z wtrysków. Narobiło sie troche zniszczeń bo już miałem dość, więc teraz czekam na części. Jak coś wykminię to napisze bo jak widze nikt nie wie nic nowego. Więc szkoda drążyć ten temat. Dzięki i tak W logu Delphi pokazuje podczas uruchomienia "synchronized" więc raczej nie w tym jest problem.
  3. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Nikt nie ma pojęcia jak sprawdzić ten silnik Skoro czujnik wału, ciśnienia i camshaft jest OK Elektrozawór też to co pozostaje Przy którymś z kolei odpalaniu na sprey ciśnienie skoczyło ponad 60 bar ale zaraz spadło. Czyli mniemam że pompa powinna być ok ?
  4. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Masz na myśli ten czujnik ? Dodam że przy próbie uruchomienia podaje prędkość obrotową wału więc uważam że jest OK Ale sprawdze. Dziś po sprawdzeniu filtra, zaworu regulującego i testach ,: Czujnik Ciśnienia CR OK Filtr OK Przewody OK Niestety ciśnienie o.0 podczas próby uruchomienia 1.8---3.6---5.4 po wyłączeniu rozruchu spada do 0.0 i nic z tego. Sprawdzone na 2 pompach -------czyżby dwie pompy nie działały ?? poprawnie ?
  5. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Zdaje mi się że pokazało by jakiś błąd.
  6. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Odpinam wtyczke spray w dolot powietrza i nic nie odpali. Ciśnienie na listwie podskoczy max do 10-bar odczyt z Parametrów. Nie patrzyłem manometrem ale skoro pali przy wtryśnięciu startera to raczej EGR jest problemem pierwszym do wyeliminowania. Bardziej jednak interesuje mnie jak sprawdzić poprawność działania elementów pompy i układu paliwa,czujników itd...
  7. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Prubowałem na spreju i jak podaję do wlotu powietrza to nie startuje jednak skoro nadal jest bład z EGR podałem mu do EGR i odpala. Więc problemy są 2 EGR i otwarta na stałe recylkulacja, i oczywiście 8bar na listwie. Więc skoro mam małe szanse na uszkodzenia 2 pomp czy zaworów lub czujników muszę sprawdzić wszystko po kolei. Zaczynając od Elektrozaworów czy czujników. Jak macie jakieś pomysły jak to w miarę sprawnie wykonać to będę wdzięczny.
  8. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Dzięki za info. Niestety do PL wybieram się dopiero na wakacje. Ale jutro sprawdze z easy start powinno byc to samo. Niestety problem jest raczej w pompie lub czujniku. Ecu nie włącza wtryskiwaczy , ciśnienie 9bar na listwie Tyle że obie pompy które mam to używki i nie mam gwarancji że działają poprawnie. Tydzień temu działały. Tyle że przez te wyciąganie silnika kilka razy mam większe ryzyko zabrudzenia filtra czy lini paliwa. Innego wyjścia nie widze . Jak by ktoś miał jeszcze jakieś pomysły co do przeprowadzenia testu czujnika , zaworu i common rail to czekam na wszelkie info...
  9. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Niestety nie mogłem znaleść w uk
  10. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Jakie powinnop być ciśnienie przy rozruchu na listwie ?? To podstawowe pytanie.???
  11. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Na czym Nie odpala wogóle. Kręci i kręci i lipa.
  12. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Test kompresji wszystkie 420-425psi
  13. AU_Robert

    Vivaro 1.9 i wymiana panewek

    po wymianie czujnika wskazania rosną od momentu uruchomienia pompy od 1.8bar nawet do 9.1bar ale średnie ciśnienie na tym czujniku to 7-8bar podczas uruchamiania. oczywiście nie chce wystartować. wskazania mogą być kiepskie bo mam tylko manometr do sprawdzania wtrysków że podchodzi do gniazda na listwie. dodatkowo zauważyłem że dość dmucha z wlewu oleju...odma jest OK czemu są takie przedmuchy ?
  14. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Zatem po kilku dniach walki. Nawiązana komunikacja z vanem Wymiana czujnika ciśnienia paliwa, pompy , i 2 wtryski ( 2 utknęły na amen ) Po tych operacjach zniknęły wszystkie błędy, poza oczywiście EGR Niestety wszelkie próby nie pomogły w uruchomieniu silnika . Będę wdzięczny za wszelkie sugestie ......
  15. AU_Robert

    Vivaro 1.9 i wymiana panewek

    Elektryka ogarnięta. Jednak nadal brak zapłonu. W kompie podaje mi ciśnienie na listwie 0 kpa ale paliwo pompuje Nie wiem czy to czujnik czy pompa ? Nadal pokazuje błąd P0400 EGR I nie idzie go skasować . Ale egr nie ma raczej nic do odpalenia więc nadal poszukiwania. Niestety próby zakończyły sie rozładowaniem 2 bateri więc teraz przymusowy postój na ładowanie bateri. jutro dalszy ciąg zmagań.
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.