Skocz do zawartości

Rekomendowane odpowiedzi

A gdzie w komorze silnika znaleźć napięcie +12V obecne tylko po przekręceniu kluczyka, tak aby nim zasilić światła dzienne ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja właśnie kupiłem dzienne LED-y Philipsa i w sobotę zamierzam zamontować. Miejsce montażu to krata pod rejestracją. Postaram się zrobić krótkiego manuala z przebiegu prac.

 

A tu link do lamp: Philips DRL

Jakość super a wymiarami idealnie pasują do kratki pod rejestracją w Mery przed liftem.

 

i jak tam zamontowales? Ja wczoraj przymierzalem sie, ale swiatla nie byly poziomo, tylko lekko w dol swiecily.

Jak przeciagnales kable? Wywierciles trzecia dziure w oslonie czy przeciagnales przez otwor przed chlodnica?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeszcze nie za montowałem - ale mam pomysł jak to zrobić.

Atrapy schodzą bez odkręcania zderzaka przedniego.

Masę mam nadzieję pozyskać z wtyczek do halogenów lub wtyczek do lamp przednich.

Tak samo nap. wyłączające lampy dzienne - z wtyczek do lamp przednich.

Problem jedynie z napięciem +12 po przekręceniu kluczyka. Chcę je pozyskać ze skrzynki przekaźników, zamówiłem sobie nawet oprawkę bezpiecznika aby kabel od skrzynki do lamp zabezpieczyć na wypadek ewentualnego zwarcia.

Boję się trochę przeprowadzać kabla z kabiny pod maskę bo to zawsze grozi nieszczelnością ...

Ale jestem otwarty na inne sugestie ...

Pozdro

O

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

instalowal juz ktos swiatla Philipsa? Z powodu braku czasu poki co zamontowalem lampy w zderzaku. Ma ktos pomysl gdzie umiescic puszke od swiatel w komorze silnika?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

i jak tam zamontowales? Ja wczoraj przymierzalem sie, ale swiatla nie byly poziomo, tylko lekko w dol swiecily.

Jak przeciagnales kable? Wywierciles trzecia dziure w oslonie czy przeciagnales przez otwor przed chlodnica?

 

Zamontowałem już jakiś czas temu. Wywierciłem dodatkowe otwory w kratce, moduł od świateł zamocowałem po prawej stronie akumulatora.

To nic że są skierowane leciutko w dół - odbłyśniki ładnie to niwelują. Ważne aby nie były skierowane za bardzo na boki - max kąt 10 stopi. Załączam fotkę jak świecą.

post-404-0-02170100-1306845002_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A możesz się pochwalić skąd wziąłeś + 12V do zasilenia świateł ?

Edytowane przez zbyszek670
zbędny cytat

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak to skąd - z akumulatora :hyhy:

 

A tak serio, te światła mają inteligentny moduł. Podłączasz do aku "+" i "-" i jeden kabelek do świateł pozycyjnych (tam gdzie pojawia się napięcie po włączeniu ich przełącznikiem na desce). Po uruchomieniu auta moduł wykrywa wzrost napięcia na zaciskach akumulatora i włącza LED-y.

Edytowane przez zbyszek670
zbędny cytat

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wczoraj dalej grzebalem. Modul od swiatel wepchnalem do puszki z przekaznikami obok akumulatora - mam tam tylko jeden przekaznik, wiec bylo sporo miejsca.

Podlacze sie do lewej lampy (tej obok akumulatora). Zeby to zrobic musze wyjac akumulator bo nie mam tak malych raczek.

Ja swoje swiatla zamontowalem pietro wyzej. Musialem uzyc dluzszych srub niz te z zestawu. Tez zrobie fotki jak skoncze.

 

Jeszcze jedno dla potomnych. Wtyczke od swiatel wyciaga sie wciskajac od gory te czerwone dzyndzle w dol i ciagnac od dolu.

Edytowane przez silvo44
zbedny cytat

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czegoś nie rozumiem z "inteligentnym" modułem załączania świateł.

Rozumiem, że moduł może załączyć światła jak wykryje wzrost napięcia na akumulatorze.

Problem z wyłączaniem - wyłączy gdy "zauważy" spadek napięcia, OK.

Ale pytanie - jeśli podczas na wolnych obrotach załączysz klimę, ogrzewanie tylnej szyby to na moment spadnie Ci napięcie - i co wtedy ? Układ je wyłączy ? Albo zgaśnie Ci silnik - to wbrew pozorom czasami się zdarza :confused: - to co ? Lampy dzienne też Ci się wyłączą ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To weź miernik i sprawdź ile to napięcie spada a później pisz.

Nic się nie wyłącza podczas włączania dodatkowych urządzeń a już na pewno nie powinien gasnąć silnik.

 

Albo zgaśnie Ci silnik - to wbrew pozorom czasami się zdarza :confused: - to co ? Lampy dzienne też Ci się wyłączą ?

 

No i prawidłowo - wyłączam zapłon to mają gasnąć światła. Przecież włączą się automatycznie po jego uruchomieniu :hyhy:

 

Sorry, ale szukasz problemu gdzieś gdzie go nie ma.

Edytowane przez silvo44
zbędny cytat

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.