Skocz do zawartości

Rekomendowane odpowiedzi

Napisano (edytowane)

kolego Kacprze nie dało nic nie wykrywa zegarek tego termistora NCK 10k sprawdzałem i cały czas kreski

 

wyczytałem na necie,że oryginalny ma 5k a kupić się da tylko 4,7k

 

czy można rezystorem (opornikiem) ten NCK 10k zbić na 5k?

Edytowane przez RODI86

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wstrzymaj się parę dni to sprawdzę coś u siebie bo też mam zegar z Astry lub Corsy i dam znać w temacie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

dzisiaj kilka razy próbowałem zmieniając bieguny i na chwile pokazał temperature robiłem to w domu było 21*C a zegarek pokazywał -33*C odwrotnie nie pokazuje ale po chwili podłączyłem i znowu nie pokazuje nic


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wciśnij na kilka sekund w wyświetlaczu jednocześnie dwa przyciski. Wyświetlacz przejdzie w tryb serwisowy F 12, następnie wyświetli kod błędu.

 

 

Podam później jaka jest oporność oryginalnego czujnika.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ooo i mnie by na tej oporności zależało :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

czy można rezystorem (opornikiem) ten NCK 10k zbić na 5k?

Tak jak pisał Kacper musisz znaleźć termistor o takiej samej charakterystyce (najlepiejn taki sam). Łączenie w szereg z opornikiem a tym bardziej równolegle się nie sprawdzi - nawet jeśli dopasujesz wskazania na jakąś określoną temperaturę to im dalej od niej tym większe przekłamania będziesz miał na wyświetlaczu - taki zestaw będzie miał inną charakterystykę.

Ewentualnie jeżeli faktycznie termistor powinien mieć około 5k a masz dostęp do termistorów 10k, spróbuj połączyć dwa 10k równolegle - może tak dopasujesz? Będziesz musiał sprawdzić w różnych temperaturach jak pokazuje.

Obawiam się że to też się nie sprawdzi. Czarno to widzę :!:

 

Szukałeś na szrotach? Może tam znajdziesz odpowiedni czujnik za parę złotych.

 

PS.

Na elektrodzie znalazłem informacje że termistor ma opór 5k (podobno podłączenie na "próbę" opornika 4,7k daje wskazanie 260C).

Podobno w sklepach z częściami taki czujnik kosztuje około 20zł.

 

Znalazłem za 24zł z przesyłką. Chodzi o taki?: http://allegro.pl/czujnik-temperatury-zewnetrznej-opel-oryginal-gm-i3034831964.html

Edytowane przez marianm68

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

wyczytałem na necie,że oryginalny ma 5k a kupić się da tylko 4,7k

Jednak się zgadza, tą wartością 10 kohm sugerowałem się dlatego ze kiedyś mierzyłem czujnik w sintrze i miał wartość 11kohm

Efekt po zmianie wyświetlacza miałem taki że przekłamywało mi temperaturę o ok 10 stopni.i musiałem też zmienić sam czujnik.

 

Rodi - jeśli dobrze wepniesz ten termistor to powinno wskazywać temperaturę ale z przekłamaniem około10 stopni.

Jeśli masz dalej kreski to znaczy że nie styka.

Wpinając rezystor równolegle zniwelujesz ten błąd w temperaturze 20 - 24 st Przy temperaturach dużo wyższych lub niższych ten błąd będzie większy.

 

Termistory nie są biegunowe tak jak diody. więc nie ma znaczenia jak podepniesz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

dobrze to wiedzieć to w takim razie dziwnie łączy dużo razy dotykam i nic kreski po długiej męce dotykania czasami pokaże temperature ale jak próbuje odwrócić polaryzacje to znowu kreski wezmę spowrotem i znowu nie pokazuje może być tak że jest za duża oporność i dlatego nie wyświetla? czy po prostu nie łączy dotykam bezpośrednio do nóżek zegarka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Możliwe że jest pomiar poza zakresem, podepnij do testu jakiś rezystor 5-10 kohm zamiast termistora.


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

podłączałem rezystor 5,5 kohm według miernika i nic kreski

 

a może to ma być 5 k a nie kohm

Edytowane przez RODI86

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wyświetlacz masz wymontowany i sprawdzasz na stole, czy jest cały czas w aucie ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

teraz już jest w samochodzie wpinałem go w miejsce czujnika pod zderzakiem

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Obstawiam ze coś nie kontaktuje w wtyczce czujnika lub wyświetlacza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

daj mi troszke czasu tylko załatwie kilka spraw i zaraz wymontuje go i sprawdze w domu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

a może to ma być 5 k a nie kohm

RODI86 przedrostek "k" oznacza 1000 jednostek i został użyty jako skrót zamiast "kohm" (jednostką oporu jest ohm). 5k w przypadku rezystora oznacza 5000ohm czyli 5kohm (paski na rezystorze: zielony czarny czerwony -byłyby gdyby takie produkowano) - najbliższe seryjne wartości to zdaje się 4,7k, 5,6k i chyba 5,1.

 

Sprawdź może przy pomocy potencjometra o wartosci 10k - przy jakich wartosciach oporu i w jakim zakresie temperatur pokazuje wyświetlacz.

 

Kreski na wyświetlaczu będziesz miał po podłączeniu termistora o wartości zbyt odbiegającej od oryginalnego - sygnalizuje że jest poza zakresem pomiaru albo jest przerwa lub zwarcie w obwodzie czujnika.

Kable i złącza sprawdzałeś?

Może jakieś "zimne luty" w wyświetlaczu? Bo czasem coś pokazywał jak podłączałeś?

 

Podaj co masz napisane na tym nowym termistorze - jakie oznaczenia? - jeśli są.

 

PS

Istnieją NTC o rezystancji 5kΩ: http://www.tme.eu/pl/details/ntcm-5k-b3470/termistory-ntc-pomiarowe-tht/sr-passives/

Edytowane przez marianm68

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

dzięki myślałem że k to mniejsza jednostka niż kohm już teraz łapie zimnych lutów nie ma bo to mi nie obcy problem i większość lutów poprawiałem połączenie i kable są ok bo wkładam od matulki wectry czujnik i po chwili pokazuje temperature a po podłączeniu termistora raz na jakiś czas pokazuje na rezystorze to samo na ileś prób raz mi wyświetlił -35*C na termistorze -33*C lub kreski tylko

 

termistor to NCK 10K a podobno oryginalny ma 5k

 

na innych forach pisali,że nie kupi termistora NCK 5k tylko 4,7k

 

 

 

 

PS.Kacprze znam pod które piny podpiąć mam test robiłem w domu i nic na rezystorze raz mi pokazało i potem kreski na termistorze chwile pokazywał po dużych próbach podłączania ale zakres był też spory -33 i nie zmieniało się postawiłem koło kaloryfera i po chwili --.-*c i już tak cały czas

Edytowane przez RODI86

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jakiś k

na innych forach pisali,że nie kupi termistora NCK 5k tylko 4,7k

Jakiś kupisz ale czy właściwy? Opór to nie jedyny parametr. Charakterystyka: czyli jak zmienia się opór w zależności od temperatyry, moc - czyli jaki prąd może płynąć w obwodzie termistora, itd..

Ten link to jedynie przykład. Wątpię czy uda Ci się znaleźć taki żeby pokazywał prawidłowo w całym zakresie temperatur.

Chyba że znajdziesz dane jaki jest fabrycznie stosowany i taki właśnie zdobędziesz.

Obawiam się że poświęcisz na naprawę dużo czasu a z efektu nie będziesz zadowolony.

Powodzenia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak mi się zdaje ze coś masz nie tak z wyświetlaczem, poszukam rezystorów i zobaczę co się u mnie wyświetla.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

jakieś k chodziło mi o kohm

 

kacprze mówisz że mam coś nie tak z zegarkiem sugerujesz się tym nie działaniem podczas podłączania termistora?

 

na oryginalnym czujniku działa dobrze

 

może wina leży po stronie termistora za duży pokazuje po za skale dlatego cały czas kreski tylko czasami złapie gdy w limitach temperatury zegarka będzie i wtedy pokazuje

 

ponowie próbe z potencjometrem może to coś da

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


Partnerem serwisu: Fabryka kart plastikowych LiderKarty
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.