Jump to content
Sign in to follow this  
tsek

silnik 1.7 cdti Z17DTH 101 kM ciężko pali gdy jest gorący

Recommended Posts

A zdejmowałeś pasek od altka to sprawdzałeś jak się kręci altek czy nie ma oporów.

Czy w ogóle któraś rolka na tym pasku nie jest zatarta?

 

 

 

Stawiam chyba na ten chinski alternator. Pomimo tego, że parametry ładowania i pracy ma prawidłowe, bo tak wskazują mierniki to może na krótkich trasach nie doładowuje akumulatora i auto nie ma wystarczająco prądu.

 

 

Kup sobie w takim razie jakiś miernik i w takiej sytuacji zmierz napięcie na aku przed odpaleniem.

I będziesz wiedział czy altek doładowuje czy nie.

 

 

Może też czujnik temp?

Share this post


Link to post
Share on other sites

A co ma rozrusznik do tego skoro na zimnym odpala odrazu a na ciepłym musi zakręcić 3 razy

Share this post


Link to post
Share on other sites

A masz inny poradę?

To pisz nie wstydź się.

Share this post


Link to post
Share on other sites

No niemam dlatego pytam bo u mnie ba zimnym cyka odrazu a na ciepłym musi 3 raz zakręcić i lapie więc.czemu rozrusznik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.