Skocz do zawartości
Terjan

Z16XEP - po wymianie półosi czasem nie odpala - masa błędów ECN

Rekomendowane odpowiedzi

Cześć,

Jakieś dwa tygodnie temu wymieniłem u mechaników półoś prawą (trzepie mi kierownicą w przedziale 140-170) miało niby pomóc ale nie pomogło. Ale to na inny wątek. Od czasu wymiany czasami raz dwa razy w tygodniu dzieje się następująca rzecz.

1. Wkładam kluczyk do stacyjki próbuje odpalić samochód i cisza.
2. Na komputerze - tam gdzie pokazuje spalanie zamiast wartości liczbowych widzę literę F w obu linijkach.
3. Problem znika po kilku a czasem klikunastokrotnym wyciągnięciu i wsadzeniu kluczyka i "setce" prób uruchomienia silnika.

Wczoraj po takiej przygodzie na dodatek zapaliła mi się lampka silnika na tablicy. Dziś rano wszystko było ok ale sprawdziłem kody błędów poniżej lista:

020100
020200
020300
020400
023002
065070
15505A
16003A
161300
161450
210300
210400
210870
213970


Sprawdzałem te błędy wszystkie/większość mówią o silniku. Czy ktoś wprawny może to jakoś zdiagnozować zinterpretować?
Wyczytałem, że to może wcale nie chodzić o silnik a o moduł CIM, czy ktoś może to potwierdzić lub zaprzeczyć?

Z góry wielkie dzięki za pomoc.

T.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wynika z tabeli bledow

CYLIDER 1 walniety

 

No tak tylko jakby dalej patrzec to wszystkie 4 cylindry hehe

 

Ale idac dalej tym tropem kolejny blad to 16003A STEROWNIK, uszkodzenie programu

Szczerze mowiac troche sporo tych bledow, nie moglo sie popsuc wszystko naraz >D

Edytowane przez pectore

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wynika z tabeli bledow

CYLIDER 1 walniety

 

No tak tylko jakby dalej patrzec to wszystkie 4 cylindry hehe

 

Ale idac dalej tym tropem kolejny blad to 16003A STEROWNIK, uszkodzenie programu

 

Szczerze mowiac troche sporo tych bledow, nie moglo sie popsuc wszystko naraz >D

 

No też mi sie nie chce w to wierzyć, ale te błędy sypnęły na raz wszystkie. Sprawdzam sobie od czasu do czasu stan błędów dla własnego spokoju. To sie wysypało niemal z dnia na dzień.

 

Oddaje samochód do diagnozy elektrycznej końcem tygodnia zobaczymy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli przed wymianą było ok to powinieneś pojechać do tych partaczy i wyjaśnić im parę spraw.Mi swego czasu tacy mechanicy wymienili sprawne koło dwumasowe+kompletne sprzęgło!Tyle że ja zabrałem im wymienione części celem ewentualnej regeneracji.Jakieś było moje zdziwienie jak okazało się że te podzespoły silnika są całkiem w dobrym stanie.Sprawa w sądzie i tyle.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć,

 

Jakieś dwa tygodnie temu wymieniłem u mechaników półoś prawą (trzepie mi kierownicą w przedziale 140-170) miało niby pomóc ale nie pomogło. Ale to na inny wątek. Od czasu wymiany czasami raz dwa razy w tygodniu dzieje się następująca rzecz.

 

1. Wkładam kluczyk do stacyjki próbuje odpalić samochód i cisza.

2. Na komputerze - tam gdzie pokazuje spalanie zamiast wartości liczbowych widzę literę F w obu linijkach.

3. Problem znika po kilku a czasem klikunastokrotnym wyciągnięciu i wsadzeniu kluczyka i "setce" prób uruchomienia silnika.

 

Wczoraj po takiej przygodzie na dodatek zapaliła mi się lampka silnika na tablicy. Dziś rano wszystko było ok ale sprawdziłem kody błędów poniżej lista:

 

020100

020200

020300

020400

023002

065070

15505A

16003A

161300

161450

210300

210400

210870

213970

 

 

Sprawdzałem te błędy wszystkie/większość mówią o silniku. Czy ktoś wprawny może to jakoś zdiagnozować zinterpretować?

Wyczytałem, że to może wcale nie chodzić o silnik a o moduł CIM, czy ktoś może to potwierdzić lub zaprzeczyć?

 

Z góry wielkie dzięki za pomoc.

 

T.

Trochę odgrzebuję, ale nikt nie podał rozwiązania.

U mnie wywaliło kilka dni temu 11 blędów - 3 z powyższych nie było.

Okazało się, że zepsuł się przekaźnik w puszce bezpieczników, albo ten żółty albo czarny, nie wiem, bo oba wymieniłem - przełożyłem miejscami z dwoma takimi samymi z puszki bezpieczników. Przejechałem 500 km i jest OK.

Zmieniałem też, przy okazji wizyty u mechanika, świece, ale to chyba nie miało wpływu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czasem też jeden z przekaźników potrafi namieszać ale to powinien elektryk samochodowy szybko zlokalizować. Czasem wtyczka przy sterowniku silnika, a czasem sam sterownik potrafi namieszać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć,

 

Jakieś dwa tygodnie temu wymieniłem u mechaników półoś prawą (trzepie mi kierownicą w przedziale 140-170) miało niby pomóc ale nie pomogło. Ale to na inny wątek. Od czasu wymiany czasami raz dwa razy w tygodniu dzieje się następująca rzecz.

 

1. Wkładam kluczyk do stacyjki próbuje odpalić samochód i cisza.

2. Na komputerze - tam gdzie pokazuje spalanie zamiast wartości liczbowych widzę literę F w obu linijkach.

3. Problem znika po kilku a czasem klikunastokrotnym wyciągnięciu i wsadzeniu kluczyka i "setce" prób uruchomienia silnika.

 

Wczoraj po takiej przygodzie na dodatek zapaliła mi się lampka silnika na tablicy. Dziś rano wszystko było ok ale sprawdziłem kody błędów poniżej lista:

 

020100

020200

020300

020400

023002

065070

15505A

16003A

161300

161450

210300

210400

210870

213970

 

 

Sprawdzałem te błędy wszystkie/większość mówią o silniku. Czy ktoś wprawny może to jakoś zdiagnozować zinterpretować?

Wyczytałem, że to może wcale nie chodzić o silnik a o moduł CIM, czy ktoś może to potwierdzić lub zaprzeczyć?

 

Z góry wielkie dzięki za pomoc.

 

T.

 

Witam. Miałem w swoim Oplu prawie wszystkie błędy, które wystąpiły u ciebie. U mnie problem wyglądał następująco:

-zaczęło się od tego, że auto zgasło przy prędkości 100km/h jadąc na gazie tak jakby nigdy nic. Po prostu silnik zgasł. Gdy chciałem uruchomić go ponownie to przez pewien czas stacyjka nie reagowała. Po minucie samochód normalnie odpalił i jechał przez pewien odcinek bez problemów a potem znowu identyczna sytuacja. Po przełączeniu na benzyne auto jechało bez problemu. (dodam, że przy 1 sytuacji od razu zapalił się check engine)

Po odłączeniu klamry akumulatora na chwile check zgasł i auto jeździło bez problemu aż do momentu gdy znowu zapalił się check(tym razem auto nie gasło). Zauważyłem nierówną pracę silnika (momentami). Elektryk, który podłączył mi auto pod komputer powiedział ,że to wina katalizatora.

 

Tydzień temu zawiozłem auto do swojego mechanika(przy okazji gazownik) i z tego co mi powiedziano zmieniono u mnie sterowniki i poprawiono wiązki. Tydzień minął i póki co nie problem się nie pojawia. Mam nadzieje że został już zażegnany.

 

Posiadam Opla 1.6 twinport z początku 2007 zagazowany od 6 miesięcy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kolego post już ma 3 lata.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kolego post już ma 3 lata.

 

 

Powód mojego postu jest bardzo prosty.

 

Po pojawieniu się błędów w samochodzie postanowiłem poszukać możliwych przyczyn na forach i wg mnie bardzo pomocne były posty nawet te kilkuletnie. W moim przypadku (jak i kilku innych znalezionych na forach) jeden z elektromechaników powiedział mi, że katalizator jest do wymiany. Wiele osób pisało, że i u nich mechanik brał go na 1 rzut a wymiana choć droga niewiele pomagała. Czytając to postanowiłem spróbować czegoś prostszego i pomogło.

 

Opisałem swój przypadek jako przykład. Kto wie może ktoś kiedyś będzie miał podobny problem i zamiast wymiany części spróbuje po prostu ze sterownikami i wiązkami.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.