Skocz do zawartości

Rekomendowane odpowiedzi

Sprawdziłem nadmuch ok. Co do samego nadmuchu to nie mam zastrzeżeń.

Tylko nagrzewnica "nie oddaje" ciepła jak powinna.

Jeśli auto mam nagrzane do 90' i wtedy włączę nadmuch, to przez krótką chwilkę leci gorące powietrze z nadmuchu, po czym spada do ledwo ciepłego tu tkwi problem.

Myślałem że to obieg przez co nowa pompa wody.

Potrzebował bym jakiegoś konkretnego schematu węży z wodą i kierunkiem przepływu. To porozbieram jeszcze wszystko pod maską w poszukiwaniu problemu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeżeli tak się dzieje jak opisujesz - to nie ma obiegu wody przez nagrzewnicę.

W większości samochodów obieg jest tak - pompa, blok i głowica, nagrzewnica,pompa - mały obieg.

Duży - w głowicy masz termostat który otwiera na chłodnicę i z chłodnicy do wlotu pompy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rozumiem lecz gdyby termostat przepuszczał to wąż za termostatem tez by się robił ciepły przed nagrzaniem bloku do 90 ale tak nie jest

 

Rok jak już podałem to 1991 i tu nie ma zastosowanego trójnika który odcinał by nagrzewnicę, ty wszystko robią klapki które odcinają nagrzewnicę od dopływu powietrza.

 

Obieg jest dobry zdemontowałem wąż od powrotu do zbiorniczka wyrównawczego i jest ok

 

To jutro pojadę i kupie jeszcze jeden termostat i dam znać

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

według mnie to nagrzewnica winna

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rozumiem lecz gdyby termostat przepuszczał to wąż za termostatem tez by się robił ciepły przed nagrzaniem bloku do 90 ale tak nie jest

 

Rok jak już podałem to 1991 i tu nie ma zastosowanego trójnika który odcinał by nagrzewnicę, ty wszystko robią klapki które odcinają nagrzewnicę od dopływu powietrza.

 

Obieg jest dobry zdemontowałem wąż od powrotu do zbiorniczka wyrównawczego i jest ok

 

To jutro pojadę i kupie jeszcze jeden termostat i dam znać

No chyba nie do końca zrozumiałeś co pisałem.

Na krótkim obiegu przepływ w twoim autku ma być przez nagrzewnice, z jakiegoś powodu ta nie przepuszcza płynu przez co jest słabe ogrzewanie, tym się trzeba zająć a nie wymianą termostatu - sam pisałeś że trzyma 90o C- więc powinien być dobry - klapki i przeloty powietrza piszesz że są ok. więc zostaje tylko nagrzewnica - tu szukaj problemu.

Za słabym przepływem świadczy to że jak autko się nagrzewa to na chwilkę leci ciepłe powietrze a zaraz już chłodne, czyli chłodziwo źle przepływa przez nagrzewnicę - tu jest problem.

Nie miałeś sprawdzać zbiornika wyrównawczego tylko nagrzewnicę, dolny wąż zasilanie górny powrót.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jutro sprawdzę węże i dam znać co i jak.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeszcze raz piszę - przewód od silnika na nagrzewnicę, z nagrzewnicy w stronę pompy. A termostat zostaw w spokoju, z resztą chłodnicę też.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdź oby dwa przewody nagrzewnicy (wejście i wyjście), powinny być gorące.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tuż przy podłączeniu do nagrzewnicy są aluminiowe przewody jak się auto nagrzeje to nie idzie się dotknąć ani jednego ani drugiego

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A gumowe węże też takie gorące ? jak tak to wychodzi na to że nagrzewnica jest taka zamulona że płyn tylko przepływa przez nią :<

Edytowane przez dawtow

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Albo masz tą nagrzewnicę zapchaną, albo układ do nagrzewnicy nie drożny.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co do węży zasilanie jest u góry powrót na dole. A gumowe węże też są gorące

 

A co do układu nie jest zamulony ponieważ był czyszczony. po czym chłodnica i nagrzewnica była wymieniona i zastał zalany nowym płynem

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przełóż przewody - dolny zasilanie, górny - powrót. Chyba się nie chce odpowietrzyć sama nagrzewnica.

Ja bym jeszcze dla pewności lekko przedmuchał - w dolny powietrze górny do wiadra. Myślę że to powinno pomóc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak też i zrobię

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tylko z tym dmuchaniem raczej ostrożnie żeby potem nie było wycieku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrobiłem tak jak pisałeś przełożyłem węże jest niewielka różnica, trochę lepiej mi się wydaje ale też dzisiaj ogólnie było ciepło.

 

Już mam dość problemów z ogrzewaniem, pomysły się skończyły,

 

 

 

 

Bardzo dziękuję wszystkim za pomoc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kolego samo przełożenie to nic, trzeba normalnie odpowietrzyć układ i jeszcze jedno - była zapchana? - sprawdziłeś?


Nieważne że nowa, mogła się zapchać.


No to chyba coś blokuje pełny przepływ płynu, lub powietrza przez nagrzewnicę, jeżeli przewody - zasilanie jest gorące, a powrót wyraźnie chłodniejsze - to powinno być dobrze. Nie piszesz co robiłeś.

Oczywiście układ musi być odpowietrzony i sprawny.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To tak ściągnąłem węże gumowe w miejscu w którym łączą się z aluminiowymi i przedmuchałem powietrzem leciał czysty płyn bez żadnego problemu po czym założyłem odwrotnie jak mi radziłeś.

Potem po prostu wlałem płyn, odpaliłem auto zagrzało się do 90* żeby termostat puścił na chłodnice i złapało pełny obieg, po czym dolałem płynu i tak jeździłem. Odrobinę lepiej grzeje ale też bez rewelacji.

No to tak po przewodach nie czuć bardzo spadku temp przy włączonym na max nadmuchu.

Jeśli przykładowo wyłączę nadmuch ,oczywiście przy uruchomionym nagrzanym silniku, po czym włączę z powrotem nadmuch to przez krótką chwile leci gorące powietrze, po czym dalej robi się takie tylko przełamane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sam nie wiem co ci doradzić wychodzi na to że wszystko jest ok, a autko nie chce grzać. Do głowy przychodzi mi tylko albo słaba pompa, albo coś blokuje pełny przepływ i na nagrzewnicę nie starcza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam powinie po długim czasie, wykonałem kilka zabiegów na mojej cali żeby lepiej grzała a mianowicie.

Wymieniłem nagrzewnice na nową. A także założyłem dodatkową pompę wody elektryczną na małym obieg pomiędzy blokiem a nagrzewnicą.

Niewielka różnica była lecz nie zagrzeje auta.

Co zauważyłem to jadąc po dziurach i jak autem tłukło to zaczęła naprawdę nieźle grzać.

 

Podejrzewam klapki nawiewu lecz nie jestem pewnie.

Macie jakieś pomysły żeby to sprawdzić ?

Co mogło się zepsuć ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: Fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.