Skocz do zawartości
volverinne27

Czujnik temperatury zewnętrznej wariuje/ czujnik światła stop.

Rekomendowane odpowiedzi

Witam bardzo serdecznie, jestem nowy na forum także, jeżeli coś zrobię nie tak to proszę o wyrozumiałość. Od nie dawna jestem szczęśliwym właścicielem Merivki. Ogólnie jestem zadowolony z samochodu, ale ostatnio zauważyłem, że termometr zewnętrzny pokazuje zaniżoną wartość- pierwsza myśl- czujnik w zderzaku. No więc do sklepu bach i wymiana. Niby myślałem, że ok- na dworze było 11 a termometr pokazywał 9,5- myślałem no jakaś minimalna różnica może być. Ale następnęgo dnia przed wyjazdem to temperatura (mierzona na innym termometrze położonym w tym samym miejscu co czujnik w zderzaku) pokazywał 9 st.C. I zgadzało się z tym co pokazywała Merivka. Natomiast po wyjeździe temperatura zaczęła spadać bardzo gwałtownie i zatrzymała się na - 3 :ups: i później wzrosła do +4, na tej wartości zatrzymując się. Wszystko stało się na trasie 5km także nie ma mowy żeby tak było. Także na chwile obecną tak to wygląda- samochód na postoju po nocy na drugi dzień wskazuje bardzo zbliżoną temp do właściwej (także wydaje się ok) natomiast po przejechaniu nawet 500m od razu zaniża (minimalna różnica zaniżenia to 5st.)

 

Pytanie do kolegów być może ktoś spotkał się z czymś takim? Co robić? Pożyczyłem nowy czujnik ze sklepu (myślałem ze to ten czujnik nowy jest zepsuty) i działo się to samo. Nie jestem specem ale zanim oddam do elektryka chciałem się poradzić na forum. Być może to jakaś błahostka.

 

A z innej beczki pytanie o czujnik świateł stopu. Po delikatnym wciśnięciu hamulca samochód zaczyna hamować ale światła zaczynają świecić dopiero po wciśnięciu trochę mocniej pedału. Pytałem znajomego mechanika i powiedział mi, że ten typ tak ma. Pytanie- czy tak jest faktycznie czy czujnik należałoby wymienić??

 


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem co Cię martwi kolego. Ja osobiście dziś w garażu miałem 7 a gdy wyjechałem było 2. Jak jedziesz to wiadomo ona jeszcze spada o tam stopień czy nawet dwa ale gdy staniesz to ona powinna znów o jakąś wartość wzrosnąć.

Natomiast co do świateł to może spróbuj coś z tym czujnikiem właśnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No dobra rozumiem ze jak wyjechałeś z garażu to taki spadek temp. Mój samochód stoi na dworze bo nie mam garażu i takie rzeczy się dzieją że temperatura spada o więcej niż 1-2 stopnie. Tak się zastanawiam czy może to być też wina wtyczki? niby jest wciśnięta do końca ale może gdzieś tam jest luz?


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Styki we wtyczce umyj kontaktem albo przetrzyj jakimś małym pilniczkien dla poprawy styku a co do świateł stopu to u mnie zapalają się po delikatnym dotknięcie pedalu może czujnik się obluzowal

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

we wtyczkę psiknąłem WD40 myślałem ze to poprawi sprawę. tak samo w czujnik świateł stopu ale od strony tego grzybka który wychodzi po naduszeniu pedału. niestety zero zmian.

 

Styki we wtyczce umyj kontaktem albo przetrzyj jakimś małym pilniczkien dla poprawy styku a co do świateł stopu to u mnie zapalają się po delikatnym dotknięcie pedalu może czujnik się obluzowal

czesterbial co masz na myśli pisząc " umyj kontaktem" - co to ten "kontakt" ??

 

chyba się pokuszę o zmianę czujnika stopu a z tą wtyczką to przetrę pilniczkiem i zobaczę ale czuję że skończy się to na zmianie wtyczki (mam nadzieje ze tylko wtyczki a nie coś poważniejszego)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kolego druga wtyczka jest koło światła przeciwmgłowego sprawdź tam połączenie.


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

jak dojść do tej wtyczki?? trzeba ściągać zderzak? teraz wszedłem tylko do samochodu i temperatura pokazuje -13,5 a jest faktycznie +10. normalnie mnie to dobija :mur:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie nie trzeba od spodu dojdziesz bez problemu jest to wspólna wtyczka od halogenów i czujnika temp. jest zamocowana albo na sankach albo na pasie przednim nie pamiętam ale na pewno od strony kierowcy. Chyba że masz kompletne osłony od dołu to może trzeba ściągnąć jedną osłonę ja już jej nie mam więc dostęp był ok. Też wymieniałem czujnik bo mi pokazywał 50 stopni na plusie kupiłem jakiś taki za 40 zł przeczyściłem styki od niego i właśnie w tej wtyczce o której mowa. Działa bez zastrzeżeń. A co do włącznika świateł stopu to nie wiem do czego służy ten czerwony suwak na włączniku, jeżeli nie do regulacji to spróbuj podgiąć blaszkę o którą się spiera trzpień włącznika tak żeby się wcześniej załączał czyli musisz go odgiąć w stron komory silnika. Wtedy się zwiększy odległość pomiędzy tą blaszką w trzpieniem i powinien się wcześniej załączać. Próba nie strzelba szkoda kasy skoro ten działa

Edytowane przez luk2501

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tzn ja mam osłony które są oryginalnie. wiem że tam kabel od tej wtyczki idzie w zderzaku.ale poszukam dalej

co do czujnika świateł stop to spróbuje również - faktycznie masz racje szkoda kasę wydawać

jutro zobaczę jak nie będzie padać to sprawdzę. po próbie naprawy dam znać co mi się udało zdziałać. jeśli się poddam to pozostaje mi elektryk :niepewny:

 

w każdym bądź razie, z góry :beer: dziękuję za podpowiedzi

Edytowane przez volverinne27

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jednak zrezygnowałem z walki samodzielnej. Oddałem do elektryka. Okazało się, że czujnik świateł stopu był walnięty, czujnik do wymiany- koszt 30 zł (ponoć są jakieś dwa rodzaje i kosztowały albo 30 albo 50- w moim przypadku był ten tańszy :szczesliwy:. Co do temperatury zewnętrznej elektryk sprawdził, całą wiązkę od czujnika do wyświetlacza i stwierdził, ze po podpięciu pod komputer jest inna temperatura niż na wyświetlaczu - diagnoza wyświetlacz przekłamuje. Nie wiem czy to możliwe ale zaufałem mu i kupiłem używany za 34 zł z przesyłka (dlatego można było mu zaufać :lol: ) Nie dzwońcie do serwisu bo dostaniecie zawału jak usłyszycie cenę za taki wyświetlacz.

Zobaczymy po wymianie wyświetlacza. Dam znać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość

 

 

po podpięciu pod komputer jest inna temperatura niż na wyświetlaczu - diagnoza wyświetlacz przekłamuje. Nie wiem czy to możliwe ale zaufałem mu i kupiłem używany za 34 zł z przesyłka (dlatego można było mu zaufać

 

Nie wyświetlacz , tylko tani chińczyk ( ze sklepu ;-) )

Mój ma 20 lat i jakoś nie szwankuje :spoko:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wyświetlacz wymieniony. Przejechałem po wymianie jakieś 50km i stwierdzam, że narazie wszystko ok. Temperatura nie wariuje i pokazuje właściwie- czyli wyświetlacz faktycznie był zepsuty. Wymiana wyświetlacza to nie duża filozofia ale z tego co wiem trzeba go jeszcze przeprogramować- koszt 100zł. Teraz okazało się, że nie działa w ogóle tempomat. Prawdopodobnie wina tego czujnika świateł stop, który wysyła sygnał do świateł i drugi do komputera przez co tempomat nie chce się załączyć. Umówiłem się na podmianę na oryginalny. Dam znać jak będę po. Piszę to wszystko informacyjnie, być może ktoś kiedyś będzie potrzebował takie informacje. Aczkolwiek mam nadzieje, że nie : SMILE :

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tempomat faktycznie nie działał bo czujnik od świateł stopu nie obsługiwał tempomatu. zamiana na inny z dopłatą i teraz wszystko jest OK :szczesliwy:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Podobna zawartość

    • Przez Marian1977
      Koledzy, może ktoś pokusi się o poradę. Pacjent Combo C rok 2008, silnik 1,7 CDTI (Z17DTH). Na zimno odpala "od strzała", nie dymi, jak się rozgrzeje i chwilę postoi, to już ma problem z odpaleniem, trzeba sporo kręcić rozrusznikiem. Zamieszczam zdjęcia z odczytu z wyświetlacza i wskaźnika temperatury. Zdziwiło mnie ciągłe wyświetlenie temperatury w ukrytym menu na poziomie -39 stopni. Sprawdziłem kostkę od czujnika, jak też przewody, wizualnie są w porządku, po odłączeniu czujnika i odpaleniu auta załącza się wentylator i wyświetla kontrolkę "auto z kluczykiem". Jak podłączę czujnik kontrolka gaśnie. Kupiłem drugi czujnik i podpiąłem go do wtyczki. Nie przyniosło to żadnego rezultatu,  w menu nadal wyświetlało -39. Może Wy coś podpowiecie, gdzie wstępnie szukać przyczyny takiego stanu. Jakiś reset trzeba robić po wymianie czujnika temperatury?


    • Przez Grzegorz 1973
      Witam. Gdzie jest umieszczony czujnik przyspieszenia poprzecznego /wzdłużnego w Oplu Merivie B benzyna 1.4 120KM. 
Partnerem serwisu: Fabryka kart plastikowych LiderKarty
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.