Skocz do zawartości
R610

Silnik Z16SE błąd p303

Rekomendowane odpowiedzi

Wnioskuję z Waszych podpowiedzi że w tym silniku jest jeden czujnik temperatury.

W najbliższych dniach zmierzę kompresję.

Uszczelka była robiona 1,5 roku temu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

 

Uszczelka była robiona 1,5 roku temu.

 

Pytanie tylko jak była robiona.

Planowanie i tp.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Adamie

Głowicę dałem do planowania, wymiany uszczelniaczy i dotarcia zaworów. Resztę robiłem sam.Wymiana pierścieni też.

Wtedy był wyciek oleju na zewnątrz pod kolektorem wydechowym.

Edytowane przez R610

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to dla upewnienia się sprawdzenie kompresji a reszta jak pisałem wcześniej

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Panowie

W końcu się wziąłem za to auto. Sprawdzona szczelność dolotu.Błędu p303 już od dawna nie wywala.

Zmierzyłem kompresję. Pomiar na zimnym silniku. Pompa paliwa odłączona, zapłon też. Pedał gazu do podłogi.

Po wykonaniu pomiaru odpaliłem auto. Na Pb i LPG bez zmian czyli lekkie telepanie silnika.

 

Oto wyniki: 1 - 16,5 atm., 2 - 16 atm., 3 - 16 atm, 4 - 15 atm.

 

Zastanawia mnie wygląd świec na 1 i 4 cylindrze. Coś za ubogo. 2 i 3 wydają się ok.

 

Poniżej zdjęcia świec, wyników pomiarów oraz przyrządu.

 

 

 

 

post-38364-0-73249500-1506453414_thumb.jpg

post-38364-0-62246900-1506453431_thumb.jpg

post-38364-0-68364200-1506453441_thumb.jpg

post-38364-0-32399300-1506453450_thumb.jpg

post-38364-0-61607000-1506453458_thumb.jpg

post-38364-0-47492500-1506453467_thumb.jpg

post-38364-0-82922100-1506453477_thumb.jpg

post-38364-0-69505800-1506453814_thumb.jpg

Edytowane przez R610

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To zostaje się cieszyć.

Wypadanie było na 3 cylindrze a w nim jak widać nic sie nie dzieje.

Jest jeszcze możliwość (gdyby się powtórzyło ) podmiany wtrysków.

Ale jest też najgorsza z możliwych że odezwał się sterownik.

 

Na razie jeżeli się uspokoiło to się ciesz i jeździj :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Adamie

Nie uspokoiło się. Telepanie silnika na zimnym jest jak było.

 

Może ten czujnik temperatury.

 

Mam interfejs. Dzisiaj kasowałem błędy po pomiarach. Popatrzyłem trochę na parametry.

Nie podoba mi się wskazanie mapsensora. Waha się bardzo płytko 30 do 50.

 

Podmiana wtrysków?

Odpalałem na gazie tzw. awaryjne i to samo. Telepie.

Uspokaja się przy temperaturze 50st.

Edytowane przez R610

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeżeli sprawdzałeś go na wolnych w temp. roboczej to w sumie jest ok.

Powinien pracować 30-60 kPa 1-2.5 V

 

Przy załączonym zapłonie, silnik nie pracujący,wszystkie odbiorniki wyłączone 90-110 kPa ,4.3-5 V

 

 

Jest jeszcze opcja LPG

Wyłącz LPG na jakiś czas i sprawdź jak będzie pracował na samym Pb.

Ale całkowicie bezpiecznikiem.

I pojeździj tak ze 100 km.

Chociaż u mnie i u kolegi (ten sam silnik co twój) korekty wracają dość szybko do normy.

Po kilkunastu-kilkudziesięciu kilometrach.

Sprawdź sobie jak układają się korekty długo i krótkoterminowe teraz i po wyłączeniu LPG.

Czy coś się zmienia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

Sprawdź sobie jak układają się korekty długo i krótkoterminowe teraz i po wyłączeniu LPG.

Czy coś się zmienia.

 

Jak to sprawdzić ?

 

Odepnę klemę akumulatora i zrobię adaptację do załączenia się wentylatora.Wcześniej wyłączę LPG.

Adamie czy masz może taką ściągę jak powinny wyglądać parametry w oknie interfejsu na zimnym silniku i wolnych obrotach oraz na rozgrzanym ?

Gdybym coś takiego widział to może było by łatwiej ustalić co tej Merivie dolega. Brak wiedzy niestety wychodzi.

 

Dzięki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na ciepłym powinny być w granicach 0.

U mnie jest w granicach + 3

Norma to + -15 tak długie jak i krótkie.

Silnik na wolnych wszystkie odbiorniki wyłączone temp.robocza.

Jak to będzie tak jak piszę to powinno być ok.

 

Na zimnym zawsze jest inaczej bo obroty masz podniesione.

 

Ale gdy miałem źle wyregulowany LPG to potrafiły walić ponad + 20

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.