Skocz do zawartości

Rekomendowane odpowiedzi

Wymieniłem czujnik powietrza z auta na chodzie, to samo jeszcze nie odpalałem na zimnym ale będzie to samo nie trzyma obrotów na luzie jest 650 chyba że tak powinno być

Możliwe że to drugi czujnik od temperatury silnika ten na termostacie był uwalony wymieniłem jest lepiej tylko nie mam pewności czy są dwa

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

650 jest w programie diagnostycznym?

Liczniki w Mery przekłamują.

Jest jeden czujnik temp. płynu.

Ale tak myślę że może jak na początku mechanicy radzili sprawdź kompresję.

Sam remontu nie robiłeś,więc pewności czy wszystko jest dobrze nie masz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzisiaj jest 11 stopni ulubiona temperatura do gaśnięcia i dało rade, dojechałem do skrzyżowania i nie zgasł była moc więc to nie kompresja bo albo jest albo nie ma, może się myle,już nie mam pomysłu

Może to problem z klapami,wieszają się na zimnym w trybie ssania

Może czujnik od klap piszą że lubi zamulać

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzisiaj jest 11 stopni ulubiona temperatura do gaśnięcia i dało rade, dojechałem do skrzyżowania i nie zgasł była moc więc to nie kompresja bo albo jest albo nie ma, może się myle,już nie mam pomysłu

Może to problem z klapami,wieszają się na zimnym w trybie ssania

Może czujnik od klap piszą że lubi zamulać

Czyli rozumiem, że po wymianie czujnika temperatury jest lepiej?

Bo odpowiedź trochę niejasna :-)

Wymieniłem czujnik powietrza z auta na chodzie, to samo jeszcze nie odpalałem na zimnym ale będzie to samo nie trzyma obrotów na luzie jest 650 chyba że tak powinno być

Możliwe że to drugi czujnik od temperatury silnika ten na termostacie był uwalony wymieniłem jest lepiej tylko nie mam pewności czy są dwa

 

650 jest w programie diagnostycznym?

Liczniki w Mery przekłamują.

Jest jeden czujnik temp. płynu.

Ale tak myślę że może jak na początku mechanicy radzili sprawdź kompresję.

Sam remontu nie robiłeś,więc pewności czy wszystko jest dobrze nie masz.

Kolega chyba pisze o jednym czujniku temp zasysanego powietrza a o drugim temp płynu chłodniczego

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

 

Kolega chyba pisze o jednym czujniku temp zasysanego powietrza a o drugim temp płynu chłodniczego

 

Możesz jaśniej?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest lepiej z trzymaniem obrotów po wymianie czujników powietrza i temperatury ale dalej gaśnie

Jak jest zimno

Dzisiaj odpaliłem zaraz zatrzymałem się na światłach i błąd P0300'301, 302, 303, 304 czyli brak kompresji czy inny powód

Dzisiaj odpaliłem zaraz zatrzymałem się na światłach i błąd P0300'301, 302, 303, 304 czyli brak kompresji czy inny powód

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz wypadanie zapłonów.

Czyli powrót do poczatku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Za filtrem powietrza jest z tego co mi się wydaje czujnik temp powietrza zasysanego (bo jak rozbierałem, to raczej nie jest to przepływomierz) a czujnik temp płynu to drugi czujnik.

 

Abstrahując od czujników . Pytanie brzmi czemu przy wyższych temp nie wypadają zapłony a przy niższych pojawiają się błędy wypadania zapłonu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja zrozumiałem że kolega pytał czy jest drugi czujnik temp.płynu jak było w starszych astrach.

 

 

Przyczyny wypadania zapłonów są

-świece,

-Dis razem z jego gumkami uszczelniającymi świece oraz sprężynki przewodzące w gumkach,

-wtryski i reszta układu paliwowego,

-kompresja,

-czujnik temp. płynu,

-wiązka

-a skończywszy na sterowniku silnika.

I w sumie wszystkie te rzeczy mogą nawalać tak na ciepłym jak na zimnym.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

 

Mam taki problem silnik Z16XEP jak temperatura spada poniżej 15 stopni, na benzynie czasami nie ma mocy, po dojechaniu do skrzyżowania,świateł daje na luz i auto gaśnie, nie może utrzymać obrotów, odpalę ponownie i nie ma problemu

 

Ale w jaki sposób połączyć wypadanie zapłonów z tym co kolega napisał na początku. Przy pierwszym odpaleniu wypadają a przy drugim już nie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.