Skocz do zawartości
bziQ

Falujące obroty silnika, "Strzały" z wydechu. Z20LEH

Rekomendowane odpowiedzi

Tak fakt ale czy gdyby była nieszczelność to grzałka by się włączała i wyłączała jak szalona?

Myslę że tym bardziej powinna stać ciągle na Active.

Dla tego pytałem jaka miał temp. płynu bo w Tisie pisze że ma być krótkoterminowa jej zmiana ale w temp. roboczej .

A gdy silnik zimny to grzałka powinna być ciągle właczona

Fakt że sonda za długo stoi na 0 ale też jest pytanie jak się zachowuje podczas przyspieszania czy idzie na bogato.

Ale skoro ma strzały to najpewniej ma ubogo.

Ale zas źle dogrzana sonda też nie będzie dobrze pracowała.

 

 

U Silvo jest podobny problem w CD.

Obydwie grzałki skaczą jak tutaj.

Pomierzyłem na odpalonym silniku pierwsza sondę i napięcie na grzałce od sterownika skacze.

Raz jest 14.3V za chwilkę jest 10V albo nawet 7V.

Na moje to jest problem ze sterownikiem.

 

 

Ja wczoraj sobie robiłem logi to grzałki pięknie grzały od samego odpalenia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja bym jeszcze chciał logi z jazdy, bo ciekaw jestem jak pracuje przepływomierz.

 

Ale pewnie znów ktoś się przyczepi, że logi, że to, czy tamto.... ;)

 

Po drodze trzeba by zobaczyć czy DV jest ok, najlepiej wyjąć i obejrzeć membranę.

I czy dolot jest naprawdę szczelny

 

Mi też strzela, marchewkuje, ale to przeważnie jest w okolicach odcinki, jak zmieniam bieg.

 

Dobrze by było podmienić zaworek odpowiedzialny za DV, ten na turbinie, może on krzaczy i wychodzą jaja, że zalewa paliwem, za chwilę za ubogo, znów zalewa, znów za ubogo itd

 

Sterownik tak szybko sie nie psuje, nie jest montowany na silniku.

 

Tu będzie jakaś popierdółka, której sterownik nie widzi, bo nie ma błędu.

Czyli coś, co tylko ma opór elektryczny, nie ma czujnika położenia - zaworek BCS

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może kolega przyjedzie do mnie bo już pisał to spróbujemy zrobić logi.

Teraz tylko powiedz co by można sprawdzić.

 

Może się czepiam ale ciekawi mnie dla czego tak skacze podgrzewanie sond?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W logach będzie wszystko, każdy czujnik, więc pooglądamy.

 

Jak mi sie lapek naładuje to zejdę do corsy i popatrzę, jak u mnie grzałki się zachowują.

Zrobię krótkie logi, żeby za duzo nie szukać, na zimnym zaraz po odpaleniu, przy 50*C i przy 90*C.

Takie po pół minuty.

Będzie porównanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

https://www.sendspace.com/file/380q9o

 

Tak, jak mówiłem - odpalenie, 50*, 90* i ostatni dwie przygazówki do odcinki.

A tu jak mój obrotek sie zachowuje przy 60*

https://youtu.be/968RmYuA5F8

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

W listopadzie miałem problem z membraną DV, nieprzyjemny odgłos i wyskakujący błąd p1243 - elektrozawór obejścia turbosprężarki. Po wymianie membrany (była pęknięta) dźwięk zniknął ,a wykasowany błąd już się nie pojawił. Dodam że przy okazji zostały wymienione świece oraz uszczelka kolektora wydechowego ponieważ w jednym miejscu lekko przepuszczała. Problem z falującymi obrotami wskazówki obrotomierza był już przed tą usterką. Nie dawno był też czyszczony przepływomierz.

Edytowane przez bziQ

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niedawno miałem przypadek z z18xe w zafirze.

Wyrzucało cały czas błąd 1 sondy.

A winny był przepływomierz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Grześ masz rację.

Nie wziąłem pod uwagę że na tym samym zasilaniu z sondami są jeszcze inne urządzenia.

Czyli w z18xe na jednym zasilaniu patrząc na schemat są :przepływka, sonda 2 ,sonda 1, zawór filtra aktywnego ,zawór przełączania kolektora ssącego.

I wystarczą jakieś zwarcia na którymś z nich i spadki napięć mogą mieszać.

 

 

 

No cóż Silvę jeszcze raz przetrzepiemy zgodnie ze schematem.

U niego odpada przepływka.

 

Cóż ja się dalej uczę ale jak to mówią : jak się jeszcze poduczę to ukradnę Arkowi klucze. :D:D:D

Tak za 20 lat. :D:D:D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Akurat w przepływce przekłamywał czujnik temperatury powietrza, dopiero po analizie opcomowej wyszło co sie dzieje.

Przy przegazowaniu 1 sonda leciała na łeb na szyję na 0 i dlatego były kłopoty i wywalało błąd sondy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.