Skocz do zawartości

Rekomendowane odpowiedzi

Ja mierzyłem napięcie na klemach akumulatora bo dojście do plusa alternatora w merivie jest według mnie nie możliwe, chciałem na próbę dołożyć kabel plusowy prosto do aku żeby wyeliminować problem kabli. ;)

 

A jeśli chodzi o samo ładowanie tez się mocno nie przejmuje jak na razie bo jak podłączyłem prostownik to po nie całej godzinie pokazywał maks naładowanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jak możesz to sprawdź czy na kablu masowym nie masz dużych spadków...

Częsty problem w oplach. Zazwyczaj klemy śniedzieją - można młotkiem potraktować...

 

Sent with handy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Albo jest coś nie tak ze sterownikiem wspomagania.

Wczoraj dopiero bo nie mam garażu , odłączyłem zasilanie wspomagania kierownicy i uruchomiłem silnik, ładowanie takie jak było czy dosyć niskie, więc jednak EPS tu nie miesza, raczej alternator powoli będzie umierał.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W zdecydowanej wiekszości problemów z ładowaniem w alternatorach Hitachi, jest problemem on sam. Niestety do solidnych nie należy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.