Skocz do zawartości
michalkielceCK

Astra g 1.6 2004 CNG błąd P1460 migający miga check 1500/2500 obrotów

Rekomendowane odpowiedzi

Napisano (edytowane)

Ja wiem że od gazu.

Ale widzisz jakie napięcie pokazuje

Więc pomierz multimetrem napięcie na aku.

kabel L|PG pokazuje jak na foto miernik pod gniazdo zapalniczki podobnie

 

ale miernikiem 12,68 na zgaszonym 13.8 po odpaleniu po gazowaniu > 13,89

 

po 5 minutach przeskoczył na LPG w tym czasie 14,25/ przy gazowaniu 14,33

Edytowane przez michalkielceCK

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No a sterownik gazowy widzi 13.2V .

Czyli mogą być problemy z masą sterownika lub zasilaniem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam po kilu dniach testów jeździło sie dużo lepiej

 

dziś po nocy w garaży silnik wystartował prosto na LPG (25c)

 

ledwo jechał wywaliło 4 cylinder . zgasiłem odpaliłem i to samo na prostej bieg nr 3 i nie dało się jechać.... Na parkingu

 

odpominałem akumulator i odżyło auto ...... pod dojechaniu do domu pokaże fotki na rozgrzanym silniku odpiołem akumulator poczekałem az zagrzeje sie

 

wynik sonda 1 74mV do 780mV skacze na wolnych obrotach Sonda nr 2 880 mV prawie stałe zaraz dodam fotki


No a sterownik gazowy widzi 13.2V .

Czyli mogą być problemy z masą sterownika lub zasilaniem.

LPG po odpięciu sterownika na dłużej pokazuje 14,1 V wiec co tylko błąd oprogramowania

Delfi pokazuje 13,9 /14 na wolnych obrotach / MIERNIK 14.2V

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A odcina 4 cylinder na Pb?

Sprawdziłeś wiązkę od 4 cylindra?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A odcina 4 cylinder na Pb?

Sprawdziłeś wiązkę od 4 cylindra?

wiązka sprawdzona

dziś odcięło na LPG (odpalony prosto na lpg) jutro zmieniam listwę od gazu bo może zacina się tłoczek i nie daje lub za duzo gazu leci

na rozgrzany silniku

 

wynik sonda 1 74mV do 780mV skacze na wolnych obrotach Sonda nr 2 880 mV prawie stałe zaraz dodam fotki

 

po odłączeniu sonda 1 1100mV sonda 2 130 mV

post-57894-0-25934500-1517161998_thumb.jpg

post-57894-0-38386600-1517162004_thumb.jpg

post-57894-0-87697000-1517162125_thumb.jpg

Edytowane przez michalkielceCK

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sonda pierwsza pracuje to dobrze.

Druga powinna albo być blisko 500mV albo trochę oscylować wokół tej wartości.

Sprawdź tak :

Przełacz na Pb troche pojeździj i sprawdź jakie masz korekty krótko i długo terminowe na wolnych.

Potem przełącz na LPG i sprawdź jak one sie zmieniają ale ogólnie nie powinny sie zmienić.

Powinny być jak najbardziej zbliżone do pracy na Pb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sonda pierwsza pracuje to dobrze.

Druga powinna albo być blisko 500mV albo trochę oscylować wokół tej wartości.

Sprawdź tak :

Przełacz na Pb troche pojeździj i sprawdź jakie masz korekty krótko i długo terminowe na wolnych.

Potem przełącz na LPG i sprawdź jak one sie zmieniają ale ogólnie nie powinny sie zmienić.

Powinny być jak najbardziej zbliżone do pracy na Pb

 

Druga ma 800mV albo zabrudzona albo katalizator przepchany tak to rozumieć?

 

na benzynie pojeżdżę ale przy baku 8L to nie ma szaleństwa

 

inna sprawa obroty po odpinaniu akumulatora za pierwszym razem 800 obrotów dziś 740 /760 pokazuje

 

jeszcze pytanie od początku gdy auto zamulało przy wbiciu np 2 biegu auto opada z sił przy pulsacyjnym dotykaniu pedału gazu szybciej nabiera werwy po 50 metrach

(ale za to przy wysprzedaniu obroty rosną super ale puszczamy sprzęgło i 2 bieg jadąc z góry i brak sił...

 

muszę nieoryginalny bak wymienić na oryginalny może pompka wariuje (wskaźnik pokazuje 3/4 zbiornika 8L 1/4 w 2/3L Delfi pokazuje 0 w baku

 

a morze komputer jest inaczej zaprogramowany to jeździło na samym gazie nawet w dowodzie miała tylko CNG

komputer cng wgrany w soft auta .

 

Resztę sprawdzę na dniach i dam znać

post-57894-0-40330500-1517164516_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czytałem kiedyś ze tam jest chyba przyspieszony kąt wyprzedzenia zapłonu

 

 

 

 

Druga ma 800mV albo zabrudzona albo katalizator przepchany tak to rozumieć?

 

 

Nie zła regulacja LPG.

Sprawdź jak pracuje na Pb

 

 

A bak ja bym zostawił ale sprawdził co jest z pływakiem.

Ciśnienie paliwa powinno być 3.6-4 bara

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czytałem kiedyś ze tam jest chyba przyspieszony kąt wyprzedzenia zapłonu

 

 

 

 

 

 

Nie zła regulacja LPG.

Sprawdź jak pracuje na Pb

 

 

A bak ja bym zostawił ale sprawdził co jest z pływakiem.

Ciśnienie paliwa powinno być 3.6-4 bara

Dzis parametry podałem na benzynie ..po odpięciu akumulatora na rozgrzanym trochę silniku do wentylatorów pracował ok 10 minut..... lpg odłożone na bok jak narazie

moje wyprzedzenie zapłonu 2,30ms

chwilowy zapłon 6VV

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

2.3 ms to czas wtrysku

Kąt wyprzedzenia zapłonu podaje sie w stopniach

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.