Skocz do zawartości

Rekomendowane odpowiedzi

Witam. mam problem z załączaniem klimatyzacji. Otóż po przekręceniu kluczyka w stacyjce na ON na  plusie cewki przekaźnika od włączania sprzęgła klimy od razu pojawia się napięcie czy włączę guzikiem czy nie. ale i tak klimy nie załącza bo jak mierzę miernikiem między + a - cewki to jest jakieś 10,5 V. Sprawdziłem też żarówką między zaciskami cewki - nie świeci. jak minus żarówki zwarłem do masy karoserii żarówka zaświeciła czyli plus jest . przewody , dojście do plusa do przekaźnika  przekazywanego później na sprzęgło jest... przewody są ok . co robić??? spotkał ktoś się może z takim przypadkiem?? 


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nie wiem, jak jest w Vivaro, ale w Corsie też plus jest po przekręceniu kluczyka, a załączanie jest wysterowane z ECU minusem, zresztą nie tylko w przypadku klimy... Tak to dzisiaj jest, nie tylko plus, ale i minus jest sterowany. Także coś masz (najczęściej brak czynnika), co ECU nie pozwala załączyć klimy, warto zacząć od podpięcia kompa i prześledzeniu parametrów klimy... U mnie jak miałem dziurę (przetarcie węży klimy), to od razu opcom pokazał brak ciśnienia i info, że klima odłączona z powodu ciśnienia poza zakresem. 

Edit: Schematy (z odnośnikami i widokami) masz w programie TIS2000, choć chyba więcej da Ci podpięcie kompa.

Edytowane przez bogoes

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

u mnie własnie czynnik można wykluczyć bo całkiem niedawno sprawdzana szczelność i uzupełnienie było . jakis czas działało . klimę mam manualną.. załączaną z włącznika i tu mnie to martwi że bez wlączenia jest napięcie na nóżce przekaźnika  ..ale właśnie tez czytałem że minus na cewke przekaźnika jest dany z ECU . podejrzewam, że może mieć to związek z czujnikiem w chłodnicy i on blokuje to żę ECU nie załącza. a czy można dać na chwilę zworę we wtyczce do czujnika? ..idą trzy kable tylko które połączyć? ogółnie układ przejrzany kable sprawdzone na przewodność i pomysły na ta chwilę mi sie skończyły


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz na myśli czujnik ciśnienia w klimatyzacji. Nie jestem pewien, czy można połączyć i ewentualnie jaki sygnał jest puszczany (może odpowiedni będzie potencjometr dla uzyskania napięć 0-5V)... we wtyczce (wg TISa) na pin "A" wchodzi niskie napięcie odniesienia (0V), na "B" napięcie odniesienia 5V, a na "C" wychodzi sygnał na sterownik. Jednak zacznij od opcoma, masz przykładowy odczyt z mojej corsy, gdzie jest ciśnienie klimy i trzy poniższe odczyty o ewentualnym powodzie wyłączenia klimy. No i jeszcze screeny z Vivaro z TISa.

758020705_7772019-07-1523_28.thumb.png.ffd6b25c201c204ec7568e1f824337a9.png

244551670_7742019-07-1523_10.thumb.png.cc80c0ec6a9eae1456d2976155680d49.png

135103827_7762019-07-1523_12.thumb.png.3fb1e8ba1065806c3cb47a10e1651082.png

1361645851_7752019-07-1523_12.png.88df5c985188fe88700d6be49577309d.png

672386390_406e.Klima-brakczynnikaPL.thumb.png.259c402bd97530462b434ef0704741de.png

 

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Podobna zawartość

    • Przez przemo32451
      Witam. Mam pewien problem z moim oplem . Dokładnie to Opel Vectra B 1.8 96 rok w gazie chodzi o to że gdy włączę klimę nagle temperatura podchodzi do 100 a nawet na czerwone pole po wyłączeniu klimy temperatura spada do 95/100 stopni . Z góry dzięki
    • Przez matis4421
      Witam
      Posiadam Zafirę A 1,8 125 km z 2004 roku w ostatnim czasie zaczął wariować climatronic. Po zgaszeniu samochodu nadal chodzą nawiewy czasem pomaga odłączenie klemy od akumulatora na ok 2 minuty  ,,na chwilę dopóki znowu nie będzie potrzeba włączenia klimy '' . W środku ze względu na ciągłe chłodzenie przez klimę trzeba się ciepło ubrać aby przejachać do tzw sklepu 2 km dalej . Kupiłem drugi panel climatronica i dalej ta sama sytuacja. Proszę o pomoc nie wiem jak sobie z tym poradzić
Partnerem serwisu: Fabryka kart plastikowych LiderKarty
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.