Skocz do zawartości

Zdjęcie
- - - - -

blad p0089 regulator cisnienia paliwa

blad p0089 regulator cisnienia paliwa

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 OFFLINE   jefuk

jefuk
  • Użytkownik
  • 1 postów
  • Model:Opel Antara
  • Silnik:2.0 CDTI

Napisano 24 sierpień 2014 - 15:11

witam jestem nowy na tym forum i zielony w temacie mechaniki :/

Mam problem z moja antara silnik 2.0 CDTI. Przerywa mi w czasie jazdy na krotka chwile tak jakby nie dostawala paliwa i ma problem z szybkim ruszeniem, przy pierwszym biegu ruszajac po paru sekundach dopiero sie zbiera. Bylem u znajomego podpial mi auto pod komputer i wykryl blad p0089.

Problem nr 2 :

Przy wiekszej predkosci zapala sie zolta lampka od oleju znika jak auto chwile postoi, wymienilem olej i wszystkie filtry przy okazji, w serwisie rozlozyli rece i powiedzieli ze mam jechac do innego mechanika, podejrzewam ze moze byc uszkodzony czujnik oleju z tego co wyczytalem u was na forum.

Czy problem 1 i 2 maja ze soba jakie kolwiek powiazanie, czy przez problem 1 moze wystepowac problem 2? ten co podpinal auto pod kompa powiedzial ze moze ale nie wytlumaczyl mi tego powiazania. 

Powiedzcie mi gdzie sie znajduje ten regulator paliwa w antarze bo nigdzie nie moge znalezc odpowiedzi, na pompie paliwa czy na listwie paliwowej? czy regulator paliwa z opla insigni 2.0 cdti podejdzie do antary z takim samym silnikiem? czy jesli wymienie ten regulator bo podejrzewam ze jest on na listwie paliwowej czy wykryje go komputer i zaczna wspolpracowac ? prosze o pomoc 



  • 0

Użytkownik jest zalogowany Google Adsense

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   desco

desco
  • Użytkownik
  • 1 postów
  • Model:Nie Opel
  • Inna marka:SAAB 9-3
  • Posiadasz LPG:NIE

Napisano 05 czerwiec 2016 - 19:33

Witam,

 

czy udało się Tobie rozwiązać problem?

 

Mam identyczną sytuację w Saab 9-3 II 2.8T - to jest silnik Opla więc może to coś zbliżonego.

 

Będę wdzięczny za  wszelką pomoc bo garść pomysłów już się wyczerpuje


  • 0

#3 OFFLINE   mattai

mattai
  • Użytkownik
  • 72 postów
  • LokalizacjaPoznań
  • Model:Opel Zafira A
  • Silnik:Y20DTH(101KM)
  • Nadwozie:F75

Napisano 16 wrzesień 2016 - 06:51

A nie pojawiają się nieszczelności/czujnik  na samej pompie, miałem tak w Y20DTH, nie było szans ruszyć na światłach dynamicznie, jakby słoń mi siedział w bagażniku. Może też być problem z czujnikiem położenia wału. Warto podpiąć pod komputer sprawdzić jakie komunikaty tam zalegają.



Użytkownik mattai edytował ten post 16 wrzesień 2016 - 06:57

  • 0





Podobne tematy: Collapse