Skocz do zawartości
bill163

Rekord D

Rekomendowane odpowiedzi

Witam

 

Zostałem posiadaczem Opla Rekord 2100D (ten z górką na masce). Auto przez kilkadziesiąt lat stało w stodole i nie było odpalane.
Wymieniłem akumulator, zalałem go płynami i odpowietrzyłem. Następnie rozkręciłem stacyjkę (nie posiadam kluczyka) i spróbowałem go odpalić. Niestety nie dało rady. Spróbowałem więc go odpalić na popych. I udało się. Silnik chodzi jak marzenie.

 

Z usterek jakie widzę, prawdopodobnie najpoważniejszą jest lekko zaciśnięty klocek na tylnym kole.

 

Ale po kolei.

Zwracam się z pytaniem o odpalenie auta przez rozrusznik. Otóż gdy złączam przewody ze stacyjki, to słychać tylko takie dziwne pstryknięcie spod maski. Mógłby mi ktoś pomóc z naprawą tego problemu?

 

Na poniższym zdjęciu sfotografowałem urządzenia z którego słychać pstryknięcie. To przekaźniki? Da się to kupić lub naprawić samemu?

x69auqs.jpg

 

Pozdrawiam,

Kuba

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.

Takich zabytkowych przekaźników już raczej nie znajdziesz :-)

Możesz zastąpić je przekaźnikami które są aktualnie w sprzedaży.

 

Jeśli te przekaźniki cykają to znaczy że powinny być sprawne, (tzn jedno cyknięcie przy włączeniu lub wyłączeniu zapłonu )

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.

Takich zabytkowych przekaźników już raczej nie znajdziesz :-)

Możesz zastąpić je przekaźnikami które są aktualnie w sprzedaży.

 

Jeśli te przekaźniki cykają to znaczy że powinny być sprawne, (tzn jedno cyknięcie przy włączeniu lub wyłączeniu zapłonu )

 

 

Tak. Słychać cyknięcie przy zamknięciu i otworzeniu obwodu. Skoro przekaźniki są dobre, to może być wina po prostu zaśniedzenia przewodów i spadku przez to napięcia? Dobrze kombinuje?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak jak piszesz mogą być zaśniedziałe styki. Spowodowane jest to długim nieużytkowaniem.

Więc najlepiej wszystkie dostępne złączki i wtyczki rozpiąć przeczyścić sprejem do elektryki.

Spadki napięć maga być spowodowane słabym przejściem na łączeniach. Sporo zapewne wyjdzie jeszcze w trakcie użytkowania.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.