Skocz do zawartości

MODUŁ KONTROLI POMPY WTRYSKOWEJ- błąd na CDIF2 i żółta kontrolka


Gość DesperadoK9

Rekomendowane odpowiedzi

Gość DesperadoK9

Witam.Z dnia na dzien fronterka 2,2 DTI 16 V 2000 rok 116 KM nie odpaliła i podpinajac ja pod komputer wyskakuje błąd moduł kontroli pompy wtryskowej i żółta kontrolka . Miał ktoś taki przypadek?

 

dodam ze paliwo podaje na wtryski jak kręce. Czy moze to byc czujnik położenia wału? czy padła elektronika pompy?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

na kompie obok wyjasnienia powinno pokazac kod bledu

4 cyfry

jak je znasz to poszukaj za pomoca wyszukiwarki

to to cos na gorze po prawej stronie

Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość DesperadoK9

w elektronice pompy walniety jest jakis tranzystorek czy jak to nazywaja.Na youtube robia to za 300 zł czy robił to ktos z Was?czy ta pompa ma w sobie Immobilaizer?jest na jedna kostkę i niektórzy twierdza ze niema, ze te z Immo maja dwie kostki

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Zanim założysz temat opisując swój problem, zapoznaj się z naszymi zaleceniami

  • Przeszukaj forum - skorzystaj z wyszukiwarki i przeszukaj forum, być może ktoś omówił podobne zagadnienie,
  • Podaj wersję modelu - nie zapomnij o podaniu wersji modelu auta, którego dotyczy opisywany problem,
  • Oznaczenie silnika - podaj nam jak najwięcej danych, które dotyczą Twojego silnika,
  • Opis problemu - opisz swój problem w sposób zrozumiały dla innych
Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.

  • Podobna zawartość

    • Gość malagut13
      Przez Gość malagut13
      Witam po nagrzaniu silnika i przejechaniu x. km pojawił się problem z moją frontera, mianowicie zapaliła się pomaranczowa kontrolka silnika i obrotomierz przestał działać. Auto ma niesamowitego muła. Gdy spadnie temp z silnika wtedy auto normalnie pali i jeździ jak powinno. Byłem na komputerze i pokazało Błąd pompy paliwa. Myśle, że to nie to, bo wtedy by był caly czas ten problem. Prosze o pomoc!
    • Przez VOJTAZ
      Witam kolegów, niestety jestem tu 1 raz, mam nadzieje że dobrze wybrałem dział.
       
      Od dwóch tygodni jestem posiadaczem frontery B z 2.2dti 85kw. Pan który mi sprzedawał forntere otwarcie mi powiedział że jest problem z odpalaniem. Kupiłem i od razu dałem na warsztat, wymieniliśmy gumki uszczelniające wtryskiwacze, mechanicy stwierdzili że to częsty przypadek u klientów którzy przyjeżdzają z takimi silnikami do nich. Po wymianie tych gumek, problem nada jest. Śiwece sprawdzone i są ok. Podejrzenia padają za źle ustawiony zapłon, ale nie zdązyli się do tego dobrać, więc dziś pojechałem na przejaźdzkę i w drodze powrotnej zapaliła się ikonka silniczka, auto traciło moc a potem zgasło, próbowałem odpalić ale silnik zachowywał się tak jakby ledwo dostawał paliwa, szarpał i próbował wejść na obroty. Auto scholowałem i jutro mma zamiar do niego zaglądnąć. Przyznam się też że jak byłem na komputerze był problem z egr (został już wyczyszczony wraz z kolektorem). Problem też jest z czujnikami abs i czujnikiem temperatury wody. Pomocy bo do jutra rano chciałbym coś co nieco się dowiedzieć. (
    • Gość jedreksw
      Przez Gość jedreksw
      Witam. Jestem nowym na tym forum i chciałbym się z wszystkimi przywitać.
      Wątku z objawami jakie mam w swojej Frotce nie znalazłem.
      Dlatego w skrócie opiszę, od jakiegoś czasu po uruchomieniu i wrzuceniu biegu ( automat)do przodu i do tyłu gaśnie.
      Zastrzegam , że nawet gdy silnik jest ciepły ( rzadziej).Po podłączeniu pod komputer wyswietliło błąd czujnika w skrzyni czy to ma zwiazek i który to czujnik. Pozdrawiam.Czy jest forumowicz któremu znane jest rozwiazanie problemu?
       
      Jakoś chyba nikt nie spotkał się z takim przypadkiem.Dodam, że silnik gaśnie przy większym obciążeniu ( klimatyzacja,wspomaganie - skręt kołami tak jakby był zadławiany.
Partnerem serwisu: Karty Plastikowe && Karty Plastikowe
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.