Skocz do zawartości

Zdjęcie
- - - - -

Brak informacji na wyświetlaczu odnośnie radia.


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 OFFLINE   Meriva_04

Meriva_04
  • Użytkownik
  • 15 postów
  • Model:Opel Meriva A
  • Silnik:1.6 87KM
  • Posiadasz LPG:NIE

Napisano 23 lipiec 2014 - 12:06

Witam, w mojej Agili po włączeniu radia na wyświetlaczu pozostaje tylko godzina i temperatura otoczenia, nie wyświetla się natomiast informacja z radia, tj. RDS ze stacji radiowej. Radio jakie posiadam to fabryczny kaseciak Blaupunkta. Po wyłączeniu radia natomiast wyświetla się w tym miejscu data więc wyświetlacz nie jest walnięty. Co może być tego przyczyną ? 

 


  • 0

Użytkownik jest zalogowany Pan Samochodzik

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   Kacper

Kacper

    Nocny duch

  • Administrator
  • 16205 postów
  • Lokalizacjaco.Tipperary
  • Model:Opel Sintra
  • Silnik:X22XE
  • Nadwozie:MPV
  • Posiadasz LPG:NIE

Napisano 23 lipiec 2014 - 17:25

Włącz zapłon wyłącz radio. Następnie włącz przytrzymując przyciski 4 i 6.  (jak nie zadziała to 3 i 5)

 

Na wyświetlaczu powinien pokazać się napis DIGIT 8 lub DIGIT 10 , przytrzymaj chwile przyciski aby nastąpiła zmiana.

 


  • 1

#3 OFFLINE   Meriva_04

Meriva_04
  • Użytkownik
  • 15 postów
  • Model:Opel Meriva A
  • Silnik:1.6 87KM
  • Posiadasz LPG:NIE

Napisano 23 lipiec 2014 - 19:14

Niestety w radiu w mojej Agili brakuje przycisku "6". mu6u2ary.jpg Włączyłem zapłon wcisnalem przyciski 3 i 5 i przytrzymałem, wcisnalem przycisk włączający radio cały czas trzymając przyciski 3 i 5. Radio po chwili piknelo i włączyło się normalnie nie wyświetlajac nic. 2upymyre.jpgruge6yvu.jpg
  • 0

#4 OFFLINE   Kacper

Kacper

    Nocny duch

  • Administrator
  • 16205 postów
  • Lokalizacjaco.Tipperary
  • Model:Opel Sintra
  • Silnik:X22XE
  • Nadwozie:MPV
  • Posiadasz LPG:NIE

Napisano 23 lipiec 2014 - 21:06

Kod do odblokowania zapewne posiadasz ? Może nie styka gniazdo w radiu ? Spróbuj je najpierw docisnąć.


  • 0

#5 OFFLINE   Meriva_04

Meriva_04
  • Użytkownik
  • 15 postów
  • Model:Opel Meriva A
  • Silnik:1.6 87KM
  • Posiadasz LPG:NIE

Napisano 23 lipiec 2014 - 21:08

Gdyby nie stykalo to chyba nie wylaczalo by daty podczas uruchomienia radia ? Czy się mylę ? I co w sytuacji gdy rozkoduje radio a dalej nie będzie wyswietlacz. Wpisywać kod na czuja?

Użytkownik Meriva_04 edytował ten post 23 lipiec 2014 - 21:14

  • 0

#6 OFFLINE   Kacper

Kacper

    Nocny duch

  • Administrator
  • 16205 postów
  • Lokalizacjaco.Tipperary
  • Model:Opel Sintra
  • Silnik:X22XE
  • Nadwozie:MPV
  • Posiadasz LPG:NIE

Napisano 23 lipiec 2014 - 21:13

Przy uruchamianiu jeden przewód podaje napięcie do wyłączenia daty i on zapewne styka.

Na trzech innych idzie informacja RDS z radia do wyświetlacza. Jeden z nich może nie łączyć i dlatego brak odczytu.


  • 0

#7 OFFLINE   Meriva_04

Meriva_04
  • Użytkownik
  • 15 postów
  • Model:Opel Meriva A
  • Silnik:1.6 87KM
  • Posiadasz LPG:NIE

Napisano 24 lipiec 2014 - 15:39

Dziwnym trafem dziś rano odpalilem Agile i radio zaczęło wyświetlać informacje ! Chyba wczorajsze pstrykanie przyniosło efekt Edit. Za szybko pochwaliłem rano było wszystko ok po południu znowu ciemność na wyświetlaczu :/

Użytkownik Meriva_04 edytował ten post 24 lipiec 2014 - 19:52

  • 0

#8 OFFLINE   Dawid_Wawa

Dawid_Wawa
  • Użytkownik
  • 8 postów
  • Model:Opel Agila
  • Silnik:1.0 (973 ccm) 58 KM
  • Nadwozie:Agila A, rocznik 2001
  • Posiadasz LPG:NIE

Napisano 17 sierpień 2014 - 18:43

Jeśli masz kostkę w rodzaju "poszerzonego" ISO, to składa się ona z trzech "grup":

Od góry:
1. cześć kostki do danych komunikacyjnych między radiem, a wyświetlaczem
2. cześć kostki do podłączenia czterech głośników
3. część kostki do zasilania radia, podtrzymanie pamięci radia oraz podania sygnału elektrycznego na znak załączenia radia.

Trzecia część kostki zawiera wspomiany pin do podania sygnału elektrycznego w momencie (na znak) włączenia radia i to jest wykorzystywane do zgaszenia daty na wyświetlaczu w momencie włączenia radia. ten pin u ciebie kontaktuje ponieważ w momencie włączenia radia data na wyświetlaczu gaśnie.

Natomiast problemem jest to że momencie zgłoszenia daty nie pojawia się u ciebie kanał danych wyrabia które prezentują informacje o stacji radiowej rds i tak dalej.

W związku z tym typował potencjalnąe przyczyny:

Albo nie kontaktuje pierwsza grupa kostki czyli połączenia odpowiedzialne za transmisję danych radia do wyświetlacza. Proponuję sprawdzić te styki, może przeczyścić za pomocą preparatu "Kontakt", sprawdzić kable.

Albo, co wydanie mi się niestety może bardziej prawdopodobne, występuje problem z radiem. Dalej nie jestem pewien, ale z tego powodu nie jest wykluczone że problem też może być po stronie samochodu czyli gdzieś tam przy wyświetlaczu że jakoś nie odbiera tych danych z radia.
  • 0

#9 OFFLINE   adas_johny

adas_johny
  • Użytkownik
  • 2 postów
  • LokalizacjaToruń
  • Model:Opel Agila
  • Silnik:1,0
  • Nadwozie:Mikrovan
  • Posiadasz LPG:NIE

Napisano 07 wrzesień 2016 - 14:18

Witam. Ja jestem posiadaczem Agili A. Chciałbym zamontować radio w niej ale problem mam taki, że nie mogę znaleźć końcówki przewodu antenowego w samochodzie. 


  • 0

#10 OFFLINE   rafalgrzegorz

rafalgrzegorz

    Rafał

  • Moderator
  • 8144 postów
  • Lokalizacjaok. Kalwaria Zeb./ małopolska
  • Model:Opel Sintra
  • Silnik:X22XE, 104KW - 141KM
  • Nadwozie:VAN, "LUNA"
  • Posiadasz LPG:TAK

Napisano 07 wrzesień 2016 - 15:40

Końcówka powinna być w okolicy otworu montażowego i kostki ISO.


  • 0





Podobne tematy: Collapse