Skocz do zawartości

Zdjęcie
- - - - -

Corsa B 1.2 16V - Błąd P0505-1 po wymianie rozrządu


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 OFFLINE   Bigbluee

Bigbluee
  • Użytkownik
  • 9 postów
  • Model:Opel Corsa B
  • Posiadasz LPG:NIE

Napisano 03 styczeń 2018 - 19:12

Witam

Pacjent to Corsa B 1.2 16V X12XE.

 

Zmuszony zostałem do wymiany Uszczelki pod głowicą i oczywiście przy okazji wymieniony został rozrząd. Silnik działał bez zarzutu i jest w bdb stanie więc zamiast "zaorać" Corse jak wielu sugerowało, po prostu ją naprawiłem. Niestety samochód nadal stoi w warsztacie.

Wymiana rozrządu odbyła sie bezproblemowo. Silnik pracuje bardzo ładnie, tak jak przed wymianą. Jednak po złożeniu całości, nie chce zgasnąć Check Engine. Wcześniej się nie palił.

 

Mój dobry mechanik do diagnostyki używa Autoboss V30 Elite.

Wydruk jaki mam przed sobą pokazuje błąd: P0505-1 Sterowanie dopływem powietrza podczas pracy silnika na biegu jałowym, napięcie wysokie.

 

Błąd nie pojawił sie podczas jazdy. Auto stało w warsztacie i dopiero po zmontowaniu rozrządu, po odpaleniu pojawił sie ten błąd.

Efektem błedu jest nierówna praca na biegu jałowym. Samochód generalnie jeździ dobrze. Jazda testowa kilka razy nie pokazała problemów w trakcie poruszania się. Samochód nie gaśnie. Nie ma falowania jak sinusoida. Czuć i słychac nierówne obroty ale nie jest to taka sytuacja jak opisywana w wielu watkach ze auto dławi sie, gaśnie, nie reaguje, wariuje itd.

Krokowiec jest w przepustnicy więc jego samego nei da się wyczyścić.

Diagnostyka mechaniczna:

-  sprawdzenie przepływomierza - działa. Odpięcie wtyczki powoduje błąd i koszmarna prace silnika. Podpiecie, uspokaja silnik i bład znika

- Wyczyszczenie przepustnicy.

- Przegląd rurek podciśnienia i lewego powietrza. Ponowne zdjęcie kolektora i jego montaż.

- Świece wymieniane w 2017 ale sprawdzone profilaktycznie.

- Cewki ok

- Bez osprzętu błąd również wyskakuje.

 

Mechanik nie jest elektrykiem więc nie wie za bardzo co dalej robić a nie chce wymieniać wszystkiego po kolei bo nie jest wymieniaczem a mechanikiem. Nie posiada OP-Comu.

 

To co wyczytałem "w internetach" to winny może być komputer (padł podczas wymiany rozrządu?), czujnik temperatury (ale nie wiem który bo kłótnie na forum elektrody nie pomagają w rozwiązaniu tematu), przepustnica.

Przepustnica nie była demontowana do wymiany rozrzadu więc nikt jej nie dotykał to dlaczego nagle miałaby być winna. Brak efektu po przeczyszczeniu tez na to wskazuje.

 

Pytanie do Was: Czy ktoś jest w stanie poratować dobrą radą co dalej robić?


Użytkownik Bigbluee edytował ten post 03 styczeń 2018 - 19:14

  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#2 OFFLINE   adam1954

adam1954
  • Moderator
  • 9286 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 03 styczeń 2018 - 19:30

Niech ci sprawdzi to co w załączniku

Załączone miniatury

  • 2018-01-03_192937.jpg

  • 0

Uruchom; JavaScript!
Odśwież

#3 OFFLINE   Bigbluee

Bigbluee
  • Użytkownik
  • 9 postów
  • Model:Opel Corsa B
  • Posiadasz LPG:NIE

Napisano 04 styczeń 2018 - 17:02

Panowie czy ktokolwiek ma schemat wtyczki podłączanej do regulatora biegu jałowego przy przepustnicy? Wówczas byłbym w stanie pomierzyć napięcia na wtyczce i zamiast na ślepo wymieniac po kolei, może okazałoby się, że komputer wysyła złe napięcie.

Adaptacja przepustnicy po jej przeczyszczeniu nie pomogła.


  • 0

Uruchom; JavaScript!
Odśwież

#4 OFFLINE   adam1954

adam1954
  • Moderator
  • 9286 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 04 styczeń 2018 - 17:24

Powinno pomóc

Załączone miniatury

  • 2018-01-04_172031.jpg
  • 2018-01-04_172053.jpg
  • 2018-01-04_172115.jpg
  • 2018-01-04_172138.jpg
  • 2018-01-04_172209.jpg
  • 2018-01-04_172244.jpg
  • 2018-01-04_173102.jpg

  • 0

Uruchom; JavaScript!
Odśwież

#5 OFFLINE   Bigbluee

Bigbluee
  • Użytkownik
  • 9 postów
  • Model:Opel Corsa B
  • Posiadasz LPG:NIE

Napisano 05 styczeń 2018 - 14:15

Będę sprawdzać. Dziękuje za miniaturki.

Dodatkowa informacja jest taka, że wsiadłem sam do samochodu aby zobaczyć kiedy dokładnie faluje i w jakiej sytuacji. Otóż na samym jałowym biegu, nie dotykając gazu jest spokój. Po lekkim dotknięciu pedału zaczyna falować, tak jakby nie był w stanie ustabilizować zadanych obrotów w zakresie gdzieś około 1000-1200 z których faluje do obrotów na jałowym. Zanim zabiorę się za elektrykę, zawiozłem po 2 sztuki używanych częsci wymontowanych na złomie:

- nastawnik biegu jałowego oryginał

- czujnik temperatury z niebieską wtyczką

- czujnik podciśnienia Pierburg

 

Ten ostatni element mnie zaciekawił gdyż nigdzie o nim nikt nic nie pisze a on jest połaczony z przepustnicą z tego co widziałem więc stwierdziłem że też go podmienię.

 

W międzyczasie doczytałem jeszcze, że elementem przepustnicy jest monowtrysk. Czy warto to ruszać i rozejrzeć się za używką do testów?


Użytkownik Bigbluee edytował ten post 05 styczeń 2018 - 14:16

  • 0

Uruchom; JavaScript!
Odśwież

#6 OFFLINE   adam1954

adam1954
  • Moderator
  • 9286 postów
  • LokalizacjaOświęcim i okolice
  • Model:Opel Meriva A
  • Silnik:Z16XE
  • Posiadasz LPG:TAK

Napisano 05 styczeń 2018 - 14:40

Coś źle doczytałeś bo ty masz przepustnicę a nie monowtrysk.

 

czujnik podciśnienia Pierburg

 

 

U ciebie jest przepływka.

 

Nie wiem czy ci będą potrzebne te części .

Podałem ci jak masz co pomierzyć.

Więc nie kupuj klamotów tylko miernik i działaj jak podałem.


  • 0

Uruchom; JavaScript!
Odśwież

Użytkownik jest zalogowany Pan Kontekstowy

  • Użytkownik
  • 1060 postów
  • Model:Opel
  • Posiadasz LPG:TAK

#7 OFFLINE   Bigbluee

Bigbluee
  • Użytkownik
  • 9 postów
  • Model:Opel Corsa B
  • Posiadasz LPG:NIE

Napisano 05 styczeń 2018 - 19:02

Więc nie kupuj klamotów tylko miernik i działaj jak podałem.

Nie kupiłem. Po prostu zdemontowałem i mogłem wziąć dlatego tak zrobiłem bo bez sensu jest kupowanie na ślepo. Chiałem w międzyczasie wykluczyć to co wyczytałem w innych wątkach.

Co do mierzenia to wszystko mam wydrukowane i przygotowane. Miernik będę mieć dopiero w przyszłym tygodniu taki porządny a nie za 10zł dlatego mam jeszcze troche czasu więc dostarczyłem do mechanika częsci na podmiane aby miec pewność przed pomiarami, że mechanicznie mam wszystko sprawne.


Użytkownik Bigbluee edytował ten post 05 styczeń 2018 - 19:06

  • 0

Uruchom; JavaScript!
Odśwież

#8 OFFLINE   Bigbluee

Bigbluee
  • Użytkownik
  • 9 postów
  • Model:Opel Corsa B
  • Posiadasz LPG:NIE

Napisano 14 styczeń 2018 - 15:14

Nie kupiłem. Po prostu zdemontowałem i mogłem wziąć dlatego tak zrobiłem bo bez sensu jest kupowanie na ślepo. Chiałem w międzyczasie wykluczyć to co wyczytałem w innych wątkach.

Co do mierzenia to wszystko mam wydrukowane i przygotowane. Miernik będę mieć dopiero w przyszłym tygodniu taki porządny a nie za 10zł dlatego mam jeszcze troche czasu więc dostarczyłem do mechanika częsci na podmiane aby miec pewność przed pomiarami, że mechanicznie mam wszystko sprawne.

Miernik w dłoń i nic sie nie zgadza z tym co załączone. Dość powiedzieć, że na wtyczce biegu jałowego piny 1 i 3 pokazują 7V w pozycji zapłon jak i po odpaleniu silnika. Otwarcie przepustnicy nic nie zmienia. Nadal 7V. Oporności w ogole sie nie zgadzają. Dodatkowo zaobserwowałem 1 rzecz. Na filmach w internecie dla silników 1.0 12V oraz 1.2 16V, nastawnik porusza się wzdłuż własnej osi po straceniu styki ze "śrubką".

Np tu:

Falowanie mam bardzo podobne.

U mnie nic sie nie dzieje z ruchem silniczka jak poruszam przepustnicą. SIlniczek stoi.Traci styk i stoi. Postanowiłem go na krótko przesunąć podłączając zasilanie do pinów 1 i 2. W momencie jak się schował, odpaliłem samochód z zapiętą wtyczką. Znaczy próbowałem bo nie odpalił. Dodałem gazu i dopiero wtedy zapalił a następnie zgasł na jałowym.

Potem wysunąłem go na maxa. "na krótko". Po odpaleniu od razu obroty falowały. Zgasiłem i na krótko ustawiłem go w miare na środku swojej osi poruszania się. Wówczas odpalił bez problemu i na jałowym nie ma falowania ale cały czas mocno faluje jak zaczynam dotykać i otwierać przepustnice.

Efekt podczas jazdy jest taki, że ja mu gaz a on startuje i sie dusi tak jakby w ogóle nie zwracał uwagi na to, że następuje przyspieszenie i falował sobie niezaleznie od wszystkiego. Nie da się jechać chyba, że na półsprzęgle.

 

Niestety wygląda na to, że komputer do wymiany. Lewego powietrza nigdzie nie ma. Kolektor dwukrotnie sprawdzany. Nastawnik zmieniany na inny. Zero reakcji.

"Check" zapala się w pozycji zapłon. Nie trzeba nawet silnika odpalać aby zaświecił się check.


Użytkownik Bigbluee edytował ten post 14 styczeń 2018 - 15:17

  • 0

Uruchom; JavaScript!
Odśwież




Podobne tematy: Collapse