Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów '1.8 92/95kw 16v z18xe' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • forum.opel24.com
    • Informacje i ogłoszenia
    • Na każdy temat
  • Porady oraz dyskusje dotyczące poszczególnych modeli Opla
    • Opel Adam - Forum
    • Opel Agila - Forum
    • Opel Ampera - Forum
    • Opel Antara - Forum
    • Opel Astra - Forum
    • Opel Calibra - Forum
    • Opel Combo - Forum
    • Opel Corsa - Forum
    • Opel Frontera - Forum
    • Opel Insignia - Forum
    • Opel Kadett - Forum
    • Opel Meriva - Forum
    • Opel Mokka - Forum
    • Opel Omega - Forum
    • Opel Signum - Forum
    • Opel Sintra - Forum
    • Opel Tigra - Forum
    • Opel Vectra - Forum
    • Opel Vivaro i Movano - Forum
    • Opel Zafira - Forum
    • Pozostałe modele
  • Motoryzacja - ogólnie
  • OPEL24 Riders
  • Porady dla kupujących samochód

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Lokalizacja


Inna marka


Silnik


Nadwozie

Znaleziono 11 wyników

  1. Witam od pewnego czasu moja astra 1.8 Z18XE gaśnie w najmniej oczekiwanych momentach. Po zgasnieciu silnika murga check oraz kontrolka od esp, zalacza się wentylator i cyka zawór odpowietrzenia baku. Kiedy próbuje odpalić rozrusznik kręci ale bez reakcji silnika. W takim momencie udaje mi się odpalić samochód na 2 sposoby: -czekam aż wentylator przestanie chodzić i zazwyczaj po około 10 minutach udaje sie odpalić auto -odlaczam aku dosłownie na sekundę po czym auto normalnie odpala jakgdyby nigdy nic Dodatkowo by ułatwić diagnostykę usunąłem bieżace i zaległe błędy A potem odczytałem zaraz po typowym zgasnieciu Oto one : *P0141 -obwód grzałki O2 (Bank 1, czujnik 2) -układ otwarty -stałe *P0036 -Ogrzewanie sondy lambda HO2S(Bank 1 sonda 2 -nieprawidłowe działanie -stałe *P1130 -obwód sondy lambda 1 współczynnik czasu przełączania -nie ciągle *P0170 -ubogi skład spalin -nie ciągłe Nie sądzę żeby przez sondy auto potrafiło dawać takie objawy a są to jedyne błędy które sa zapisane ewentualnie po wejściu w dalszą diagnostykę wyskoczyly mi 2 inne dotyczące wentylatora bodajże -163 temperatura plynu chlodzacego brak sygnału -17 sygnał obrotów zanikl Proszę o pomoc i z gory dziękuję za odpowiedzi
  2. Witam mam problem z swoją Astrą h z18xe (od ok 12tys na lpg sterownik qbox plus wtryski barracuda) a dokładniej chodzi o to że jak wczoraj wracałem ok 300km Astra Zachowywała się trochę dziwnie raz była lekko przymulona a raz przyspieszała normalnie czy to na lpg czy na pb dodam że przy gwałtownym wciśnięciu gazu czułem lekkie szarpniecie . Dzisiaj rano odpaliłem samochód i okazało się że chodzi nie równo nie chciał się wkręcić na obroty o jakiejś jeździe nie było mowy po ok 30 sek. unormowało się ale gdy ruszyłem to był taki zamulony jak przełączył się na lpg było trochę lepiej ale dalej po wciśnięciu gazu na pb to zamula i zaczyna ciągnąc po ok 1 sek i też wydaje mi się że raz lepiej ciągnie raz gorzej. Odłączyłem przepływomierz nic nie dało dalej to samo. ogólnie wydaje mi się że na lpg lepiej przyśpiesza niż na benzynie. Co to może być? Dodam iż świece były wymieniane ok 30 tys temu czyli z 12 tys na gazie. Czy takie objawy mogą dawać zużyte świece ? Bo to jest dziwne że raz jedzie całkiem normalnie. Z góry dziękuję.
  3. Witam, po montażu instalacji gazowej (przejechałem ok 200km) pojawiły się dwa problemy: 1) Wypadanie zapłonu - na ciepłym silniku, najbardziej odczuwalne na biegu jałowym przy włączonej klimatyzacji (powiedzmy, że z częstotliwością 15-30s jest nagły, pojedynczy skok obrotów) oraz podczas przyspieszania z niskich obrotów. Objawy na LPG i PB są podobne. Wydaję mi się, że wypadanie zapłonu zaczęło się już wcześniej przed montażem LPG ale to były słabo odczuwalne i bardzo rzadkie zjawisko - pewności nie mam że jest to jakoś ze sobą związane. Wymieniłem już świece, zastanawiam się nad cewką zapłonową. Myślicie, że idę w dobrą stronę? 2) Błąd P0170-2 - uboga mieszanka (nie występuje) - błąd odczytałem przed chwilą, od dzisiaj będę jeździł na benzynie aby mieć pewność, że występuje tylko podczas jazdy na LPG. Myślicie że gazownicy spartolili robotę i dlatego pojawia się ten błąd? Po 1000km mam podjechać jeszcze na sprawdzenie i ewentualną regulację. Tak więc, liczę że sprawa wyjaśni się podczas wizyty w warsztacie. Będę wdzięczny za sugestie i porady w jaki sposób uporać się z tymi problemami, szczególnie zależy mi na punkcie 1, ponieważ cewka troszkę kosztuje a nie mam sposobu na jej diagnozę (podmienić niestety nie mam od kogo)
  4. Witam Zamierzam nie długo zabrać się za przeczyszczenie przepustnicy i pytanie brzmi: Czy po wyciągnieciu i włożeniu z powrotem przepustnicy na miejscu trzeba ją adaptować (ustawiać) w op comie? Bo jedni piszą, że nic nie robimy a inni że trzeba do op coma podpiąć. Jak to jest czyscił ktoś przepustnice w astrze H 1,8 125 KM?
  5. Witam od niedawna jestem użytkownikiem astry. Mój problem zaczął sie po założeniu LPG. Jeden dzień po założeniu instalaci zapaliła sie kontrolka CHECK. Podjechałem do znajomego mechanika i okazało sie że jest wypadanie zapłonu na drugim cylindrze. Pojechałem do gazownika u którego zakładałem instalacje i tam sprawdzilismy swiece które sa nowe i podmienilismy cewke ale wszystko bez zmian. Gazownik podmienił wtryski i moduł sterujacy ale i to nie pomogło. Dodam że silnik na gazie chodzi bardzo nieruwno i słychać z wydechu taki dźwięk jak by wylatywało powietrze. Pan który zakładał gaz przełączył jeden wtrysk gazu na benzyne i wtedy wszystko jest ok. Dodam ze kompresja była sprawdzana ; 1-12 2-12 3-13 4-13 Prosze o pomoc
  6. Witajcie. Opel Astra H, kombi, wersja Komfort, rocznik 2004r. Sytuacja wygląda tak: Wentylator ma dwa biegi - wolniejszy i szybszy. Gdy samochód stoi w miejscu, czyli mocno się nagrzewa (do 100 stopni), wentylator się włącza - jest OK. Jednak gdy wentylator się wyłączy to czasami falują obroty. Ale nie zawsze. Nie falują mocno - od 600 do 900. Silnik cały przygasa (jakby było duże obciążenie) i puszcza. Nie jest tak zawsze, przeważnie gdy silnik się mocno nagrzeje (samochód stoi w miejscu). Po jakimś czasie mija. Jednak zauważyłem takie coś tylko gdy wentylator się wyłączy. Co to moze być, jakieś wskazówki? Przepływomierz? Dzięki z góry. Pozdr, Marcin.
  7. witam proszę o poradę posiadam astrę 1,8 125 km z instalacją gazową od jakiegoś czasu zauważyłem że gdy temperatura powietrza jest niska ( zima ,jesień nie ma tego problemu w okresie letnim) na zimnym silniku gdy wprowadzam pojazd w ruch wciskam gaz nie ma brak reakcji silnika jest dziura w gazie usterka ta znika w po przytrzymaniu pedału gazu przez parę sekund. będąc ostatnio na przeglądzie serwisowym instalacji gazowej po podłączeniu do komputera serwisant stwierdził że program diagnostyczny widział uszkodzony czujnik temperatury płynu chłodzącego czy może być to powodem mojego problemu proszę o poradę.
  8. Czesc mam zafirke z 2003 z silnikiem Z18xe na automacie ostatni dziwnie zaczela sie zachowywac traci moc jakby cos odcinalo gaz ale silnik chodzi na wolnych obrotach dzieje sie to tylko podczas jazdy przyspisza i nagle odcina gaz , jedyny ratunek to odpuszczenie gazu i ponowne wcisniecie powoduje ze zafirka ponownie przyspiesza , zauwazylem również ze czasami w granicach 2000 obrotów i tej samej pozycji pedalu gazu czaczyna falowac do gory i na dół i przechodzi w awarie zapala sie zółta kotrolka CE , bledy zczytane i tylko jeden P1555 czyli cos z przepustnicą ,która została najpierw wyczyszczona a nastepnie wymieniona na druga uzywana i jest to samo zadnuxh zmian , dodatkowwo zmienilem przepływke na orginalna i nic cały czas traci moc i nie przyspiesza czy ktos moze spotkał sie z podobnym problemem? pomózcie
  9. Witam.Podczas przyspieszania od około 1300-2000 tys. obrotow,silnik lekko szarpie ale tylko podczas mocnego wcisniecia gazu,przy powolnym dodawaniu gazu szarpanie nie wystepuje.Na wyzszych obrotach juz idzie dobrze.Co moze byc przyczyna poszarpywania?? auto ma LPG ale jest dobrze wyregulowane instalacja 3 gen. BRC..
  10. witam, mam taki problem podczas wymiany filtra oleju przekreciła sie cała puszka i wyłamał sie ten wpust od gory ktory ustawia ja w odpowiednim miejscu,mam pytanie czy bedzie przeciekac,moze ktos juz tak miał,bo nie wiem czy zakładac ja z powrotem czy kupic nowke..
  11. Witam, od kilku dni mam problem z astrulką. Kiedy odpalam samochód wszystko jest w porządku. Po przejechaniu ok. 10 km zaczyna się świecić kontrolka emisji spalin. Po przejechaniu następnych kilku kilometrów zapala się kontrolka od kontroli trakcji, samochód zaczyna chodzić głośno i traci moc, nie chce przyspieszać. Mam też wrażenie, że w samochodzie zaczyna być czuć spaliny. Do tej pory tego nie było. Czy macie jakieś pomysły, co to może być?? Proszę o pomoc
Partnerem serwisu: Fabryka kart plastikowych LiderKarty
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.