Skocz do zawartości
Gość Anonymous

Ja słyszę, ale nikt mnie nie słyszy!!

Rekomendowane odpowiedzi

Gość Anonymous

Witam! Jestem w posiadaniu radia Midland 77-099B. Ostatnio mam mały problem, gdyż wszystko słyszę, ale gdy chce o coś zapytać to niestety nikt nie słyszy... Radio sprawdziłem też z kolegą, także mnie nie słychać... Na radio nigdy nie narzekałem, od czasu gdy wyjąłem na chwilę mikrofon i później go włożyłem, już mnie nie słychać! Także proszę o pomoc. Może ktoś zna na terenie Bydgoszczy dobrego i nie drogiego fachowca? Dziękuje za pomoc! Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może przycisk w gruszce ci padł.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Anonymous

Rozebrałem gruszkę i wydaje się wszystko w porządku. Przycisk działa, tzn. nie widać żadnych uszkodzeń, wszystkie kabelki też się ładnie trzymają. Nie mam pojęcia co się mogło stać....

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Objawy

podobne do końcówki mocy

 

to na bank będzie końcówka mocy skoro ty słyszysz a ciebie nie słychać..pozdr

 

ewentualnie sprawdź jeszcze kabelki przy końcówce co do radia wchodzą może się kabel od modulacji urwał...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

"to na bank będzie końcówka mocy skoro ty słyszysz a ciebie nie słychać"

- teoria raczej kiepska (oczywiście to też możliwe... ale nie w pierwszym rzucie)

 

jeśli po odłączeniu gruszki to trzeba zacząć od sprawdzenia gruszki, jej wtyczki, potem wtyczki w radiu ...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Radio sprawdziłem też z kolegą, także mnie nie słychać

A nośna jest :lol:

 

Przycisk działa, tzn. nie widać żadnych uszkodzeń

Po wciśnięciu PTT na żyle TX masz masę :roll:

 

Tu masz rozpiskę jak rozpoznać żyły w przewodzie mikrofonowym http://cbradio.devrise.com/node/147

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Anonymous

Z tego co wiem, to nie można włączać radia bez podpiętej anteny i gruszki, bo grozi to spaleniem końcówki mocy. Nie wiem jak w tym radu, ale prawdopodobnie siedzi tam kość z rodziny TDA w obudowie 5 nóżkowej, droga nie powinna być.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tego co wiem, to nie można włączać radia bez podpiętej anteny i gruszki, bo grozi to spaleniem końcówki mocy.

Od kiedy tak jest :/ Czyżby prawa fizyki się zmieniły. Możesz podpiąć radio bez anteny i mikrofonu pod zasilanie. Może być tak włączone przez "x" lat i nic się nie stanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam wszystkich.Mam ten sam problem,może zna ktoś z Was kogoś z Warszawy kto nie drogo to naprawi?A może nową gruszkę kupić?Proszę o radę,z góry dziękuje

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.