Skocz do zawartości
leszczu

Silnik X10XE 1.0 12V - pompa paliwa nie pracuje

Rekomendowane odpowiedzi

Witam,

Model auta jak w temacie.Brak wysterowania pomy paliwa, oczywiście auto nie odpala.

Sprawdzone:

1.pompa paliwa ( Na krótko z akumulatora pompa pracuje i podaje paliwo na listwę wtryskową) Zasilanie podane na bezpiecznik- także trasa zasilania do pompy jest też OK

2. Bezpiecznik obwodu zasilania pompy OK

3. Przekaźnik pompy OK

4. Sterowanie przekaźnika NOK, w związku z tym stwierdzono:

- sterowanie cewki przekaźnika pompy paliwa z głównego przekaźnika jest prawidłowe - zasilanie po przekręceniu zapłonu

- brak kluczowania do masy cewki przkaźnika pompy paliwa przez sterownik .

 

W związku z tym pytanie:

Czy BEZWARUNKOWO po przekręceniu kluczyka sterownik uruchamia pompę? Tzn, niezależnie od sygnałów z innych czujników lub rozrządu? Wiem, że te mają wpływ na iskrę ale jak pompa paliwa?

Pytam, bo jeśli bezwarunkowo sterownik powinnien włączyć pompę to pozostaje mi tylko połączenie sterownika z przekaźnikiem lub sam sterownik (znowu, powtórnie!)

 

Z góry dzięki za podpowiedzi..

 

pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.

Sterownik zawsze uruchamia pompę paliwa po włączeniu zapłonu i jeżeli nie dostanie sygnału o tym,że silnik się obraca to ją po 2-3 sekundach wyłącza.Stan innych czujników nie ma na to wpływu.Jeżeli zaczniesz kręcić silnikiem to czujnik położenia wału daje sygnał na sterownik a ten włącza przekażnik pompy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam

dziękuję za odpowiedź.

Problem w tym, że pompa wogóle nie pracuje- wogóle nie jest wysterowana. Zarówno po przekręceniu kluczyka jak i podczas kręcenia silnikiem.

Czyli reasumując sterownik znowu mi padł? No chyba, że połączenie od sterownika do przekaźnika ale wątpie w takie coś.

 

Nie wiem jak iskra jeszcze. Musze sprawdzić.

A mogę zmostkować przekaźnik pompy i spróbować odpalić auto?????

 

pozdrawiam

Edytowane przez leszczu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czujnik położenia wału sprawdzony?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

czujnik położenia wałka rozrządu- zasilanie od sterownika występuje, 5V NIe wiem jak sygnał zwrotny- sprawdzę oscyloskopem.

Czujnik położenia wału - do sprawdzenia. W którym dokładnie miejscu on jest?

 

 

pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szukaj w okolicach rozrusznika. Na 90% będzie walnięty :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

 

OK ale czy to ma coś wspólnego z tym, że pompa nie podaje wstępnej dawki paliwa na listwę podczas przekręcenia zapłonu?? No chyba, że tam jest tak, że pompa pracuje podczas kręcenia rozrusznikiem???

 

pozdrawiam

Edytowane przez leszczu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

 

OK ale czy to ma coś wspólnego z tym, że pompa nie podaje wstępnej dawki paliwa na listwę podczas przekręcenia zapłonu?? No chyba, że tam jest tak, że pompa pracuje podczas kręcenia rozrusznikiem???

 

pozdrawiam

witam

Po załączeniu zapłonu pompa powinna podać wstępną dawkę paliwa.Oczywiście,że możesz zmostkować przekażnik.

Zadne czujniki nie mają wpływu.

Po włączeniu zapłonu sterownik włącza przekażnik,a ten podaje napięcie akumulatora na pompę paliwa, cewkę WN,sondę

Edytowane przez krzywy12

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam

Po zmostkowaniu na przekaźniku, pompa pracuje lecz auto nie odpala. Brak też iskry.

Jutro sprawdzam czujnik położenia wału.

 

pozdrawiam

 

PS. Czy to prawda, że jeśli czujnik położenia wału jest uszkodzony to silnik po około 7 sekundach kręcenia rozrusznikiem powinien wystartować z czujnika wałka rozrządu? Przeczytałem gdzieś w sieci o tym....

Edytowane przez leszczu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość

Czy to prawda, że jeśli czujnik położenia wału jest uszkodzony to silnik po około 7 sekundach kręcenia rozrusznikiem powinien wystartować z czujnika wałka rozrządu?

 

Z tym różnie bywa i głównie jest to zależne od sterownika ( wersji). U mnie na przykład nie można , bo komp po otrzymaniu błędnego sygnału z cwk odciął zasilanie wtrysków. Mam starego simteca , a na nowszym da się. Jak jest z motronic'ami i resztą - nie wiem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.