Skocz do zawartości

Rekomendowane odpowiedzi

Witam

Potrzebuje pomocy mianowicie chodzi o to ze mam odblokowane radio cdr500 i wyświetlacz nie dokonca pokazuje prawidłowo danych np. Godzina ledwo widoczne i nie wyświetla całej cyfry tylko kawałek zdaleka wygląda to jak chińskie pismo .co mogło się stać jaka przyczyną czy padł wyświetlacz pomocy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A wcześniej jak było?

Coś więcej opisz bo możliwe że za słabo radio siedzi w kieszeni lub kostka w wyświetlaczu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem dopiero co go nabyłem ☺a tu pełna lista do robotyale jakoś dam rade z waszymi radami powoli do przodu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak nie wyświetla całej cyfry to taśma wyświetlacza w środku do poprawienia/dociśnięcia, a jak słabo widać, to podświetlenie szwankuje. W moim padła jedną żarówka i godzinę jeszcze widać ale temperaturę odczytał tylko w zupełnych ciemnościach :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki za podpowiedź sprawdzę jutro bo musze kupić zaroweczki i zobaczymy co będzie z tego oby pomogło

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale ja proponuje się rozglądnąć za innym wyświetlaczem, bo jak masz oryginał to może być już po nim (w końcu swój wiek już ma - a sama naprawa może być nieopłacalna).

Podchodzą z corsy, astry (bierz komplet z czujnikiem temperatury zewnętrznej - koszt 20 - 30pln na szrotach).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Za pewne trzeba sparować radio z wyświetlaczem. W 2.2 jest wyświetlacz 12 znakowy TID i trzeba to przestawić jeśli radio chodziło wcześniej np z 32 znakowym MIDem.... O ile dobrze pamiętam to trzymając przyciski 3 i 5 i włączasz radio.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może ktoś ma rozpiskę pinów wyświetlacza (wtyczka 12 pinowa), świeci mi cały czas wyświetlacz delikatnie na wyciągniętym kluczyku ze stacyjki jak przekręcam stacyjkę gaśnie. Jak włączam światła to jest ok.może ktoś miał podobny problem pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć Dorka albo Robert.

Trochę czasu zajęło szukanie w necie ale znalazłem - 12pin.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A że tak zapytam.

Jakie żarówki macie w podświetleniu wyświetlacza?

Bo przy ledach zdarzały się problemy.

I druga sprawa - sprawdźcie czy coś się nie dzieje z instalacją elektryczną w kokpicie (może gdzieś coś się zwiera i dlatego podświetla TIDa).

A jeszcze znalazłem coś takiego - chyba tutaj opis będzie lepszy (12 pinowe gniazdo od Astry F Corsy B - jest takie jak w Sintrze).

Opis na 3 stronie. - https://serwis.avt.pl/manuals/AVT5562.pdf

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.