Skocz do zawartości
mefix

Gdzie znajduje sie przepływomierz w silniku x22xe?

Rekomendowane odpowiedzi

Napisano (edytowane)

Witam mam dziwny problem nie moge zlokalizowac przeplywomierza w mojej sintrze znalazlem tylko taki czujnik zaraz za airboxem i to wszystko, czy to jest przeplywomierz???

post-58670-0-35835800-1525976979_thumb.jpg

Edytowane przez mefix

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Silnik X22XE nie ma przepływki.

To czujnik temperatury powietrza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pytam bo mam problem na benzynie ciezko pali za 3 razem, chodzi równo wkreca sie na obroty ale jak jade dam mu gwaltowniej gazu lub wrzucę dwójkę to nagle go zatyka i wystrzal jak by w kolektor po odpieciu tego czujnika nie jest jak powinno ale da sie jechac , na lpg chodzi idealnie co to może być? Ten czujnik??


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rozjechane mapy benzyny na skutek niewłaściwie wyregulowanego LPG. Było milion razy poruszane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wlasnie czytalem ze ten czujnik tez moze niezle namieszać jak jest padniety, wiec czy na pewno mapy? Po odpieciu wtyczki jest poprawa wiec?:

 

"Czujnik temperatury powietrza zasysanego dokonuje pomiaru temperatury panującej w rurze ssącej. Następnie sygnały napięciowe są kierowane do modułu sterującego i przetwarzane, a na ich podstawie moduł dokonuje regulacji składu mieszanki paliwowo-powietrznej oraz kąta wyprzedzania zapłonu."

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po odpięciu czujnika komputer zapewne sugeruje się jakimiś domyślnymi wartościami, dlatego da się jechać. Ale nie kojarzę,żeby komukolwiek na forum zepsuł się ten czujnik ;) Zrób reset przez odpięcie akumulatora na jakieś pół godziny, zostaw silnik na wolnych aż do włączenia wentylatora, pojeździj i zobacz :)


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok sprawdze dzieki

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak jak Chłopaki piszą.

Odepnij klemę minusową na aku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czemu akurat minusowa a nie lepiej plysowa? Ma to znaczenie dla resetu jakies?


Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak. W sintrze lepiej zrobić to odpinając minus z aku.

Ale ogólnie ECU jest dość twarde i odporne ( z wyjątkiem pinów i wtyczek które czasem mogą pokryć się oksydą).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

bo minus łatwiej odkręcić.

wyprowadzony w górę do błotnika.

 

To odkręcasz i gotowe. ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie Jacku, nie wystarczy z błotnika.

Minus od klemy aku bo jeszcze zostaje minus z wiązki do silnika (altek i rozrusznik).

A dlatego minus bo nic nie powinno się stać z elektroniką samochodu.

A jak pamiętacie w sintrze na przewodach minusowych czasami pojawia się sterowanie np do szybek itp.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja pełne kasowanie robiłem kilka razy odpinajac całkowicie komputer.

Nie trzeba było czekać. Odpiety, sprawdzona kość i styki (bo to był cel) kilka minut trwało.

I po podłączeniu był skasowany całkowicie z bledow/map/błędnych nastawów...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok spróbuję jeszcze kompa odpiac ale moze ktos powiedziec gdzie on dokladniej sie znajduje i czy jest dobre podejscie do wtyczki?

zrobiłem reset kompa odpięte wtyczki na kilka minut, podpięcie na wolnych obrotach do załączenia się wiatraków ok 25 minut i nic to samo na wolnych obrotach pracuje rowno na jedynce rusza ładnie ale juz dwojka i więcej gazu dławi się i strzela w kolektor.:(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Lambada?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odpielem wtyczke z tego czujnika i auto chodzi normalnie wiec chyba pozostaje kupic nowy czujnik?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


Partnerem serwisu: Fabryka kart plastikowych LiderKarty
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.