Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów '1.7 74kW 16V Z17DTH' .

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • forum.opel24.com
    • Informacje i ogłoszenia
    • Na każdy temat
  • Porady oraz dyskusje dotyczące poszczególnych modeli Opla
    • Opel Adam - Forum
    • Opel Agila - Forum
    • Opel Ampera - Forum
    • Opel Antara - Forum
    • Opel Astra - Forum
    • Opel Calibra - Forum
    • Opel Combo - Forum
    • Opel Corsa - Forum
    • Opel Frontera - Forum
    • Opel Insignia - Forum
    • Opel Kadett - Forum
    • Opel Meriva - Forum
    • Opel Mokka - Forum
    • Opel Omega - Forum
    • Opel Signum - Forum
    • Opel Sintra - Forum
    • Opel Tigra - Forum
    • Opel Vectra - Forum
    • Opel Vivaro i Movano - Forum
    • Opel Zafira - Forum
    • Pozostałe modele
  • Motoryzacja - ogólnie
    • Ogólne porady motoryzacyjne
    • Sam Naprawiam - Opel, gotowe poradniki napraw
    • Warsztaty Samochodowe
  • OPEL24 Riders
    • Klubowicze i ich auta
  • Porady dla kupujących samochód
    • Poradniki kupującego Opla
    • Materiały Partnerów

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Lokalizacja


Inna marka


Silnik


Nadwozie

  1. Panowi od jakiegoś czasu pokazuje mi się błąd P-1105 i samochód w poślizgu ,nie wiem jakie to ma powiązanie,jeszcze jedno ten błąd p-1105 ciśnienie atmosferyczne,gdzie znajduje się ten czujnik,bo to chyba nie jest ten w kolektorze dolotowym.Proszę o podpowiedz ,dzięki
  2. Witam Przeglądałem już masę różnych forów, lecz nigdzie nie mogę znaleźć konkretnego rozwiązania mojego problemu. A mianowicie, zaczynając od samego początku. Jestem posiadaczem Opla Astry III, 1.7 CDTI, 74kW 101KM, 2005 r. Samochód kupiony w komisie w sierpniu 2011 i już od samego początku problemy i od tamtej pory cały czas się z nimi borykam. Oczywiście pierwsze co zrobiłem, to wymiana rozrządu, filtrów i płynów. Miał problemy z odpalaniem, więc zakupiłem nowy akumulator i problem zniknął. Następnie po kilku dniach wyjeżdżałem do Holandii. Przez 200 km wszystko było ok, aż mi radio nie
  3. Witam. Moja radość nie trwała długo z zakupu Astry H, nie wiem co mnie podkusiło ale kupiłem diesla, w dodatku to mój pierwszy diesel i dlatego potrzebuję pomocy bo nie wiem czy tak ma być czy to jakiś problem. A mianowicie chodzi o to że przy niskich obrotach, a konkretnie przy ruszaniu słuchać taki dziwny dźwięk jakby z silnika, coś jakby jakiś plastik tłukł o metal silnik tyle że sprawdzałem co się dało pod maską i wszystko sztywno się trzyma. Nasilenie tego stukania występuje kiedy dodatkowo ruszam skręcając. Drugi obraz tego to jest przy zmianie biegów, tzn z 1 na 2 jest spoko, ale jak j
  4. Witam wszystkich man problem i proszę o pomoc w rozwiązaniu tego kłopotu. Podczas przyspieszania albo pod obciążeniem np. kiedy jadę pod górkę zapala się kontrolka "auto z kluczykiem" po podłączeniu pod komputer wyskakuje błąd P0500 czujnik prędkości. Czytam dużo na forum, ale tyle co jest ludzi to tyle opinii. Z tego co ludzie najczęściej piszą to podobno czyszczę zawór ERG i to pomaga podobno. Pomożecie mi rozwiązać ten problem
  5. Mamy pytanko odnośnie demontażu wtrysku denso w merivie 1.7 cdti z17dth ,czy muszę mieć jakieś specyjalne klucze jak się za to zabrać chcę podmienić wtrysk, od pewnego czasu zapala mi się błąd p-0302 i jeszcze jedno czy wtrysk trzeba kodować.Dzięki.Jeszcze dodam że ten błąd zapala mi po odpaleniu na ciepłym i ruszaniu,czy to może wtrysk czy może mieć na to wpływ zawór egr,lub jakiś czujnik.
  6. Witam, Jestem posiadaczem Astry H 1.7 cdti 74kW. Od kilku dni mam poważny problem praktycznie eliminujący autko z eksploatacji, a mianowicie: Kłopoty zaczęły się kilka dni temu, kiedy stwierdziłem ubytek cieczy chłodzącej. Okazało się, że pękł jeden z przewodów układu chłodzenia, znajdujący się z tyłu silnika. Autem zajął się zaprzyjaźniony mechanik, a jako że miejsce usterki było trudno dostępne, konieczny okazał się m.in. demontaż filtra paliwa. Po skończonej robocie autko nie chciało palić, po chwili odpaliło ale zaraz zgasło, za kolejnym razem po odpaleniu przygazowałem ale i to nie
  7. Przy zakaupe mojego combolota przy przebiegu ok 190 000 km zauważyłem, że uszczelka pod pokrywą zaworów byla lekko uszkodzona skąd delikatnie leciał olej. Oddałem do mechanika i razem z wymianą uszczelki wymieniłem wszystkie filtry i olej. Po naprawie z silnika nastąpił wyciek. Nie byłem w stanie zlokalizować skąd więc oddałem spowrotem do machanika na poprawę. Po drugiej naprawie dalej gubił olej jednakże już mniej. Wydaje mi się że olej cieknie w okolicy rozrządu. W pewnym momencie bez żadnego ostrzeżenia rano silnik już nie odpalił. Poziom oleju w normie. Po przekręceniu zapłonu silnik zakr
  8. Witam Z tego co wyczytałem dopadła mnie dość typowa przypadłość awarii alternatora. Rozładowuje mi się akumulator, alternator nie ładuje (po uruchomieniu silnika napięcie na akumulatorze nie zmienia się). Dziwny jest tylko brak świecenia kontrolki, ale ponoć się zdarza. Chciałem się zająć problemem i zdemontować alternator, ale zaskoczyły mnie 2 rzeczy: 1. Którędy alternator się wyciąga? Miejsca do pracy mało, a nawet jak odkręcić, to nie ma jak wydłubać z miejsca. Poproszę o wskazówkę, co trzeba odkręcić, co poluzować, co zdjąć, by wyciągnąć ten alternator. (z przodu chłodnica i skraplacz
  9. Witam , Opel Meriva A 1,7cdti 100 KM . Problem jest z Elektryką , nie idzie auta zgasić po wyjęciu kluczyka , ale jak naduszę na stop , to zgaśnie , dodatkowo po wyjęciu kluczyka kontrolki mrygają . Błędy w sterowniku zapisane : Elektronica centralna Moduł kontroli nadwozia : B1485 Zacisk wzbudzenia alternatora ,pon 61/wysokie napięcie , U2108 Magistrala Can brak komunikacji ze sterownikiem ABS/TC , B1424 Za niskie napięcie zasilające przed lub podczas zamykania zamka , B3805 Czujnik przyśpieszeń pojazdu / usterka lub uszkodzony , U2105 CAN Brak komunikacji z ECM ,
  10. Witam.Mój problem polega na tym że po wymianie paska (Gates)i rolek (TNT)słyszę wyraźne wycie z układu rozrządu.Głośna praca wzmaga się wprost proporcjonalnie do rosnącej temperatury silnika.Mój mechanik myślał że to wina paska więc wymieniłem pasek Dayco na Gates-a i nic to nie pomogło.Na pasku Dayco wył tylko na biegu jałowym , teraz na pasku Gatesa wyje cały czas.Proszę o poradę bo już nie wiem co robić.Dziękuję.
  11. Witam, na desce rozdzielczej od czasu do czasu zaczęła pojawiać się kontrolka auta z kluczykiem. Czasami pojawiała się na chwilę, czasami na dłużej. Nie raz trzeba było uruchomić ponownie silnik, żeby błąd zniknął. Dowiedziałem się o możliwości wypedałowania błędu. Wynik to P0110. Żeby potwierdzić, że to na pewno czujnik temperatury powietrza w dolocie zakupiłem ELM 327. Temperatura waha się od -40 oC do 40 oC. Z tego co wyczytałem za temperaturę odpowiedzialny jest termistor w przepływomierzu. Czy jest możliwość wymiany tego podzespołu bez wymiany całego przepływomierza?
  12. Witam, posiadam Opla Merive 1.7 cdti 100km, niestety silnik się nie grzeje wymieniłem termostat, zaraz po wymianie w warsztacie grzalismy auto praktycznie cały czas 1500-2000 obrotów, po 30 min auto osiągnęło 89 st I włączył się duży obieg czyli termostat działa, ale podczas jazdy auto grzeje się dopiero po około 20km I to do temp. 70st, gdy wyłącze ogrzewanie temperatura podrośnie do około 80stopni I dalej nie chce iść, wczoraj byłem w trasie 100km, cały czas włączone było ogrzewanie i temperatura przez cały czas trzymała 70 stopni, podłączony również pod kompa i na desce rozdzielczej i na ko
  13. Witam Idzie zima i tak w necie napotkalem na elektryczne ofrzewanie postojowe na 230 firmy Defa. Montowana jest grzalka w bloku i jak odpalamy to mamy odrazu cieply silnik. Jak ktos ma garaz super sprawa (tak mi sie wydaje) Czy ktos mial moze doczynienia z takim rozwiazaniem?
  14. Witam jak w temacie mam problem z moją astrą. Najpierw wyrzucało troche oleju z pod korka wlewu więc zacząłem rozbierać egr i zauważyłem że rura jest bardzo zaleziona takimi sadzami więc wyskrobałem wszystko złożyłem odpaliłem auto i się zaczeło... Z pod wtrysków zaczęło olejem pluć mocno więc odkręciłem korek wlewu oleju i biały dym zaczął lecieć mocno jak z tłumika a z pod wtrysków dalej olej wypływał więc odkręciłem klapkę od odmy i z niej tak samo dużo dymu ale wtedy przestało z pod wtrysków wyrzucać olej...co to może być? egr zepsuty czy szykuje się ściąganie głowicy ? Z góry dziękuję
  15. Cześć Wszystkim, ostatnio dolewając płynu do spryskiwaczy zauważyłem zapocenia / zaolejenia węży. Przesyłam zdjęcie i proszę Was o opinię z czym takie zaolejenie może się wiązać ... jak ewentualnie zdiagnozować usterkę
  16. Witam, Samochód nie odpala na ciepłym silniku- na zimnym odpala ale czasem trochę dłużej kręci. Sprawdzone: - czujnik walka rozrządu - wtryski niby są ok - cisnienie paliwa ok - akumulator ok - czujnik temperatury cieczy chlodzacej wskazuje prawidłowo Czasami pojawia się błąd P0113 zbyt wysoka wartość temperatury powietrza wlotowego Przeplywka na biegu jalowym podaje wartosci 8-15 g/s Czy zbyt wysoka wartość powietrza wlotowego może sprawiać problem z rozruchem? i czy jest on w przeplywomierzu?
  17. Witam. Szukam nr uszczelki gumowej , która wchodzi w rurę i nasadza się ją na turbo .Dziękuję za pomoc
  18. Witam. Jestem szczęśliwa posiadaczką Meriwy, lecz mam z nią problem. Od jakiś 3 tygodni Mela nie ma mocy do 2 tys obrotow, później dostaje kopa i chodzi jak trzeba. Przy gwałtownym naciśnięciu gazu niestety kopci na czarno i to nie mało. Zapala się również kontrola samochodzik z kluczykiem ale tylko czasami przy wysokich obrotach. Po zgaszeniu auta kontrolka znika. Auto poszło do mechanika który naprawia wszystkie pole w rodzinie i nigdy nie było problemu zawsze radził sobie z usterka. Tym razem sobie nie poradził. Komputer nie pokazuje żadnych błędów. Turbina działa. Mechanik sprawdził ws
  19. Witam Proszę o pomoc bo można zwariować Pacjent - Corsa C Objawy : Po deszczu lub gdy jest wilgotno nie chce odpalić na ciepłym siniku Trzeba czekać aż ostygnie. Pierwsze odpalenie pod domem OD STRZAŁA!! Mechanicy rozkładają ręce nawet w ASO Ludzie co jest??? Czujni położenia wału lub wałka rozrządu? Ale co do tego ma ciepły silnik? Czujnik temperatury? Ponoć odpada bo dwupinowy a takowy nie daje sygnału na coś tam ( nie pamietam co mechanik mówił ale ponoć odpada ) Rozrusznik? Ale kręci idealnie wręcz.. Poza tym problem jest tylko na ciepłym i nie od razu tylko po półgodzinnym postoju.
  20. Witam serdecznie wszystkich forumowiczów, mam do was prośbę o identyfikację części w silniku Z17DTH w Oplu Corsie C z 2005 roku. https://preview.ibb.co/fd304Q/1.jpg https://preview.ibb.co/fSa2Jk/2.jpg powyższe zdjęcia są moje i przedstawiają aktualny stan części (ta którą dotykam palcami). Poniżej dorzucam zdjęcie tej części przy widoku całego silnika: Akcja była taka, że w czasie jazdy zaczęło się dymić spod maski i jak ją otworzyłem to połowa silnika i wewnętrzna strona maski były oblane paliwem (dym wziął się stąd, że silnik gorący to paliwo, które wyciekło zaczęł
  21. Hej. Proszę o identyfikacje przewodu który jest oklejony srebrną taśmą. Pękł mi dziś i muszę kupić nowy ale nie wiem jak się nazywa ani jaki ma numer GM.
  22. Witam. Czy ktoś wie kto produkuje paski rozrządu i rolki napinaczy do fabrycznych silników Astra H Z17DTH - 74 KW? Pozdrawiam.
  23. Dobry wieczór. Posiadam Opla Astrę H, 1.7 cdti 74kW z 2004 roku. Niedawno jadąc w trasie i regularnie przyśpieszając, przy około 130 km/h, z wydechu zaczął wydobywać się gęsty, biały dym, samochód zgasł i mimo tego, zaczął bardzo głośno chodzić i już odpalić nie chciał. Mechanik u którego akurat zostawiłem auto stwierdził rozwaloną turbinę. Turbina (zregenerowana) została wymieniona, plus oczywiście wymieniono olej i filtr oleju. Po odebraniu Asterki i przejechaniu około 300 km stało się to samo. Myślałem, że to znowu turbina, jednak po jej sprawdzeniu okazało się, że jest w 100% sprawna. P
  24. Witam w mojej astre 1.7cdti zaczęły sie dziać dziwne rezczy zaczne od początku. Nie było oleju w silniku ponieważ rozpadł sie wąż od pompy Vacum i sie wylał samochód jechał tak z 3 km bez oleju usterke naprawiono i następnie padła turbina turbina poszla do regeracji. Teraz podczas odpalenia silnika swieci sie kontrolka oleju gdy patrze na bagnet po odpaleniu poziom oleju jest troche ponad minimum natomiast przed odpaleniem jest maks. NAatomiast podczas jazdy jest wszytko ok . Jaka może być tego przyczyna ?
Partnerem serwisu: Karty Plastikowe && Karty Plastikowe
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.