Skocz do zawartości
pitthegreat

Zawór EGR w 1.3 CDTI

Rekomendowane odpowiedzi

To jest zaślepka "częściowa" ograniczająca przepływ spalin do EGRa a nie taka że zupełnie odcina ich dostęp

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

aha no i ... zalozone, dziala , nie ma bledow egr po zalozeniu ? i ciagnie dobrze ? Ja znalazlem firme z kielc maja same wklady do przeplywomierzy ale caly czas sie zastanawiamy czy to aby napewno to. Rano czasami jak zapali to w pierwszej chwili zadymi troche na niebiesko, czy to moze juz turbina puszcza i przez to wczesniej zasyfila egr a potem caly dolot bo byl strasznie zabrudzony

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

aha no i ... zalozone, dziala , nie ma bledow egr po zalozeniu ? i ciagnie dobrze ?

Wczoraj wieczorem odebrałem już auto z wyczyszczonym dolotem i założoną zaślepką na EGRa. Syfu było tyle, że mój kumpel pierdzielił się z tym cały dzień praktycznie; mówił, że jakaś rurka idąca od EGRa do kolektora była prawie niedrożna. Po tym całym czyszczeniu i założeniu zaślepki dużo ładniej chodzi i w końcu nie szarpie nic przy przyspieszaniu. Żadne błędy się nie pokazują.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kubak masz wymiary tej zaślepki? Pytam, bo zleciłbym za darmo docięcie tego zamiast kupować na allegro za 30zł czy ileś.

Tak na wszelki wypadek, bo u mnie ponad 230tys i EGR nigdy nie ruszany i na razie jest wszystko OK.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ja tez mam 208tys i nic nie ruszane. Pyt czy jak na kompie wychodzi blad egr to jest napisane tez ze swiece zarowych. Bo mi taki wyskakuje swiece zarowe/zawor egr

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

swiece zarowe napewno pokazuje oddzielnie bo juz jestem po wymianie dwoch. Jak na kompie pokazal sie blad to tez z EGR akurat ale to zbieg okolicznosci bo jak sprawdzilem najpierw zarowka potem zwyklym multimetrem swiece to jedna byla padnieta. Jak ja wymienilem to po skasowaniu bledow, pojawil sie ponownie EGR a swiece juz nie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja dzisiaj walczyłem z egr i kolektorem niestety nie udało mi się zdjąć kolektora, dojście tragiczne i nie umiałem odkręcić śrubki za alternatorem:/ dlatego go nie zdejołem, egr miałem dosyć czysty szmatkom przetarłem i się świecił za to wlot do kolektora ssacego był tragiczny, troche to poczyściłem ile sie dało zdemontowałęm ten cypelek pośrodku wlotu powietrza do kolektora był cały zaklejony prawie wszystkie dziurki były zatkane, poskładałęm i szału niema auto dalej wpada w tryb awaryjny tyle że pociągnie do 120km/h a przed czyszczeniem zdażało się że nawet przy 80 łapał tryb a. no i troche elastyczniejsze się zrobiło,

ale co dalej EGR do wymiany??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie sytuacja wygląda następująco:

auto miało problemy z odpalaniem poza tym chodziło ok

po tygodniu złapało muła, nie wkręcało się na obroty ect ect

w końcu w ogóle przestało odpalać

dobre 20h siedziałem nad nim o oto do czego doszedłem:

po odłączeniu rurki od EGR z kolektora auto odpala bez problemu

obecnie częściowo zaślepiłem tą rurkę i auto chodzi ok

z tego co zauważyłem EGR podaje mi tyle spalin w kolektor, że auto nie może odpalić

rozebrałem je było zapieczone, przeczyściłem rozruszałem chodziło lekko, ale sytuacja dalej ta sama

na kompie 0 błędów...

obecnie jest w dużej części zaślepiony dopływ spalin do kolektora i auto chodzi lepiej niż kiedykolwiek.

cokolwiek rozkręcić w tym aucie to jest istna parodia, a kolektor dolotowy zapewne wygląda tragicznie w środku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam Dołanczając się do temetu parę dni temu pojechałam do serwisu opla żeby sprawdzili silnik i wyszło że uszkodzony jest termostat i prawdopodobnie zawór ERG , mam 100tys przebiegu auto ma ducha do przyśpieszania praktycznie brak usterek jedynie co skłoniło mnie po pojechania do serwisu była dziwna praca silnika ,gdy włączyłem silnik czasami dziwnie zapalał jak by chciał wyskoczyć spod maski i po przejechaniu ok 10km nawet nie tylko na wolnych obrotach miał takie nie wiem jak to opisać tak jak by przeskakiwał chodzi równo pojawia się ten dzwięk 1,2 sek i znowu ok wystarczy pokręcić auto na trasie chwile i stanąć to dzwięk pojawia się dosłownie w 2,3 sek odctępach i wtedy trwa non stop w serwisie powiedzieli że zawór wogóle nie reaguje jak chcieli zrobić test ale w aucie żadne błędy nie wyskakują jak na komputerze czy to może być znak że ten zawór pomału zionie ducha proszę o opd

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

powiedzieli że zawór wogóle nie reaguje jak chcieli zrobić test ale w aucie żadne błędy nie wyskakują jak na komputerze czy to może być znak że ten zawór pomału zionie ducha proszę o opd

niekoniecznie musi w aucie wyskakiwac blad egr-u zalezy czy jest uszkodzony czy zatkany...

 

ja w swoim wymienilem juz 3 razy egr... i raz czyscilem caly kolektor, bo byl kompletnie zakitowany...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ja w swoim wymienilem juz 3 razy egr... i raz czyscilem caly kolektor, bo byl kompletnie zakitowany...

potwierdzam

u mnie ostatnio też był czyszczony EGR i kompletnie zawalony kolektor dolotowy. Przy okazji dalem pod EGR zaślepkę częściowo ograniczającą przepływ spalin do niego i póki co działa wszystko OK ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Takie może głupie pytanie mówiąc o kolektorze dolotowych czy chodzi wam o kolektor ssący?

5igaonyi2npj.jpg

iwecy7yqg35b.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam bo dość długiej nieobecności chciałem sprostować swoją wypowiedź:

niestety zaczeło mi wywalać błąd egr (ześlepiony jest w pełni) wywala tylko podczas jazdy miejskiej w trasie praktycznie nigdy.

nie czuje jakiś zmian w zachowaniu samochodu

myślicie że warto się tym przejmować i spowrotem udrożnić egr? powiem szczerze, że na samą myśl o robieraniu tego ponownie robi mi się nie dobrze :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aby nie było błędu powinien być częściowo zaślepiony. Dlatego zaślepki sprzedawane do tego silnika mają 3 otwory.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to u mnie się zaczął ponownie pojawiać błąd EGR. W przyszłym tygodniu planuję jego demontaż i obadam jak to wygląda teraz ta zaślepka i stan zasyfienia EGRa po tak krótkim czasie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wczoraj poległem przy próbie wyjęcia EGRa :P

Wykręciłem obudowę filtra paliwa, odkręciłem ten czarny element sterujący pracą EGRa i dalej nic - nie mogłem sięgnąć od tyłu śrub trzymających ustrojstwo, nie wspominając już o tych wszystkich rurkach dochodzących do niego które skutecznie utrudniały :/

Chyba jednak trzeba to zawieźć do mechanika po raz kolejny

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podzielę sie z wami rozwiązaniem mojego problemu z EGR-em:

Mianowicie problem dotyczył kopcenia na czarno sadzą podczas mocnego wciśnięcia pedału gazu.

Z bieguiem czasu problem się pogłębił do poziomu ostrego kopcenia piodczas ruszania + słabe/brak właczania się turbiny.

Otrzywiście poczytałem kilka mądrych podreczników o EGR przemyslalem że problemy powodujące zawieszający się zawór EGR którego czyszczenie jak dla mnie nie miało sensu bo po 2k znów dawał o sobie znać - kolektor dolotowy też otrzywiąście był czyszczony.

 

Odradzam czyszczenia zaworu ostrymi przedmiotami bo tworza one rysy (powieszchnie do której z łatwością przylega osad)

 

Rozwiązanie problemu:

 

Aktualnie u siebie mam odłaczony zawór EGR jest zamontowany ale nie zasilany. Powodem takiego zachowania samochodu było blokowanie się zaworu podczas biegu jałowego gdzie udzaiał spalin dochiodzić może nawet do 60%, jako że recylkulowanie spaliny posiadają swoją skończona pweną objętość to skutecznie powoduje to, iż do silnika trafi zbyt mała objętość powietrza, co daje nie pełne spalanie mieszanki paliwowej i tworzenie sadzy(cząstek stałych)!

Z moich obserwacji rozwoju techniki i technologi samochodowych zauważyłem że do czasu gdy zaczęto montować zawory EGR starano się sytuować udziały spalin tak aby zrównoważyć emisję NOx i Sadzy.

I tak jeśli nie będziemy powtórnie przepalac (zle pojęcie - chodzi o to że gazy muszą przejśc tylko ponownie przez podwyższona temp. cylindra) gazów spalinowych to będziemy emitować wiecej NOx a sadzy nie beziemy emitować.

Jeśli zawalimy silnik spalinami do recylkulacji to pójdziemy w druga stronę wiedcej sadzy. A więc do czasu montarzu DPF-ów sytuowaliśmy się po srodku mniedzy 50/50 sadza/NOx.

I mysle że chciano jeszcze bardziej zmniejszyć udział NOx - początkowy prioblem diesla, więc zwiększają udział spalin powodując mniejsza emisje NOx a ogromn a sadzy wyłapywanej przez DPF-a.

 

Skutakami odłaczenia zaworu EGR jest:

- świecenie się kontrorki check engine podczas 4 kolejnych zapłonów

- ciagłe swiecenie się kontrolki problemu z recylkulacją spalin (dotyczy EGR)

- mniejsza emisja sadzy mniej zanieczyszczony wydech

- następuje oczyszczenie łopat turbosprężarki i jej odmulenie ( zaczyna się pięknie właczać z ywagi na to że właz EGR od spalin jest zamknięty i samochód ssie tylko powietrze

- jako że jest jepsze spalanie tworzy sie wieksze ciśnienie w częsci wydechowej zasilającej turbo (gazy spalinowe a nie cząstki stałe - sadzy) - mam nadzieje że tu moja teoria jest prawdziwa jak nie to ochrzan dla mnie!

- można odczuć wiekszą moc silnika

 

ale...

wszystko to co dobre dopiero po przejechaniu kilkuset km żeby wydmuchać wszystko z silnika...

 

Pozdrawiam...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ciekawe to co piszesz.

Powiedz mi, po prostu odłączyłeś wtyczkę od EGRa i tak zostawiłeś? Ciekawe czy nie da sie jakoś emulować sygnału żeby oszukac komputer i nie pokazywało błędu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wystarczy że odłaczysz kabel i zostawisz go luźno tylko zaklej piny żeby brudy się tam ci nie zbierały. Pozdrawiam...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: Fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.