Skocz do zawartości
kondzio951

Astra H 1.6 xer - czujnik zmiennych faz

Rekomendowane odpowiedzi

Napisano (edytowane)

Witam. Mam problem z czujnikiem faz rozrządu. Szukam rozwiązania juz od roku. Wszystkie fora, kilkunastu mechaników i nikt nie jest w stanie pomóc. Mianowicie problem zaczął sie od czasu kiedy zamiast trzeciego biegu została wrzucona jedynka jakby tego było mało stało się to na wysokich obrotach. Wszystko skutkowało rozwalonym sprzęgłem. Po naprawie mechanik założył również nowe czujniki faz rozrządu, bo ciężko było odpalić samochód i nie miał mocy. Na krótkich odcinkach jest ok. 2/8 raza auto nie odpali za pierwszym razem, mozna trzymac rozrusznik godzinami za to za drugim razem pali od strzała. Kupowałem uzywane oryginalne czujniki niestety każdy samochód odrzucił (tak jakby były zepsute) kupiłem tez nie oryginalne nowe i ta sama sytuacja (teraz mam założone nie oryginale i tylko te działają). I teraz gdy silnik jest zimny wszystko jest ok a gdy sie nagrzeje to traci moc, po porstu aż się jezdzic odechciewa. Wystarczy się zatrzymać zgasic silnik i poczekać 10 min i wszystko dalej smiga i wtedy mimo ze silnik jest nagrzany i za chwile znowu traci moc. Przy długiej trasie jak strace moc po jakims czasie znow potrafi ja odzyskać. Zauważyłem tylko teraz, ze jak byla zima (mam problem z termostatem tzn. Czujnikiem bo silnik nagrzewal się tylko do ok 70 stopni) to wszystko smigalo i mozna bylo jezdzic i jezdzic. Nie mam sily co moze byc nie tak. Nawet wymieniłem sterownik silnika co prawda uzywany ale jest identyczna sytuacja.
Błędy jakie pokazuje mi opcom (nie wymieniłem termostatu jeszcze ) to:
P0597(61)-nieznany kod błędu ale wiem ze to termostat i drugi z czujnika
P0340 (04)-obwod czujnika położenia wlotow.
Co ciekawe gdy zamienie czujniki z wydechowego na ssacy i tak zawsze bedzie wywalalo ssacy. Dziekuje bardzo za kazda odpowiedź.

P.s. moze jest ktos z okolic warszawy, lublina, zamoscia lub tomaszowa lubelskiego i ma taki sam silnik i zgodziłby podmienić moje części w celu sprawdzenia (chodzi mi o czujniki czy na pewno sa dobre)

Edytowane przez kondzio951

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A sprawdzał ktoś rozrząd czy nie przeskoczył?

 

 

 

 

post-37019-0-37499600-1523217864_thumb.png

post-37019-0-81076100-1523218129_thumb.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak, tak rozrzad jest dobrze ustawiony. Zapomniałem dopisać. Dzięki za odpowiedź. :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja bym jednak podjechał do innego mechanika do sprawdzenia tak rozrządu jak okablowania czujnika od czujnika do sterownika.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

myślisz, ze może jednak? A gdyby to była wina rozrządu nie miał bym problemu cały czas gdyby o ząbek przeskoczył?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Popatrz wyżej co jest w opisie błędu P0340.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dobra. Bede jechal niedlugo do mechanika zeby wymienic kilka rzeczy eksploatacyjnych w aucie i powiem mu o rozrzadzie i dam znac. :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam po dluzszej przerwie. Byłem u mechanika, sprawdził rozrząd, wszystko jest w porządku. Zauważyłem tez, ze gdy silnik traci moc slysze takie charakterystyczne cykanie z silnika gdy dodam gazu przyspiesza razem z obrotami. Wyskoczył mi dodatkowy błąd ecn000970. A od wczoraj świeci mi sie check engine- powiązany jest z czujnikiem, kiedys tak samo mialem ale po skasowaniu nie wrócił. Czy moze to byc powiazane z kołami faz. Mysle zeby wynienic za jakis czas rozrzad i od razu te koła. Ale czy w tym moze tkwić problem ? Sprawdzałem tez ze gdy temp silnika nie osiagnie ponad 100° to mozna jezdzic normalnie a jak juz osiągnie termostat sie otworzy i juz brakuje mocy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzieki wielkie za odpowiedź. Za tydzien w weekend zerknę tam co u mnie słychać i dam znac :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

Partnerem serwisu: fabryka kart plastikowych LiderKarty
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.