Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'brak mocy' .

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • forum.opel24.com
    • Informacje i ogłoszenia
    • Na każdy temat
  • Porady oraz dyskusje dotyczące poszczególnych modeli Opla
    • Opel Adam - Forum
    • Opel Agila - Forum
    • Opel Ampera - Forum
    • Opel Antara - Forum
    • Opel Astra - Forum
    • Opel Calibra - Forum
    • Opel Combo - Forum
    • Opel Corsa - Forum
    • Opel Frontera - Forum
    • Opel Insignia - Forum
    • Opel Kadett - Forum
    • Opel Meriva - Forum
    • Opel Mokka - Forum
    • Opel Omega - Forum
    • Opel Signum - Forum
    • Opel Sintra - Forum
    • Opel Tigra - Forum
    • Opel Vectra - Forum
    • Opel Vivaro i Movano - Forum
    • Opel Zafira - Forum
    • Pozostałe modele
  • Motoryzacja - ogólnie
    • Ogólne porady motoryzacyjne
    • Sam Naprawiam - Opel, gotowe poradniki napraw
    • Warsztaty Samochodowe
  • OPEL24 Riders
    • Klubowicze i ich auta
  • Porady dla kupujących samochód
    • Poradniki kupującego Opla
    • Materiały Partnerów

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Lokalizacja


Inna marka


Silnik


Nadwozie

Znaleziono 23 wyników

  1. Witam Niestety coś stało się z moja Zafira A Od jakiegos czasu zapalała sie kontrolka check engine a po przełączeniu na gaz czasem załączała sie kontrolka kontrola trakcji po czym auto zaczęło przerywać na gazie.. bardzo wolno sie rozpędzało.. działo sie to po tym jak auto dłużej stało z reguły w dni bardziej wilgotne i zimne.. .. Lecz ostatnio wracając z pracy 2 - 3 minuty od odpalenia i ruszenia wjechałem na trase i na benzynie wystąpił mi ten problem.. check engine (palil sie juz od kilku dni) a dodatkowo zapaliła sie kontrola trakcji i auto straciło moc. .tak ze ledwie co udało mi sie
  2. Witam. Mam Problem z całkowitym odcięciem się Turbiny która jest w 100 % sprawna. Problem polega na tym że stało mi się to już drugi raz. Za pierwszym razem wystarczyło iść do sklepu, zrobić zakupy, wrócić i odpalić samochód problem samoistnie znikł. Wczorajszy problem był o wiele dokuczliwy. Odczekanie, ochłodzienie silnika BRAK POPRAWY. Przygazówki, jazda na każdym biegu powyżej 3 tys. obr. BRAK POPRAWY. Odpiecie akulumatora na jakiś czas BRAK POPRAWY. A posiadam : OPLA ASTRA "III" wer. H GTC 1.9 CDTI Cosmo wiec jazda bez Turbo przypom
  3. Witam. Poruszam temat mojej Vectry C 1.9 cdti 150 automat bo nigdzie nie mogę znaleźć podobnego przypadku. Wytłumaczę to na przykładzie: Jadę w trasie na zapiętym tempomacie( lub bez) np.140 km/h i nagle pyk... tempomat się wyłącza, samochód jakby miał o połowę koni mniej (słabo reaguje na pedał gazu) i tempomat nie chce się załączyć z powrotem. Po przejechaniu 3-5km po tym incydencie, samochód zaczyna zwalniać, nie mogę utrzymać stałej prędkości co zmusza mnie do zjazdu na pobocze. Gdy stoję w miejscu na biegu neutralnym podczas wciskania gazu do dechy obrotomierz zatrzymuje się n
  4. Moje auto to , Opel Astra 3 1.7 cdti 101 KM 2009 rok. Mam problem z turbo. Jadąc powyżej 130 Km/godz,obroty 3000 zapala mi się kontrolka "auto z kluczykiem "po odpuszczeniu pedału gazu i silnik traci moc. Co zauważyłem ?. Ważna sugestia która nigdy nie była omawiana na forum. Zrobiłem próbę , doprowadziłem auto do prędkości 140 Km/godz i odpuszczałem pedał gaz bardzo, bardzo powoli do 110 km , obroty silnika zeszły do 2000 i lampka się nie zapaliła, powtarzałem to kilka razy i potwierdziło się to samo. Nadmieniam że tez wymieniłem elektro zawór na nowy , co nie którzy zalecali , ale to nie pom
  5. Witam, sprawa wygląda tak posiadam opla signum wersja irmscher 3.0 v6. Aktualnie na liczniku ma 273 tyś zrobiłem nim koło 40tyś bezawaryjnie. Niestety pojawił się problem przy wyższych obrotach silnik ma brak mocy jakby turbo pompowało a odcinało paliwo. Czasem przy 2000 obr a czasem przy 3000 czasem losowo. Na całkowicie zimnym parę przygazówek ciągnie ładnie do końca. Na początku nie miał mocy tylko przy 3 tyś teraz problem się nasilił i już przy niższych prędkościach nie idzie ani trochę 6b 130 km/h i koniec raz po raz przyśpieszy na 2 sekundy. Mam elma na obd który pokazuje mi ciśnienie t
  6. Kilka dni temu zakupiłem vectre b 2.2 w świetnym stanie blacharskim itp , lecz dolega jej coś pod względem silnika , poprostu auto nie jedzie , jego moc można porównać do 1.6 . Na bagnecie raz na jakiś czas można zaobserwować tzw. ,,masło ''. Dodam że płynu chłodniczego nie ubywa , jest on czysty . Macie jakieś sugestie ??..
  7. Witam , mam pytanie mam Opla Corse 1.0 12v 1. Mam pewien problem , Podczas dodawania gazu nie łapie i dopiero w połowie łapie , a jak depnę do końca to żadnej reakcji ( Jak jest na luzie to decha do 3000 obrotów dobija ) na pól gazie normalnie mogę 2jke 3jke do odcinki ale na pelnym nie. , i muszę teraz wyczuć tą polówkę bo jak też za wysoko troszkę gaz nie ważne czy 1.600 czy 3.500 obrotów zaczyna skakać jakby ( Jakbym wciskał do podłogi spuszczał i tak cały czas ) , nie wiem co może być winne , nie wiem czy to linka gazu że cały czas na pól gazu się jedzie. ( Rysunek z painta dam
  8. Witam. : SMILE : Zacznę od początku... Pacjent to Vectra B polift z 2001, silnik 2.2 benzyna + gaz, przebieg 311 500km. Jakiś czas temu przedziurawiła mi się elastyczna złączka wydechu, samochód stał się głośniejszy. Jeździłem z tym bo mi to aż tak strasznie nie przeszkadzało. Aczkolwiek ostatnio z ciekawości zajrzałem do świec - okazało się że elektrody są wypalone. Więc postanowiłem kupić nowe. Sprawdzałem w piątek, więc kupno nowych odłożyłem na poniedziałek. Wyczyściłem na ten czas te stare, przeleciałem pilnikiem, ustawiłem na wszystkich przerwę 0.09 no i mówię do poniedziałku muszą jak
  9. Witam , Jakis czas temu zauwazylem ze w mojej astrze rosnie bardzo szybko temperatura na wyswietlaczu obok godz. tj. temperatura na zewnatrz dodam ze mam nie orginalne radio wiec nie moge sprawdzic temp. silnika , na poczatku nie przejmowalem sie tym za bardzo poniewaz pomyslalem ze czujnik musial sie zepsuc ale ostatnio czesto wyjezdzam w dlugie trasy i zauwazylem ze kiedy temp. rosnie to nie moge przekroczyc 80mil/h . Nie powiazalem tego z temp silnika poniewaz to jest temp. na zewnatrz wiec(chyba) nie ma nic wspolnego z tym drugim czujnikiem , ale jakos mnie wzielo i odczytalem bledy sposob
  10. Witam forumowiczów. Od 2 miesięcy jestem posiadaczem Merivy z 2005 roku, sinik 1.4 twinport 90km. W aucie występują podstawowe 2 problemy: 1) stuki na zimnym silniku zaraz po odpaleniu - pracuje jak stary diesel, przez ok 30-35 sekund, potem wszystko cichnie i problem ustaje do czasu dłuższego postoju (powyzej 3-4 godzin - całkowite wystudzenie silnika). Zaraz po odpaleniu w momencie pierwszego ruszenia czuć jakby silnik był zdławiony (jakby zaczynało brakować paliwa), dopiero po przejechaniu 3-4 metrów jedzie w miarę normalnie ... Autem zrobiłem ponad 2 tyś km, nie bierze oleju.
  11. Witam panowie ,taka sytuacja,.astra g 1.6 16 v (16xel) problem tak ze auto nie ma całej swojej mocy,przy spokojnej jezdzie ok jakos sie jedzie ale jak potrzebuje dynamicznie pognac to auto zbiera sie z mozołem, ze dwa razy było tak w ostatnim miesiacu ze na zimnym to takiego kopa dostał jak nie moje auto ,po rozgrzaniu troszke osłabł ale było lepiej niz zwykle, mijało to po paru dniach niestety, auto było u mechanika ten wysłał mnie do elektryka ( auto było u dwóch ) generalnie jeden powiedział ze jes wsio ok a drugi posprawdzał i sie poddał , teraz tak listwa i swiece podmienione, filtr czyst
  12. Witam. Mam problem z moją Corsą B z 1997 roku. Otóż każdego ranka lub kiedykolwiek kiedy odpalam samochód po dłuższym postoju( cała noc) silnik nierówno pracuje, dławi się oraz czasami strzela. Nawet jak dodam gazu to dusi się jeszcze bardziej. W ogóle nie idzie nawet z miejsca ruszyć bo szarpie i nie ujedzie nawet 1 metra.. Problem znika po chwili gdy silnik się zagrzeje. Wtedy nie ma już żadnych problemów z nim chodzi jak strzała Nie wiem co już robić z nim .. oddawałem go do kilku mechaników i żaden nie dał rady tego naprawić.. Wymienione zostały już wszystkie świece,chłodnica(stara po p
  13. Wiitam, zanim zostanę zlinczowany za to, że temat był już wałkowany chciałem powiedzieć, że ja już zgłupiałem ponieważ każdy mechanik ma swoją teorię i po prostu nie wiem co robić. Zanim auto przestało palić na jeden garnek dało się odczuć spadek mocy, musiałem redukować biegi w takich miejscach gdzie bez problemu miałbym zapas na 5 biegu, Że Vectra w zimę lubi paliwo a dojechać do pracy trzeba 30 km postanowiłem pobujać się busem.Po niecałych 2 tygodniach poszedłem przepalić no, i tu się okazało, że pomimo tego, że auto odpala na dotyk to nie pali 3 gar. Co wiem na pewno, strzelone b
  14. Witam jestem nowym użytkownikiem możliwe że ten temat już się tutaj pojawiał bądź podobny, ale chciałbym cały swój problem tutaj opisać i czekać na rady od was. Jeśli da się coś z tym zrobić bez mechanika bo nie znam się na autach aż tak bardzo. Problem polega na praktycznie unieruchomieniu mojego auta. Ostatnimi czasy zauważyłem lekkie falowanie obrotów koło 1000Rpm, na wyższych nie było problemu. Praktycznie tylko przy postoju. Ale wczoraj w nocy musiałem użyć auta zamierzałem tego nie robić i oddać go do mechanika po nowym roku bądź samemu próbować to naprawić. Nie zdążyłem... W pewnym
  15. Dziś rano po odpaleniu silnika okazało się że nie mogę wyjechać z garażu z powodu braku mocy, lekki gaz i auto nie chciało jechać, nie umiało wyjść na wyższe obroty,jechałem na pierwszym i drugim biegu na pełnym gazie a auto i tak jechało jakby nie mogło. Podjechałem do znajomego i ściągnął i zaślepił przewód co widać na zdjęciu ale właśnie nie wiem co to jest, to czarne okrągłe? jakaś przepustnica? auto nie kopci i wychodzi na obroty normalnie ale nie ma mocy, gorzej niż fso, Co to może być? jaka przyczyna? (świeci się kontrolka silnika)
  16. Witam wszystkich. Mam dziwny problem z moją insignią, wszystko jest w porządku ale po przekroczeniu (+ - 2 km/h) 180km/h wyskakuje błąd i auto już nie ma mocy. Zgaduje, że przechodzi w tryb awaryjny. Po zgaszeniu i ponownym zapaleniu silnik już ciągnie normalnie ale bład zostaje dalej, po przekroczeniu 180 km/h historia zaczyna się na nowo. Dzisiaj odebrałem go z serwisu, dranie skasowali 350 euro posprawdzali tylko czy turbina jest sprawna poczyscili i oddali. Oczywiście wizyta w warsztacie nie pomogła. Tak wygląda moja sytuacja. Samochód kupiłem niedawno i mam go troche ponad 2 tyg ale wiem
  17. Witam Moja astra j 1.7 cdti 110km ST(jest po chipie 148 km i 360 nm ,przy przebiegu 70tys.km) przechodzi w tryb awaryjny przy większych prędkościach(160-180),podczas przyspieszania(gaz w podłogę).Około 9tys .km wcześniej (przy 200 tys. przebiegu) wymieniałem turbinę na regenerowaną. Według mnie po regeneracji astra od samego początku gorzej przyśpieszała przy wysokich prędkościach,ale nie pojawiał się tryb awaryjny(ograniczenie mocy),a od około 1 tys km traci moc.Na poprzedniej turbinie bez problemu rozpędzała sie do ponad 200(pomiar gps),a po dłuższym rozpędzaniu do 217(gps).Teraz ciężko mam
  18. Siemanko, jestem posiadaczem przecudownej Astry Bertone. Samochód do tej pory nie zawodzi pali jeździ wszystko elegancko ALE: -od pewnego czasu spadła moc silnika nie wiem ile nie wiem czemu ale wiem że jest to odczuwalne, polega to na tym że stał się troszkę mułowaty jak wcisne w podłoge gaz na obrotach gdzieś tak conajmniej od 2,2tyś jak przekroczy 3,5tyś to już jakoś ciągnie ale to nadal nie to samo co kiedyś... w takich sytuacjach potrafi szarpać gdy wcisne gaz... pod górę również czuje że coś jest nie tak bo znowu wyczuwam minimalne szarpanie i spadek mocy... - tak poza tym posiad
  19. Witam. W czerwcu moja Corsa stacila moc. Nie miala sily jezdzic na wyzszych biegach. Komputer nie wykazywal bledow. Wymienilem uszczelke pod glowica i rozrzad. Pomoglo. Niestety problem znow sie pojawil. Samochod znow nie mial sily podjezdzac pod gore i slabo reagowal na pedal gazu. swiece i przewody sa ok. komputer wyswietlil blad 33. Sprawdzilem wezyk, podmienilem czujnik. Nic nie pomoglo (nie ma juz bledu 33). Problem pojawia sie przy pracy na benzynie jak i na gazie.
  20. Witam. Kupiłem niedawno Astrę z pozornie łatwą do usunięcia usterką. Niestety nie mam już pomysłów ani siły do tego problemu. Do rzeczy... Samochód niema mocy. Gdy jedziemy na biegu, samochód osiąga prędkość obrotową max 3tyś obr/min. Cały czas się dławi, skacze jak kangur... nie da się jechać. Przy położeniu przepustnicy około 22%, da się jechać po prostej drodze i rozpędza się do około 80km/h, natomiast gdy tylko pojawi się górka auto traci moc i wytraca prędkość. Dodatkowo w ruchu na biegu, wciskając sprzęgło, także nie ma ochoty wkręcić się wyżej niż 3tyś. Dodam iż na Biegu Jałowym, moż
  21. Witam.Mam pytanie.Często przy próbie dynamicznego ruszania,przy zmianie biegów z 1 na 2 występuje tzw.zawiecha. Auto jakby przez ok 1-1,5 sekundy nie reaguje wogóle na pedał gazu...dopiero po chwili zaczyna normalnie przyśpieszać.Nie wiem co jest przzyczyną...Może źle to opisałem,ale wg mnie to tak wygląda. Opel Kadett E 1,4 90r.
  22. Witam. Jestem nowym użytkownikiem forum, jesli repostuje temat to prosze tylko o link do istniejącego na ten temat, i przepraszam za ewentualne nerwy administratorów. Przejdzmy do sedna. Mam Corse B 96r 1,2 benzyna, 8V. Problem pojawił się jeszcze przy minusowych temperaturach. Otóż (wtedy jeszcze) przy odpaleniu silnika, gdy był zimny, mieszanka z tego tytułu jest automatycznie wzbogacana i było ok, latała jak wściekła. Ale w momencie gdy temperatura wzrosła, do ok 2.5- 3 tys RPM mocy nie było wcale. po przekroczeniu tej magicznej bariery dosłownie jakby ktoś jej podpiął brakujące fajki,
  23. Witam wszystkich serdecznie. W październiku kupiłem Astrę F z silnikiem C14SE za grosze, w mechanicznie naprawde przyzwoitym stanie, do niedawna sprawowała sie idealnie, co prawda strzelała co jakis czas na gazie, ale dało sie jechać. Niestety od 2 tygodni wszystko zaczyna sie pieprz**. Zaczeło sie niewinnie- po rozgrzaniu, na gazie wyraznie auto tracilo na mocy, szarpało, ale na benzynie było wszystko bez najmniejszego problemu, jechała jak na swój wiek i moc silnika zadziwiająco dobrze... to był niestety początek. Potem problem pojawiał sie również na benzynie, ale w mniejszym stopniu. Kil
Partnerem serwisu: Karty Plastikowe && Karty Plastikowe
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.