Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'EGR' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • forum.opel24.com
    • Informacje i ogłoszenia
    • Na każdy temat
  • Porady oraz dyskusje dotyczące poszczególnych modeli Opla
    • Opel Adam - Forum
    • Opel Agila - Forum
    • Opel Ampera - Forum
    • Opel Antara - Forum
    • Opel Astra - Forum
    • Opel Calibra - Forum
    • Opel Combo - Forum
    • Opel Corsa - Forum
    • Opel Frontera - Forum
    • Opel Insignia - Forum
    • Opel Kadett - Forum
    • Opel Meriva - Forum
    • Opel Mokka - Forum
    • Opel Omega - Forum
    • Opel Signum - Forum
    • Opel Sintra - Forum
    • Opel Tigra - Forum
    • Opel Vectra - Forum
    • Opel Vivaro i Movano - Forum
    • Opel Zafira - Forum
    • Pozostałe modele
  • Motoryzacja - ogólnie
    • Ogólne porady techniczne
    • Sam Naprawiam - Opel, gotowe poradniki napraw
    • Odszkodowania, porady prawne
    • Warsztaty Samochodowe
  • OPEL24 Riders
    • Klubowicze i ich auta
    • Gadżety klubowe
    • Zloty i spoty
  • Giełda- czyli sprzedam, kupię, zamienię
    • Zareklamuj swoje usługi na forum
    • Sprzedam
    • Poradniki kupującego Opla
    • Kupię
  • Wysypisko tematów
    • Śmietnik

Szukaj wyników w...

Znajdź wyniki, które...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Lokalizacja


Inna marka


Silnik


Nadwozie

Znaleziono 24 wyników

  1. Adasiuniunio

    Emulator EGR Opel Astra

    Kupie emulator egr do opla astry g 1999r 1.6 8v oznaczenie silnika: x16szr Oferty na priv
  2. Witam mam problem z Oplem Signum 2008 1.9 CDTI 120KM. Od jakiegoś czasu samochód zaczął wypalać filtr dpf przy każdym rozgrzaniu silnika. Wypalenie go na trasie z obrotami 3-3,5 tys. nic nie dawało, po ponownym uruchomieniu silnika i przejechaniu ok 10 km ponownie zaczynało się wypalanie przy czym strasznie dymił. Zaczęła również migać kontrolka świec żarowych. Oddałem samochód na czyszczenie filtra jednak to nie pomogło po odebraniu samochodu zrobiłem 300 km i wszystko wróciło do stanu z przed czyszczenia. Mechanik po podłączeniu komputera stwierdził że ciśnienie przed filtrem i za jest takie samo co jest bardzo dziwne bo filtr powinien stawiać jakiś opór.Mechanik sugeruje też wymianę EGR jednak wymieniałem go ok rok temu i zastanawiam się czy to słuszna diagnoza bo nowy filtr kosztuje ok 800 zł a wydałem już 1000 na czyszczenie filtra i wymianę oleju w silniku po czyszczeniu Czy ktoś z Was miał taki problem albo wie jaka jest przyczyna ?
  3. Dzień dobry! Przepraszam, jeśli to pytanie wyda się banałem, ale jak to jest w końcu z tym czyszczeniem przepustnicy? Przegrzebałem nasze forum, potem m.in. Elektrodę i inne miejsca, i raz piszą że to jest potrzebne a raz że to zły pomysł (przy tych samych opisanych objawach). Dokładniej - wyskoczyły mi błędy, najpierw P1405-8 a potem P0300-8 i kolejno wszystkie trzy P0301, P0302, P0303 (wszystkie z 008). Poczytałem różne tematy, czyli info o chwilowych problemach z EGR i wypadaniu zapłonu, więc żeby nie szukać za głęboko (np sprawdziłem czy nie ma gdzieś uszkodzonych przewodów i czy nie łapie lewego powietrza, wymieniłem świece) - pojechałem do mechanika. Mechanik zdiagnozował że należy wymienić albo wyczyścić EGR, a jeśli to nie pomoże to wyczyścić przepustnicę. Świece są nowe, mechanik (ponoć) sprawdził także cewkę. EGR u siebie mogę wyczyścić sam, albo w ostateczności wymienić, ale jak to jest z tą przepustnicą? Przejechałem się po różnych miejscach, każdy mechanik chce za diagnozę i nie daje mi gwarancji, że to to. No cóż - takie mamy czasy. Co Wy uważacie? Czy ten pomysł czyszczenia przepustnicy to zło i głupota (albo zdzierstwo), czy naprawdę to jest konieczność?
  4. Witam, zrobiłem poradę jak wyłączyć zawór EGR i ewentualnie klapki w kolektorze na podstawie porady kolegi z OKP Dziadek13, aby nie syfił się kolektor dolotowy Wyłączenie zaworu EGR podciśnieniowego i klapek w kolektorze dolotowym SINTRA.pdf
  5. Witam, mam Vectre C 2002 i chciałem wyczyścić zawór EGR po wykręceniu okazało się że grzybek jest ustawiony a pozycji zamkniętej ale ni jak nie można go wcisnąć ,myślałem że jest zapieczony i próbowałem nawet młotkiem i ani drgnie jest jakiś sposób by go ruszyć?
  6. Witajcie, przepraszam, jeśli piszę w niewłaściwym miejscu, ale może ktoś będzie zorientowany w temacie - jak dostać się do zaworu EGR w Astrze F z 1997 roku? Silnik 1.6 Ecotec. Czy muszę zdemontować pół silnika, żeby go wyczyścić/wymienić? Pozdrawiam wszystkich.
  7. Witam, mam pytanie o napięcie EGR'a. Op-Com pokazuje mi ciągle 0,74V (Wartość rzeczywista pozycji EGR) zarówno na zimnym jak i na ciepłym silniku, czy tak ma być? nie powinno się to zmieniać? Co prawda pozycja Solenoid EGR (Recrkulacji Gazu Wydechowego) zmienia sie aktywny-nieaktywny Załączam logi z OP-COM: Napięcie akumulatora,14.4 VGlówny przekaznik,AktywnyPrzekaźnik pompy paliwa,AktywnyCzujnik 1 APP (Pozycji pedalu gazu),0.97 VCzujnik 2 APP (Pozycji pedalu gazu),0.49 VWartosc kalkulowana pozycji pedalu gazu,0 %Pedal przyspieszania w pozycji biegu jalowego,AktywnyTP (pozycja przepustnicy) czujnik 1,0.68 VTP (pozycja przepustnicy) czujnik 2,4.35 VObliczona pozycja przepustnicy,2 %Położenie przepustnicy,Bieg jalowyPrędkość silnika,833 obr/minPożądana prędkość jałowa,810 obr/minPrzepływomierz powietrza,1.20 VPrzepływomierz powietrza,5 kg/hTemperatura cieczy chłodzącej,2.22 VTemperatura cieczy chłodzącej,51 °CTemperatura powietrza wlotowego,3.92 VTemperatura powietrza wlotowego,9 °CCzujnik pozycji dezaktywacji portu,4.5 VPrzełącznik Info A/C (System Klimatyzacji),NieaktywnyCiśnienie A/C (Systemu Klimatyzacji),0.59 VCiśnienie A/C (Systemu Klimatyzacji),340 kPaSensor zbiornika paliwa,1.45 VSensor zbiornika paliwa,31 Mala predkoscPrzełącznik 1 hamulców,NieaktywnyPrzełącznik 2 hamulców,NieaktywnyPrzełącznik sprzęgła,NieaktywnyPrędkość pojazdu,0 km/hSolenoid EGR (Recrkulacji Gazu Wydechowego),NieaktywnyWartość rzeczywista pozycji EGR (Recyrkulacji Gazu Wydechowego),0.74 VZawór odpowietrzający zbiornika pali,NieaktywnyUklad zapob. spalaniu stuk.,NieaktywnyB1S1 Podgrzewanie sondy lambda (rzad 1 czujnik 1),AktywnyB1S1 Czujnik O2 (Rząd 1 Czujnik 1),156 mVB1S1 Stosunek powietrze/paliwo (rzad 1 czujnik 1),UbogaB1S2 Podgrzewanie sondy lambda (rzad 1 czujnik 2),NieaktywnyB1S2 Czujnik O2 (Rząd 1 Czujnik 2),451 mVB1S2 Stosunek powietrze/paliwo (rzad 1 czujnik 2),UbogaB1 Długoterminowa adaptacja paliwa (Rząd 1),-5 %B1 Krótkoterminowa adaptacja paliwa (Rząd 1),12 %O2 Pętla sensora,ZamkniętePrzekaźnik A/C (System Klimatyzacji),NieaktywnyTryb wylaczenia ukladu klimatyzacji,System OKTempomat (Cruise Control),Nie zaprogr.Przelacznik ukladu regulacji predkosci jazdy,Nie zaprogr.Prędkość pojazdu w zakresie ustawień tempomatu,Nie zaprogr.Lampka kontrolna wadliwego dzialania (MI),ZałSerwisowa lampka kontrolna (SVS),WyłCiśnienie oleju,Zmniejsz. cisn.Pozostały stan oleju,127 %Kontrolka wymiany oleju silnikowego,AktywnyStatus zapłonu,Zał 12VSygnał serwo PWM położenia przepustnicy,15 %Czujnik położenia przepustnicy 1 zaprogramowane położenie dolne,0.60 VPrędkość silnika,1 667 obr/minCzas wtrysku,3.4 msKat zwarcia styków,1.6 msKat wyprzedzenia zaplonu,10.2 CAB1 Sygnal czujnika spalania stukowego (rzad 1),0.3 mVOpóźnienie stukania cylinder 1,0 CAOpóźnienie stukania cylinder 2,0 CAOpóźnienie stukania cylinder 3,0 CAOpóźnienie stukania cylinder 4,0 CANormalna temperatura pracy silnika,NieaktywnyWentylator 1 stopień regulacji,NieaktywnyWentylator 2 stopień regulacji,NieaktywnyWentylator 3 stopień regulacji,NieaktywnyOdcięcie paliwa przy hamowaniu silni- kiem,NieaktywnyPrzyspieszenie pojazdu,0 m/ s2Wzbogacenie siły,NieaktywnyWzbogacenie mieszanki do ochrony katalizatora (grupa 1),NieaktywnyTryb pracy awaryjnej (uklad elektr. ster. przepustnica),NieaktywnyLicznik nauki ukladu przepustnicy elektronicznej,0Puls prędkości pojazdu,Nie odebraneZaprogramowano funkcję immobilisera,YesCzas oczekiwania zabezpieczenia,NieaktywnyBCM:ID pojazdu jest zaprogramowane (Moduł ster.nadw),YesZest.wskaźników: ID pojazdu jest zaprogramowane,YesBCM: Stan ID pojazdu (Moduł sterowania nadwozia),OkayZestaw wskaźników: Stan ID pojazdu,Okay Druga sprawa jaka mnie zastanawia to wskazanie predkości silnika, w jednym odczyt jest 833 a w drugim 1667, tak ma być? dzięki za porady, walcze z błędem P0170 i do tego czasem nie moge odpalić auta na cieplym silniku (poczekam pare minut i pali OK)
  8. Pytanie do szanownych Forumowiczów związane z zaobserwowaną u nich zależnością między żądanym ustawieniem EGRa a temperaturą dolotu. Przez dłuższy okres jeździłem z źle wskazującym temperaturę na dolocie w MAF. Po wymianie wskazanie temperatury jest prawidłowe ale nie wiem jakie jest prawidłowe sterowanie EGRem - a jest inne niż poprzednio. Wcześniej, kiedy temperatura na dolocie była stale wskazywana w zakresie 24-29 st.C (nawet jak na powietrze miało na dolocie -10st. C) ECU sterowało tak EGRem, że jak silnik był zimny (do 20st.C) EGR był 0% a powyżej to na biegu jałowym 36-40%. Podczas przyśpieszania 0%, podczas jazdy wartości w pełnym zakresie. Teraz (po wymianie MAF) czy silnik ciepły czy zimny to na biegu jałowym ma 0% do 12st.C temperatury dolotu. Powyżej: - 12-15 st.C to 0-10% - 15-16 st.C to 10-20% - 16-17 st.C to 20-30% w okolicy 19.st C osiąga maksimum 36% i potem ze wzrostem trzyma ta wartość albo lekko spada. Zastanawiam się czy to jest ok, bo przy aktualnych warunkach zewnętrznych (temperatura poniżej 10st.C) EGR ciągle sterowany jest na 0%. Jest to pytanie związane z innym wątkiem, który ciągnę już od jakiegoś czasu (http://forum.opel24.com/topic/77507-corsa-17cdti-p242f-dpf-uklad-wydechowy/) ale dotyczy dokładnie tego co szanownym Forumowiczom wiadomo o zależności sterowania EGRem w zależności od temperatury dolotu lub co obserwują w swoich autach.
  9. Witam, najpierw opisze moją sytuacje dla jaśniejszego wglądu. Corsa b 1.0 99r. Wszystko zaczęło się od mocnego bardzo szarpania na niskich obrotach. Oddałem do mechanika, okazało się że po wymianie przepustnicy autem da się jeździć ale nadal jest uszkodzony egr. Nie został on wymieniony ponieważ nie umiał nigdzie dostać używanego więc odebrałem samochód(bo stał już półtorej tygodnia a potrzebowałem do dojazdu do pracy). Jeździ się normalnie ale: czasami świeci się kontrolka check i samochodem lekko szarpie przy jeździe na normalnych obrotach. Mechanik powiedział mi że wystarczy zmienić egr na sprawny i wszystko wróci do normy. Oczywiście powiadomił mnie że tak bedzie, ale autem da sie normalnie jeździć więc stwierdziłem że zrobie to sam. Teraz moje pytanie brzmi, czy jeżeli jest on teraz niesprawny, to jak go zaślepie bedzie to miało jakieś znaczenie oprócz świecącej sie lampki? Dodam jeszcze że egr był czyszczony. Z góry dziękuje za pomoc
  10. Witajcie, Miałem problem z mocą pomiędzy 1-2tyś obrotów - komputer nie dawał żadnych błędów ale ewidentnie coś było nie tak. Kupiłem zamiennik EGR'a, wymieniłem na nowy. Po wymianie pojawił się problem: 1. Pojawiła się kontrolka "serwis" 2. Guzikiem na zegarach zrestartowałem "serwis" 3. Pojawił się check engine - po podpięciu pod prosty obd (bluetooth) wyskoczył błąd P40004 (egr) - skasowałem błąd telefonem. 4. Z powrotem wrócił "serwis" - i tak w kółko Podpiąłem wtyk ze starego EGRa ale efekty jak wyżej opisane w punktach. Według mnie, może być wina zamiennika że wysyła błędne info do komputera - ale chciałbym poznać opinie waszą - bo być może ktoś z was spotkał się z podobnym problemem. Dzięki za każde wskazówki
  11. Witam. Pewnie pytanie banał ale nie dla mnie. Gdzie znajdę EGR w Movano z 2005r z silnikiem 2.5?? Z góry dzięki za pomoc.
  12. Witam , mam pytanie mam Opla Corse 1.0 12v 1. Mam pewien problem , Podczas dodawania gazu nie łapie i dopiero w połowie łapie , a jak depnę do końca to żadnej reakcji ( Jak jest na luzie to decha do 3000 obrotów dobija ) na pól gazie normalnie mogę 2jke 3jke do odcinki ale na pelnym nie. , i muszę teraz wyczuć tą polówkę bo jak też za wysoko troszkę gaz nie ważne czy 1.600 czy 3.500 obrotów zaczyna skakać jakby ( Jakbym wciskał do podłogi spuszczał i tak cały czas ) , nie wiem co może być winne , nie wiem czy to linka gazu że cały czas na pól gazu się jedzie. ( Rysunek z painta dam na dole jak to wyglada ) 2. Mam też pytanie czy w tych samochodach są zawory EGR , możliwe że też jest zatkany mało mocy ogólnie , można go zaślepić w tych autach czy nie zawsze coś mocy doda a to tylko gadżet do Ekologów , silnikowi szkodzi , grzeje mocno potem 90 stopni + 3. Jaki olej najlepiej lać do tego silnika i ile mu tam jego wchodzi , bo też by wymiana się przydała 4. Dla poprawy dynamiki i zwinności w zakrętach to mniejsze czy większe opony 5. a w dodatku świeci mi się cały czas Check Engine Edit 1 : a to ten schemat . [/url] Bardzo proszę o pomoc Nie wiem czy dobry dział , ale jak zły to proszę o przeniesienie
  13. Witam, Z góry przepraszam, jeśli temat założony w nieodpowiednim dziale, mam nadzieje że dobrze go umieściłem. Od listopada zmagam się z problemem przy uruchamianiu samochodu, rozrusznik kręci samochód nie odpala, byłem już u większości mechaników i elektryków w mojej miejscowości. Samochodu co kilka dni nie udaje się odpalić. U jednego po odpowietrzeniu odpalił, u drugiego postał kilka dni i jak twierdzą odpalił, u trzeciego odpalił już po zjechaniu z lawety (za piątym obrotem), mechanicy i elektrycy co rusz wymyślają nowe przyczyny, coś wymienią, twierdzą że będzie dobrze, a po kilku dniach dzieje się to samo. Z komputera wykasowane wszystkie błędy (w tym błąd pompy, który już się nie pojawia, według ostatniego mechanika nie jest to pompa, a myślę że znają się na rzeczy bo glównie tym się w tym warsztacie zajmują). Ostatnio podejrzenie padło na immobilizer, ale nie wydaję mi się żeby w tym był problem, ponieważ dzisiaj pierwszy raz udało się auto odpalić po wciśnięciu do podłogi pedału gazu (co jak mi się wydaje wyklucza immobilizer), znowu nasuwa się pytanie o pompę, może jest to tylko pompa dostarczająca paliwo do silnika przed uruchomieniem samochodu, ale z kolei nie chce mi się wierzyć, żeby mechanicy sami do tego nie doszli. Wymieniony EGR, zawór ciśnienia paliwa, filtr paliwa. Przy ostatnim uruchomieniu wydaje mi się, że trochę nie równo pracował, ale nie wiem, czy nie doszukuję się już dziury w całym... nie mam pomysłów. Nie chce też wydawać pieniędzy na marne, każda wizyta wiąże się z kosztami jak wiadomo. Bardzo proszę o jakieś sugestie, nie liczę że na odległość znajdziecie przyczynę, ale chociaż jakieś wskazówki, może ktoś miał podobny problem, auto poza problemem odpalania jest w stanie idealnym, nie kopci, nie traci mocy, po prostu nie ma się do czego przyczepić.
  14. Jakiś czas temu auto po rozgrzaniu ( zapala się check przed osiągnięciem 90 stopni, ale tylko po dłuższej jeździe minimum 80km/h, podczas jazdy po mieście nic się nie zapala czyli delikatnej jeździe) auto straciło moc i kiedy (na każdym biegu) przekraczałem 3tys. obrotów silnik zaczynał wpadać w mocne wyczuwalne wibracje i tracił kompletnie moc. Odpiąłem wtedy wtyczkę od egr, check się palił, ale autko normalnie chodziło, normalnie przyspieszało. Przeczyściłem egr tydzień temu. Po tym wszystko było w porządku poza tym checkiem który po rozgrzaniu zawsze się zapala i do czasu ostudzenia silnika po trasie nie gaśnie już. Dzisiaj znowu wróciły objawy wibracji połączonymi ze stratą mocy, ale nie zawsze czasami idzie normalnie do końca, a innym razem jak dodam gazu do podłogi to znowu wibracje i brak mocy. Tym razem odpiąłem egr i tak jak poprzednio kontrolka zapaliła się, lecz po 20s zgasła. Potem znowu zapalała się po rozgrzaniu silnika na trasie, ale mimo odpiętego egra silnik nie miał mocy i wibrował po mocniejszym dodaniu gazu (trzeba wtedy delikatnie wciskać gaz), ale też nie zawsze raz przyspiesza normalnie, raz muli. Kompletnie już zgłupiałem i nie wiem czy to egr na 100% (bo odpięty i te same przypadłości co na podpiętym). Jeżeli autko jest nie dogrzane do końca to wszystko jest idealnie. Czyli wg mnie wątpię aby to były kable WN, świece, czy aparat zapłonowy, bo wtedy działoby się tak zarówno na zimnym jak i ciepłym silniku. Chyba, że źle rozumuję (nie jestem mechanikiem). Pomocy Z pewnością zaraz dostanę po głowie, że tematów było 1000x, ale piszę z telefonu (pakiet na internet się skończył, więc baaardzo wolno działa). Jestem studentem i nie bardzo jest czas ani pieniądze na oddanie autka w ręcę mechanika, ale nie mam dwóch lewych rąk, więc jak mnie pokierujecie to na pewno dam radę zrobić Jak sprawdzić czy to egr na 100%? I jeżeli to egr to co bardziej opłaca się zrobić, kupić nowy na allegro za około 150zł (firmy bodajże Getze) czy lepiej kupić emulator oraz zaślepkę?
  15. Mam problem. Wyskakuje mi błąd 1405 i 0352 razem. Wiem co oznaczają ale nie mam pojęcia jak sobie z tym radzić. Będę chciał przeczyścić wszystkie styki z tym związane. EGR już robiłem wcześniej jak się świeciło i pomogło. Może powinienem sprawdzić czujnik położenia wału Spróbuję oczyścić styki wszystkich odpowiadających za to kostek. Ostatnio przez około 60 km. nie włączyła się. Włączyła się dopiero jak wyjeżdżałem z wąskiej drogi tyłem. Może ktoś miał podobny problem i sobie z tym poradził. Chciałbym zebrać więcej informacji zanim pójdę do garażu. Diagnoze już mam. Problem po części rozwiązałem.
  16. Witam. Najpierw przeproszę za używane słownictwo ale naprawdę nie znam słownictwa mechanicznego. Czy można zaślepić egr w oplu signum 1.9 cdti 150 km i co trzeba zrobić żeby wszystko działało normalnie?. Nadmienię również, iż kolega zaślepił zawór EGR od dołu ( taka rurka aluminiowa)używając do tego blaszki aluminiowej. Mówił także, że świeci mu się kontrolka Check energi, ale on nic sobie z tego nie robi. Czy to możliwe????Co się dzieje z temperaturą w komorze spalania??? Czy czasami silnika szlag nie trafi w przypadu takiego zaślepienia EGR-u? Ostatnio czyściłem EGZ i zauważyłem że pomiędzy EGR a kolektorem ssącym nie mam uszczelki? ? Czy ona tam powinna być ?? Napisze również, że od jakiegoś czasu mam problem z silnikiem podczas zmiany biegów. Przełączając biegi z 1 na 2 i 3 na 4 czuję jakby coś hamowało samochód ( jakby wiatr mocniej wiał z przodu) po przełączeniu na wyższy bieg muszę znów mocniej wciskać gaz żeby dać optymalne warunki pracy silnika na danym biegu. Według mnie podczas przełączania biegów na wyższe samochód powinien płynąc, a u mnie tak nie jest wiec co jest nie tak? ??Gdzie muszę szukać problemu? Żadnych błędów w kompie nie ma? ? Kolektor ssący, przepustnicę czyściłem ....Co zrobić Z góry dziękuję za podpowiedzi.....
  17. Witam Panowie, szukam pomocy w sprawie mojej Merivy (1.6 16v 100KM 2003), którą niedawno temu nabyłem. Po podstawowych wymianach pozakupowych (filtry, oleje itp.) pojawił się taki oto problem, iż Meriva pod obciążeniem klimy, radia, i świateł przy redukcji z 3 na 2, bądź wciśniętym sprzęgle traci moc i gaśnie. Następnie albo kręcę i nie pali, albo zapali bez problemu, ale check engine się nie pokazuje. W momencie gdy Meriva gaśnie zapala się czerwona łódka, aku oraz check engine. Kody jakie mi się udało uzyskać metodą gaz-hamulec-zapłon to 0141 oraz 0400. Dodam, iż trochę przejechałem bez filtra powietrza, bo opaska jednej rury nie była zaciśnięta (ok. 100 km). Przy jeździe bez włączonej klimy, radia wszystko OK. Co może być przyczyną? EGR? Zapchany katalizator? Sonda lambda? Dziękuję za każdą poradę
  18. Witam serdecznie Astra g 1.6 16v rozrząd wymieniłem miesiąc temu komplet paski, rolki ruiville pompa dolze olej wymieniony z mineralnego na półsyntetyczny gm 10w40 + płukanka Do sedna po uruchomieniu silnika od jakiego czasu zawsze po nocy wskakiwały wysokie obroty ok 1,5k ale wszystko było ok aż do soboty gdy wróciłem z wakacji samochód stał ponad tydzień na parkingu. Gdy go odpaliłem było to samo wysokie obroty a potem jeszcze gorzej gdy dojechałem do pierwszych świateł pojawił się czeck engine i obroty na wolnym biegu zaczeły spadać do 500 aż prawie gasł silnik więc postanowiłem go przegonić na wysokich obrotach i zatankowałem lepsze paliwo nitro + 95 i jak sie wydawało problem znikł ale następnego dnia znowu to samo tylko że samochód juz od odpalenia miał niskie obroty i prawie gasł więc pojechałem na komputer wyskoczyłu dwa błedy jeden dotyczył zaworu EGR a drugi okolic wtryskiwacza nie pamietam dokładnie. mechanik stwierdził że to na 100% egr wysiada. Więc sptytałem czy jest mozliwość wyczyszczenia go powiedział że nie to samo z zaślepieniem jedyna opcja według niego to wymiana na oryginał i krzyknął 800-1000zł. i tutaj mam prośbę do was co mogę zrobić sam by uniknąć takich kosztów + mam wrażenie czasami tak jak by nie działął na wszystkich garach po odpaleniu potem jak troszkę go przegonie problem znika. Wcześniej mi się wydawało że problem jest po stronie instalacji lpg ponieważ jak jeździłęm na benzynie nic nie wyskakiwało ale przed wyjazdem i teraz jeżdzę tylko na benzynie.
  19. Witam szanownych forumowiczów. Jakiś czas temu nabyłem Corsę C rocznik 2004 silnik 1.2 Z12XEP.Ogólnie jestem z samochodu bardzo zadowolony ze względu na niezwykle ekonomiczny silnik. Niestety od jakiegoś czasu mam z samochodem masę problemów. Jest to nie lada zagadka do rozgryzienia, przekopałem cały internet i nic nie znalazłem, może więc ktoś z formumowiczów podoła wyzwaniu?! Wygląda to tak, że rano lub po dłuższym postoju na zimnym silniku samochód ledwo jedzie i nie wchodzi na obroty. Jest problem by się włączyć do ruchu z podporządkowanej. Po przejechaniu kilkuset metrów silnik zaczyna chodzić normalnie (świeci się check engine). Niemniej próba przełączenia się na LPG na zimnym silniku skutkuje tym, że silnik zaczyna dziwnie "furczeć", nie przekracza 2-2,5 tyś obrotów, check engine zaczyna mrugać a puszczenie pedału gazu powodu zgaśniecie silnika. Po ręcznym odłączeniu LPG objawy nie ustępują, trzeba zgasić samochód i odpalić by wszystko wróciło do normy. Po podłączeniu do komputera wyskakuje mnóstwo błędów (6-9) dotyczących właściwie wszystkiego. Po skasowaniu błędów wszystko wraca do normy na kilka dni, aż znów zaświeci się check engine a objawy powrócą, ale zestaw błędów jest już inny. Zauważyłem też niektóre objawy, które mogą być normalne dla tego samochodu albo wskazywać na usterkę - Silnik zapala po dosyć długim kręceniu 5-10 sekund - na wolnych obrotach przygasają światła i podświetlenie tablicy przyrządów. - zaraz po odpaleniu silnik chodzi bardzo głośno. Dźwięk przypomina stary diesel - przy okazji regulacji LPG, mechanik zauważył, że masa nie była przylutowana do reszty wiązki lecz po prostu przykręcona do niej. Tak samo było w całej instalacji zamka centralnego, widocznie znak rozpoznawczy poprzedniego elektryka, dla tego też nie wykluczam, że jest więcej takich "kwiatków" w wiązce LPG - Gdy silnik jest zasilany LPG, po puszczeniu pedału gazu silnik "strzela". Mechanik rozkłada ręce, mówi, że trzeba po kolei wszystko podmieniać by znalezć usterkę, ale taka ciuciubabka raczej nie wchodzi w grę.
  20. Witam, po podlaczeniu pod komputer, wyrzuca bledy ABS i EGR. Samochod nie traci na mocy, wiec EGR jeszcze dziala, jednakze po zresetowaniu bledu, on powraca po przejechaniu kilku kilometrow. EGR jade dzis wylaczyc calkowicie, znalazlem fachowca i zrobi to za 250 zl. P0400 - Exhaust Gas Recirculation Valve Stuck (61) - Not present Co do ABS: U2108 - CAN-Bus No Communication with ABS (Anti-Lock Brake System) (70) - Not present U2108 - Invalid Data from ABS (Anti Lock Brake System) (72) - Not present rowniez predkosciomierz nawala i raz dziala raz nie oraz nie liczy zawsze przejechane km. C0045 - Rear Left Wheel Speed Sensor No Signal (08) - Not present C0035 - Front Left Wheel Speed Sensor Malfunction (0A) - Not present C0045 - Rear Left Wheel Speed Sensor No Signal (08) - Not present P0500 - Wheel Speed Sensor Circuit Range/Performance (71) - Not present P0550 - Mileage Circuit Range/Performance (71) - Not present U2139 - Invalid Signal from CIM (Steering Column Module) (71) - Not present Czy ktos moze prosze zerknac co robic w takim wypadku? Czy do wymiany sa piasty w kolach czy czujniki poprostu sprawdzic? Dziekuje
  21. Witam drogich kolegów i koleżanki, chciałem was prosić o pomoc z problemem, który męczy mnie już od tygodnia. Mam asterkę z silnikiem X14XE benzyna bez gazu, przebieg prawie 270tyś, od nowości można powiedzieć, że w rodzinie. Astra zawsze odpalała od kopa, komputer domagał się tylko zajęcia sondą lambda (błąd 0130), sonda która aktualnie siedziała była zamiennikiem, ale tak czy inaczej auto chodziło idealnie. Po odpaleniu miał równe obroty około 850-900, nie pojawiały się żadne niepokojące objawy. Ostatnio zrobiłem 12tyś km od wymiany oleju i musiałem dolać około 0.3l oleju, więc to chyba nie dużo. Około 3-4 tygodni temu w tłumiku końcowym zrobiła się dziura i auto delikatnie pierdziało. Nie wiem czy ma to jakiś związek z moim problemem ale wolę o tym napisać. Tak czy siak tydzień temu astra zaczęła mieć problemy z odpalaniem. Mianowicie objawiało się to tak: 1. Kręcimy rozrusznikiem, astra nie chce zapalić 2. Gaz w deskę, kręcimy astra zapala 3. Odpuszczę na chwilę gaz, astra gaśnie 4. Odpalę z gazem w desce, dojdzie do 7tyś obr, puszczę gaz dosłownie na pół sekundy i wcisnę go znów do deski, jednak astra już nie reaguje na to i obroty spadają do zera i samochód gaśnie 5. Jeżeli pogazowałem go przez kilka sekund na 7tyś obrotów to z rury leciał czarny dym i czarne krople (chyba sadza z wodą), ogólnie wydech strasznie okopcony. 6. Astra znowu zgaszona, po minucie zapalona, nagle ni z gruchy ni z Pietruchy odpala bez problemu i ustawia się w przedziale idealnych obrotów Przy okazji otwartej maski sprawdziłem sobie poziom oleju (wymieniany przy 258tyś km olej, zalewany elf półsyntetyk 10w40) przy 269tyś tak jak mówiłem dolałem 0.3l. Teraz gdy przy 270tyś km sprawdziłem poziom oleju byłem w szoku. Bagnet nie był nawet mokry. Szybko po olej i dolałem litr, i po procedurze sprawdzania oleju poziom unormował się w granicach ¾ między minimum a maximum. Rozumiem, że silnik już swój przebieg ma, uszczelnienia są w pewnym stopniu zużyte, ale no kurna 1l oleju by zeżarł przy pałowaniu go na 7tyś obrotów przez kilkanaście sekund? Dodam, że taką operację jaką opisałem w pkt, zastosowałem może dwa lub trzy razy nie więcej, łącznie może silnik chodził na 7tyś obrotów maksymalnie minutę. Postanowiliśmy z kolegą przeanalizować problem i zabrać się za ewentualną naprawę autka. Tak więc na pierwszy ogień poszedł komputer i czytanie błędów. Błąd sondy lambda 0130 oraz czujnika temperatury 0115. Tak więc wycieczka na zakupy i nowa sonda lambda z BOSCHa, oraz nowy czujnik temperatury sprawdzony woltomierzem w gotującym się z wodą garnku (zmiana oporności przy określonej temperaturze). Postanowiłem jeszcze wymienić filtr paliwa i dokładnie przejrzeć jego drogę do silnika ponieważ wyglądało mi to trochę jakby silnik nie dostawał go równomiernie, być może układ paliwowy był zapowietrzony. Z rzeczy, które nic mnie nie kosztowały, lub kosztowały niewiele a postanowiłem je zrobić było to: - Kompleksowe czyszczenie przepustnicy - Równie kompleksowe czyszczenie EGR a w efekcie jego zaślepienie - Czyszczenie dolotu i nowy filtr powietrza - Czyszczenie odmy - Sprawdzanie wszystkich gumowych połączeń pod maską Po wszystkich tych zabiegach samochód nie zawsze odpala, ale nie trzeba go już pałować aby utrzymać pracę silnika. Wystarczy lekko przytrzymać gaz na 1.5k obrotów, jednak jeżeli puścimy gaz może on czasami zgasnąć. Obroty czasami lubią pofalować i bywa że skaczą sobie od 1-3tyś. To się dzieje niezależnie od tego czy silnik jest zimny czy ciepły. Tak jak napisałem w temacie, jest to loteria. Czasami astra odpala bez problemu obroty w normie i nic po niej nie znać. Jeżeli np. jadę w dłuższą trasę to jest ok, jednak w pewnym momencie problem potrafi się pojawić, i wtedy auto nie reaguje na dodanie gazu i zwalnia. Pomaga wysprzęglenie i przegazowanie, dokładnie tak jakby musiał coś sobie przepalić i wtedy już działa dobrze. Po wymianie sondy i czujnika błędy zniknęły, pojawił się oczywiście błąd EGR, związany z jego zaślepieniem. Auto po czyszczeniu zbiera się jakby lepiej i ładniej przyśpiesza. Od całych tych zabiegów zrobione około 1000km, olej sprawdzany po każdej nawet najkrótszej przejażdżce, w ogóle go nie ubywa! Silnik był też umyty przy wszystkich tych pracach, i widać leciutkie pocenie się z pod pokrywy dekla zaworów dopiero w dn. dzisiejszym. Mam jeszcze jedno pytanie związane już stricte z osprzętem silnika. Co to za pompa w lewym nadkolu. Wiem, że z prawej strony jest pochłaniacz par paliwa, a z lewej cóż to jest? Jak odpalałem silnik to buczała przez dłuuuuższą chwilę, teraz po wyczyszczeniu wymienionych rzeczy chodzi jakby krócej. Czy świece mogą mieć związek z problemem? Wydaje mi się że iskrę daję bez problemu, tylko potem ma problemy z utrzymaniem pracy silnika. Niestety nie mam klucza aby je odkręcić i sprawdzić ich stan, ale planuje się w niego zaopatrzyć w najbliższych dniach. Prosiłbym was o jakieś cenne sugestie odnośnie mojego problemu. Mam nadzieję że wspólnymi siłami damy radę się z nim jakoś uporać! Pozdrawiam Marcin
  22. Wtam mam mały kłopot z astrą tzn dziś sprawdzałem kombinacją hamulec gaz błędy wyskoczył jeden 040952. Rozszyfrowałem z wujkiem google ze to coś z zaworem EGR. Teraz moje pytanie brzmi czy gdy podepnę auto pod OP-coma to dowiem sie coś więcej o błędzie bardziej dokładnie. Dodam też ze astra ma problem z samoczynnym wypalaniem się DPF. I jeszcze takie jedno moje pytanie czy mógłby ktoś z was kto ma ten sam silnik (1,7 DTR 125 KM 2009 r) podać mi numer jaki ma na bagnecie bo cos wygaje mi się ze posiadam bagnet nie do tego silnika, kolega ma ten sam model, silnik, ma astre od nowości i podobny rok a ma całkiem inny bagnet . Za odpowiedzi z góry dziękuje i pozdrawiam .
  23. Witam Jestem nowym użytkownikiem więc proszę o wyrozumiałość - mamy w domu Opla Astrę G 1.6 16V 2001, który przysparza coraz większych problemów. Ostatni to gaśnięcie podczas jazdy (nawet przy 100-130 km/h - wyobraźcie sobie co czułem na autostradzie jak zobaczyłem przy tej prędkości kontrolki), zaraz przed zgaśnięciem bardzo szarpie. Podczas normalnej jazdy (kiedy akurat nie gaśnie) też czuć szarpanie przy lekko dodawanym gazie. Odwiedziłem jeden z polecanych serwisów w KRK i diagnoza była szybka - EGR. Po wyczyszczeniu auto jeździło dokładnie 1 dzień normalnie i problemy zaczęły się od nowa. 8 dych poszło się kochać a ja podjąłem decyzję o wymianie EGR. Usłyszałem, że ta operacja to 500 zł za część. Praktycznie padłem na twarz, bo jak słyszę, że mam wsadzić 500 zł za zawór do auta za 8k to trochę mnie trzepie. Ale znalazłem w intercarsie zawór EGR do Opla Astry II 1.6 od DELPHI, numer części: EG10006-12B1 I ta oto część (a chyba oryginalne oplowskie to też są Delphi?) kosztuje 251,69 zł. Pytanie - czy ten zawór będzie pasował i czemu właściwie Pierburg czy Era są o tyle droższe? (ok 600 zł)
  24. Witam, mam taki problem, mianowicie wyrobił mi się całkowicie otwór do odkręcania śruby (nakrętki długiej) która wkręcana jest w obudowe przepustnicy (zaznaczone na zdjęciu ). Odkręcić ją to jakoś dam radę, ale skąd ja taka mam teraz wiąć Pomożcie mi koledzy. A na dodatek czyściłem EGR i od tego momentu falują mi obroty lekko 800-950 może na to też coś poradzicie. Podrawiam i liczę na pomoc.
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.